Subject: Patent application handling in USA versus Europe

From: Hummel Heinrich <[email-masked]>
Date: Fri, 7 Jun 2002 13:51:58 +0200

In the U.S. you may file your patent application within one year after you have published the invention. In Europe you must have filed it before you publish
your idea (otherwise your own publication will prevent that a patent will be granted to you).
This means: Anyone from the U.S. may publish his/her new idea by submitting an I-D to the IETF, while asserting that no patent application has been made, but may
successfully apply for it later on. 

Two  implications: 
1) What is it worth to provide any such "I am not aware of any patent"-statement in the I-D, if submitted by an US-citizen
2)  Europeans are treated worse than US-citizens.

Regards
Heinrich Hummel
Siemens AG

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Brim <[email-masked]>
Date: Fri, 7 Jun 2002 08:44:39 -0400

On Fri, Jun 07, 2002 01:51:58PM +0200, Hummel Heinrich wrote:
> In the U.S. you may file your patent application within one year after
> you have published the invention. In Europe you must have filed it
> before you publish your idea (otherwise your own publication will
> prevent that a patent will be granted to you).  This means: Anyone
> from the U.S. may publish his/her new idea by submitting an I-D to the
> IETF, while asserting that no patent application has been made, but
> may successfully apply for it later on. 
>
> Two  implications: 
> 1) What is it worth to provide any such "I am not aware of any
>    patent"-statement in the I-D, if submitted by an US-citizen

The law relates to patent protection in the country of interest, not the
nationality of the patent holder.  If a USA citizen wants protection in
Germany, he must have filed his request before publication.  A German
may file in the USA up to one year after publication.  What you say is
true, but it doesn't give an advantage to USAans.  Rather, it gives an
advantage to those who only care about coverage in the USA.

---

From: Keith Moore <[email-masked]>
Date: Fri, 07 Jun 2002 12:30:13 -0400

> 2)  Europeans are treated worse than US-citizens.

really?  afaik, nothing prevents a European from applying for 
a US patent on an invention within a year after the invention 
was disclosed in a publication.  the patent just doesn't happen 
to be valid outside of the US.

I thought that the rules were that protections differ from one
country to another, but any person has the right to the same
protections within a country as any other. 

regarding patents, actually Europeans seem to be treated slightly 
better than US citizens - they are allowed free use of many
inventions that are patented in the US - not just because of the
prior publication rule, but also because the USPTO is completely 
out of control. 

Keith