Subject: RE: proposed charter

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Thu, 20 Jun 2002 10:25:41 -0600

Keith Moore wrote:
 
> the goal of this effort should be to identify what can be done
> to further discourage use of patented technology in the Internet.

Nonsense. This is an untenable position only a modern-day Luddite could embrace. Since when did patents themselves become the problem? 

For decades, the IETF community has had no problem implementing patented technology, so long as it was freely implementable (i.e. available on a royalty-free basis to implementers). Previous objections to incorporation of patented technology was only concerned with the elimination of royalties or problematic terms and conditions.

If anything, the IETF ought to be promoting a concept of "safe harbor" whereby a holder of truly useful patentable technology can contribute that technology to a standard without undue risk to implementers (retroactive claims) or the contributor (loss of defensive use, for instance). This would benefit all parties by helping to reduce IPR-related risks that cannot be eliminated by any standards body, much less the IETF.

But let's suppose for a moment that Keith's view is that of the IETF membership as a whole. Would the IETF fund patent searches to assist working groups in avoiding patents? Would the IETF guarantee unencumbered implementability of standards? Of course not. 

So let's drop the anti-patent tone and focus on the real issues in play. Patents are a fact of life and can (gasp) even be used to the *benefit* of the IETF community. Let's focus on encouraging positive outcomes via appropriate policy (which we can control) instead of avoiding patents altogether (which we cannot).

--Andy Zmolek 
    Technology & Standards Engineer 
      CTO Standards 
        Avaya Inc. 

            [email-masked] 
              +1 720 444 4001 
                sip:[email-masked]

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Keith Moore <[email-masked]>
Date: Thu, 20 Jun 2002 12:52:05 -0400

> Nonsense. This is an untenable position only a modern-day Luddite could embrace. 
> Since when did patents themselves become the problem?

Ever since they were applied to obvious inventions and inventions that are easy 
and require minimal investment to produce and deploy.  

Patents *are* a big problem.  They force us to compete even when it's not in 
the interests of society.  This isn't a Luddite view, it's a realistic observation.
That doesn't mean that the basic idea behind patents is entirely flawed, but 
the current execution of that idea (especially in the US) is severely flawed.

Sadly, there's not that IETF can do much about that...

As I said in an earlier message, I should have probably said "discourage use
of encumbered technology..." instead.  I don't really mind if the technology
in a standard is patented so long as that patent doesn't prevent anyone 
(including a free software author or user) from implementing or using that
standard.

But it's silly to claim that patents aren't a problem.  They're a huge problem.

Keith