Subject: Re: proposed charter

From: Rob Austein <[email-masked]>
Date: Thu, 20 Jun 2002 22:18:30 -0400

We seem to have drifted off into discussing the subject matter again
rather than a charter for the WG in which to have the discussion.

Does anybody have anything new to say about the proposed charter?

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Brim <[email-masked]>
Date: Fri, 21 Jun 2002 07:19:39 -0400

> Does anybody have anything new to say about the proposed charter?

I think the discussion has been relevant, in that it has been about
deciding the orientation of the WG.  

My only suggested modification to the charter is in the work items --
pursue current item 3 first, then maybe 1 and 2. 

..Scott