Subject: Re: proposed charter

From: [email-masked]
Date: Wed, 19 Jun 2002 10:10:31 +0200

Can someone help me here.  What was seen to be wrong with the IPR section
in RFC1602 (March 1994).  A historical view might save us lots of debate
here.

- Alistair URIE, Alcatel

                    Pete Resnick                                                                                   
                    <presnick@qua        To:     Harald Tveit Alvestrand <[email-masked]>                    
                    lcomm.com>           cc:     Brian E Carpenter <[email-masked]>, [email-masked]        
                    Sent by:             Subject:     Re: proposed charter                                         
                    ipr-wg-admin@                                                                                  
                    ietf.org                                                                                       

                    18/06/2002                                                                                     
                    21:44                                                                                          

On 6/16/02 at 4:59 PM +0200, Harald Tveit Alvestrand wrote:

>- The IETF wishes to uphold existing practice, and the WG reflects that
>- The IETF wishes to change existing practice for some reason, and
>the WG is able to reach consensus on a reasonable change to policy
>that reflects the desires of the IETF
>- The IETF wishes to uphold existing practice, but the WG reaches
>consensus on an approach that does not reflect the desires of the
>IETF
>
>The last one is worrisome. I *think* that in such a case, the
>documents would fail to rech consensus in the WG. But it would be a
>rough ride, and I woudl certainly try to avoid such a scenario.

It seems to me that the WG should not go off to reach consensus on
anything until at least a rough estimate of the IETF wishes are
established. That would certainly avoid the last scenario completely.
POIDED95's charter stated:

o The Intellectual Property Rights (IPR) section of RFC 1602 is
widely seen as inoperative

That seems like a perfectly valid reason to start down the path of
changing the rules. Perhaps the IETF thinks that current practice
needs to be changed. I don't yet see evidence that this is true wrt
2026, yet that seems to be what the proposed charter seems to be
assuming.

(snip-snip)

pr
--
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 19 Jun 2002 09:18:54 -0400

>in RFC1602 (March 1994).  A historical view might save us lots of debate

1602 was replaced by 2026.  And there's not necessarily anything wrong 
with the policy in 2026, but the language is confusing.  For example, 
the sections of 2026 that deal with patents are intertwined with the 
language on copyrights.  The original goal of this effort was to 
produce clarifying RFCs.  But the IESG does not want to dictate to the 
community what the IETF's IPR policy should be, which is why we're 
leaving open the possibility of a substantive change to that policy.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com ("Firewalls" book)

---

From: "Contreras, Jorge" <[email-masked]>
Date: Thu, 20 Jun 2002 07:25:28 -0400

I don't agree with 1). I would say

1) The current language in 2026 is legally sound but not automatically
clear to non-lawyers. We need to write explanatory text.

JLC> Actually, I think it's more than explanatory text (which would imply that 2026 itself would not change).  I think that the wording of 2026 itself should be changed to become clearer, and also to cover points (such as trademarks) that are not explicitly covered by the existing wording.  These changes would not change IETF policy, but would be changes, nonetheless.

---

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Thu, 20 Jun 2002 10:49:40 -0600

Keith Moore writes:

> why should a group of people with widely varying interests
> collaborate to promote use of a single patent holder's 
> (or a small number of such holders') IPR?  surely this isn't why 
> the WG was formed.  the fact that a small number of parties may
> control use of the technology produced by a WG often makes it far 
> more difficult to choose a technology for a standard (because 
> the stakes are higher) and often makes it more difficult to 
> deploy that technology (because those who control the technology
> increase the cost, prevent competitors from implementing it,
> or impose arbitrary restrictions on its use)

these are real issues, addressable by appropriate policy, but not in themselves an argument for wholesale elimination of IPR from standards unless one subscribes the a belief in immaculate conception of IETF standards. 

<snip>

> at the same time, I think we might do well to codify that 
> a WG has an obligation to make its work implementable
> and usable by everyone as much as is feasible - and to the 
> extent that patents prevent that, the WG has an obligation 
> to look for alternatives.

agreed; this would be useful to all parties and would help IPR holders as well because it would add more transparency and determinism to the overall standards process. 

--Andy