Subject: Re: design team membership

From: [email-masked]
Date: Tue, 18 Jun 2002 17:50:45 +0200

Maybe it would be more appropriate if we first get an agreed charter (at
least amongst the members of this list), and then an agreement on a Mission
statement for the design team (including an understanding that we need a
design team approach to progress the work of the group (need a charter :-)
and then , finally, we can get down to nominating a design team
membership.....

Sorry about being a "process man" but for things like IPR rules, etc.  you
want to do things correctly..

- Alistair URIE, Alcatel

                    Scott Brim                                                                                     
                    <sbrim@cisco.        To:     Randy Bush <[email-masked]>                               
                    com>                 cc:     [email-masked]                                                   
                    Sent by:             Subject:     Re: design team membership                                   
                    ipr-wg-admin@                                                                                  
                    ietf.org                                                                                       

                    18/06/2002                                                                                     
                    17:28                                                                                          

On Tue, Jun 18, 2002 07:24:00AM -0700, Randy Bush wrote:
> > Patiently trying to figure out what exactly is going on here,
>
> excessive openness, a vile plot, sounds of black helicpters are
> heard in the background :-)

You only have to be afraid of the silent black helicopters.

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Chuck Powers" <[email-masked]>
Date: Tue, 18 Jun 2002 11:23:30 -0500

I agree that the process should be better defined (and followed). If we clearly define a mission for the design team _prior_ to
actually selecting the team members, then perhaps we might find that being on the IESG is not necessarily the sole qualifying factor
for membership.

This is already a contentious enough issue in our industry without us leaving even the vague impression that the answer has been
predetermined.

chuck powers
Motorola

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, June 18, 2002 10:51 AM
> To: Scott Brim
> Cc: [email-masked]; [email-masked]; Randy Bush
> Subject: Re: design team membership
>
>
>

---

From: Keith Moore <[email-masked]>
Date: Tue, 18 Jun 2002 16:24:29 -0400

> I agree that the process should be better defined (and followed). If 
> we clearly define a mission for the design team _prior_ to actually 
> selecting the team members, then perhaps we might find that being 
> on the IESG is not necessarily the sole qualifying factor for membership.

why "the" design team?  there's no rule that says that there can be only
one design team.  nor is there a presumption that *any* design team
(regardless of who is on it) can dictate the output of a working group.

the only function of design teams is to generate designs that WGs can
evaluate.  that's it.

at this point use of the term "design team" seems premature anyway.

some folks on IESG think there is a problem with our current IPR policy.
this is hardly a surprise to the rest of us - anybody who has been
working on standards for a while should realize that IPR is a major
impediment to getting useful work done. and while the current policies 
are well-intended, we have to wonder from time to time if it's possible
to improve on them.

we're currently waiting for a good problem statement from the IESG folks.  
in the meantime they have set up a meeting at Yokohama to discuss the 
issue and set up a mailing list were we can discuss the issue in advance 
of the meeting.  given that they thought it was prudent to have a meeting, 
announcing the meeting seems like a good idea - what's the point of having 
a meeting if nobody knows about it?  so they announced a meeting without
having a clear focus for it yet. and in the absence of information, people
are forming conspiracy theories.

but nothing concrete has been done yet, no threats have been made, there 
has been no hint that drastic changes are being asked for.

people are over-reacting.

Keith