Subject: RE: disclosure template

From: "Contreras, Jorge" <[email-masked]>
Date: Tue, 13 May 2003 08:14:50 -0400

> 
> On Mon, May 12, 2003 03:44:23PM -0400, Scott Bradner allegedly wrote:
> > > The IETF doesn't have this requirement on patent applications, and the
> >
> > I maye be confused but the IETF does have a disclosure requirement
> > that covers patenet applications
> >
> > (or are you referring to the title & abstract note?)
> 
> Right, which I believe was his point, to require more specifics even for
> applications.

You can't *require* this because applications are only disclosed
voluntarily. You can ask politely ;-)

   Brian

JLC>  Actually, it's more than just asking politely. 
Disclosing patent applications is a requirement for
participation in the IETF process. 
If an IETF contributor does not disclose a patent 
application covering his/her contribution and of 
which he/she knows, etc. etc., that failure is a 
violation of the IETF policy set forth in RFC 2026 
and the Rights in Technology document.  The penalties 
for such failure include prohibition from further 
participation in the IETF activity, plus possible 
legal bars to enforcing the patent if one issues.  
In this sense, there is no distinction among issued 
patents, published patent applications and unpublished 
patent applications. 

Jorge

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Tue, 13 May 2003 08:19:30 -0400

On Tue, May 13, 2003 08:14:50AM -0400, Contreras, Jorge allegedly wrote:
> > Right, which I believe was his point, to require more specifics even
> > for applications.
> 
> JLC>  Actually, it's more than just asking politely.  Disclosing
> patent applications is a requirement for participation in the IETF
> process.  If an IETF contributor does not disclose a patent
> application covering his/her contribution and of which he/she knows,
> etc. etc., that failure is a violation of the IETF policy set forth in
> RFC 2026 and the Rights in Technology document.  The penalties for
> such failure include prohibition from further participation in the
> IETF activity, plus possible legal bars to enforcing the patent if one
> issues.  In this sense, there is no distinction among issued patents,
> published patent applications and unpublished patent applications. 

But, with respect to the template, we cannot ask for specific
information such as exact titles of patent application, right?

.swb