Subject: Comment: I-D ACTION:draft-ietf-ipr-template-00.txt

From: "Ling, Hung C (Hung)" <[email-masked]>
Date: Wed, 14 May 2003 13:42:25 -0400

There has been a lot of discussion that IETF is an organization of individuals.  If an individual is affiliated with some company or organization, disclosure is based on the individual's knowledge and no patent search is required of the organization the person is affiliated with.  I believe all other standards groups' disclosures are based on participants' knowledge.

In that case, I would like to propose clarifications in section 1: Introduction.  

(1) RFC XXXX documents the current IETF policies and obligations containing patent claims that a "patent holder" believes "would be necessary" to implement.....

  change "patent holder" to "patent holder's participants"
  change "would be necessary" to "may be necessary" since "would" is more definitive than "may" 

Thanks

Hung Ling

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, May 07, 2003 7:15 AM
Cc: [email-masked]
Subject: I-D ACTION:draft-ietf-ipr-template-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Intellectual Property Rights Working Group of the IETF.

	Title		: A Template for IETF Patent Disclosures and Licensing 
                          Declarations
	Author(s)	: V. See
	Filename	: draft-ietf-ipr-template-00.txt
	Pages		: 7
	Date		: 2003-5-6
	
This document describes a template for IETF patent disclosures and 
licensing declarations. Such a template may be used to inform the 
IETF of patent information for all IETF documents, and licensing 
information regarding IETF standards-track documents. The optional 
use of this template is meant to simplify the process of such 
disclosures and to assist disclosers in providing the necessary 
information to meet the obligations documented in <insert pointer to 
Bradner technology-rights RFC here>.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipr-template-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-ipr-template-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ipr-template-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 14 May 2003 16:19:25 -0500

Not easy text to get right, but I do agree with Hung's thought here.

I imagine a fair number of participant-inventors have signed patent rights
releases with their sponsors (I certainly have, in previous lives)...

Spencer

----- Original Message -----
From: "Ling, Hung C (Hung)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 14, 2003 12:42 PM
Subject: Comment: I-D ACTION:draft-ietf-ipr-template-00.txt

> There has been a lot of discussion that IETF is an organization of
individuals.  If an individual is affiliated with some company or
organization, disclosure is based on the individual's knowledge and no
patent search is required of the organization the person is affiliated with.
I believe all other standards groups' disclosures are based on participants'
knowledge.
> (1) RFC XXXX documents the current IETF policies and obligations
containing patent claims that a "patent holder" believes "would be
necessary" to implement.....