Subject: RE: Comment: I-D ACTION:draft-ietf-ipr-template-00.txt

From: Powers Chuck-rxcp20 <[email-masked]>
Date: Thu, 15 May 2003 11:50:19 -0700

Valerie,

   Hung raises a very good point - the IETF's disclosure obligation is based on the individual's knowledge (there are no members), and therefore the information called for by the disclsoure template needs to be specifically based on the individual participant's knowledge, and not on the collective "patent holder's" knowledge. The template must reflect the actual IPR policy, and not attempt to expand the scope of the disclosure statement beyond what the policy calls for.

   In fact, if the intent of the template is to capture the "patent holder's knowledge", the valid result could be that no disclosures are ever made using this template. Regardless of whether I as an individual participant believe that a patent owned by my employer may be essential to implement an IETF standard, if I never communicate this opinion to my employer, or my employer never officially reviews the patent to determine if it may be essential, I am acting in good faith to not disclose using this template, since I cannot legally represent "patent holder's knowledge" which doesn't even exist. My opinion does not legally equate to an official opinion from my employer.

   If the final template is worded as is currently proposed, I for one will recommend that it never be used to make a disclosure to the IETF, defeating the purpose of developing a template in the first place.

regards,

Chuck

> -----Original Message-----
> From: Valerie See [mailto:[email-masked]]
> Sent: Thursday, May 15, 2003 12:02 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; Scott W Brim; Allen Lo; Robert Barr
> Subject: Re: Comment: I-D ACTION:draft-ietf-ipr-template-00.txt
> 
> 
> On Thursday, May 15, 2003 Hung Ling wrote:
> 
> > In that case, I would like to propose clarifications in section 1:
> Introduction.  
> >
> > (1) RFC XXXX documents the current IETF policies and obligations
> containing patent claims that a "patent holder" 
> > believes "would be necessary" to implement.....
> >
> >   change "patent holder" to "patent holder's participants"
> >   change "would be necessary" to "may be necessary" since "would" is
> more definitive than "may" 
> 
> Hung, thanks for the review and the comments. We (the 
> template authors)
> talked about this
> some amongst ourselves, and came up with the following thoughts.
> 
> 1. On the suggestion to change the "patent holder" to the "patent
> holder's
> participants" - for the purposes of these disclosures, in 
> both the case
> of 
> the patent disclosure and the licensing commitment statement, it seems
> very 
> important to capture what the holder of the patent believes. 
> We think it
> is 
> better to keep this as currently written.
> 
> 2. On the suggestion to change "would" to "may" - We think it 
> better to
> also leave this as is - the reason being that the patent holder is
> obligated
> to disclose only those patents with claims that are "necessary" to
> implement
> the technology (this from the definition of "Covers" in
> technology-rights).
> 
> -- Val (and the template authors)
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Thu, 15 May 2003 12:49:27 -0700

What the IPR policy needs to be is a defined set of searches to be executed.
But as I have said several times already - putting a IPR section or
requirement in place installs a fiduciary responsibility to keep it accurate
and the IETF will become liable for inaccuracies that it pushes as *the* IP
declaration, and since that is the case anyway what is the point of adding
this liability to the process?.

It would be better to not have any IP repository or otherwise unless it is
the IETF's intention to manage this and it has budget and bodies to make
that overhead a non issue otherwise this is guaranteed to crash in my humble
opinion.

Todd

----- Original Message ----- 
From: "Powers Chuck-rxcp20" <[email-masked]>
To: "'Valerie See'" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; "Scott W Brim" <[email-masked]>; "Allen Lo"
<[email-masked]>; "Robert Barr" <[email-masked]>
Sent: Thursday, May 15, 2003 11:50 AM
Subject: RE: Comment: I-D ACTION:draft-ietf-ipr-template-00.txt

> Valerie,
>
>    Hung raises a very good point - the IETF's disclosure obligation is
based on the individual's knowledge (there are no members), and therefore
the information called for by the disclsoure template needs to be
specifically based on the individual participant's knowledge, and not on the
collective "patent holder's" knowledge. The template must reflect the actual
IPR policy, and not attempt to expand the scope of the disclosure statement
beyond what the policy calls for.
>
>    In fact, if the intent of the template is to capture the "patent
holder's knowledge", the valid result could be that no disclosures are ever
made using this template. Regardless of whether I as an individual
participant believe that a patent owned by my employer may be essential to
implement an IETF standard, if I never communicate this opinion to my
employer, or my employer never officially reviews the patent to determine if
it may be essential, I am acting in good faith to not disclose using this
template, since I cannot legally represent "patent holder's knowledge" which
doesn't even exist. My opinion does not legally equate to an official
opinion from my employer.
>
>    If the final template is worded as is currently proposed, I for one
will recommend that it never be used to make a disclosure to the IETF,
defeating the purpose of developing a template in the first place.

---

From: "Lawrence E. Rosen" <[email-masked]>
Date: Thu, 15 May 2003 14:10:25 -0700

Chuck Powers wrote:
> Regardless 
> of whether I as an individual participant believe that a 
> patent owned by my employer may be essential to implement an 
> IETF standard, if I never communicate this opinion to my 
> employer, or my employer never officially reviews the patent 
> to determine if it may be essential, I am acting in good 
> faith to not disclose using this template, since I cannot 
> legally represent "patent holder's knowledge" which doesn't 
> even exist. My opinion does not legally equate to an official 

You killed your strawman, Chuck.  But there's more....

What happens if you, an "individual participant" (whatever that legally
means!) *do* communicate your opinion to your employer, or your employer
*does* officially review its patent to determine it may be essential but
they don't tell you?  Are you agreeing with me that such actions would
taint your company's patent claims and smell strongly of fraud?  

Certainly you, the defenseless minor player, a mere "individual
participant," cannot represent the "patent holder's knowledge."  But
your employer is not thereby guilt-free.  Your employer might say,
"Fortunately we've hired Chuck to work with the IETF.  Let's keep him
dumb, but we'll mine his knowledge for our patent portfolio.  At the end
of the day, we'll just tell the world that Chuck was too damn stupid to
make intelligent inquiry within his company on an industry standard he
was working on *for* our company."  Doesn't that sound the slightest bit
like negligent supervision?  Fraud?  Would you like to be the marketing
representative for a company that acted that way and sought to profit
from its patents without warning IETF well in advance?

/Larry Rosen

P.S. You know me well enough, Chuck, to realize I'm not referring to you
specifically.  Or your company.  :-)  /LR