Subject: Re: ID xbsaxkkiu... thanks

From: [email-masked]
Date: Sun, 22 Feb 2004 17:09:28 -0800

Dear Harald:

  Pardon my slow perception, but what do you mean by ID qfcs?  Your
previous message had an attachment that said:

         [Filename: ctdyshtkvk.exe, Content-Type:
application/x-msdownload]
          The attachment file in the message has been removed by
eManager.

  Is this some type of virus?

Randal South
ICQ 118179171    (Live Chat)
<rjs4you(at)netzero.net>                        (425) 226-3812 or (206)
424-3322 voice msg            
PS -- Please send me a reply so that I know this message was received.

On Tue, 17 Feb 2004 08:47:41 -0500 [email-masked] writes:
> Yours ID qfcs
> --
> Thank 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 22 Feb 2004 17:32:21 -0800

yes. it's a virus. Faked sender.

I find filters that forward messages from which virii have been removed 
..... illogical ..... just like filters that warn the putative sender ......

take care.

                    Harald