Subject: RE: Resolution: A suggested additional item in IPR disclosure pages (fwd)

From: [email-masked] (Todd Glassey @ Att.Net)
Date: Wed, 08 Dec 2004 18:23:55 +0000

Why bother with all this pain - write the process up and submit it to OpenSource.ORG and be done with it. If all IETF submissions are OpenSource then this issue is closed. 

The reliance on the OpenSource.Org licensing model eliminates most all of these issues - only then there will be NO proprietary or patentable submissions - right?

Still this ends the issues of submarining.

Todd

--
Regards, 
Todd

-------------- Original message from "Lawrence Rosen" <[email-masked]>: -------------- 

Todd,

In the interest of focus, I will comment only about the first point of your email:

(1) I am suggesting that the term Open Standard means "no, the WG Chairs dont get to decide what they think this standard is" and that the larger IETF and its process is what dictates the process and method of attaining a standards status. 

It would be helpful if we all use terms the same way. The term Open Standards means the following with respect to the licenses under which necessary patents and copyrights are made available:

Everyone is free to copy and distribute the official specification for an open standard under an open source license.
Everyone is free to make or use embodiments of an open standard under unconditional licenses to patent claims necessary to practice that standard.
Everyone is free to distribute externally, sell, offer for sale, have made or import embodiments of an open standard under patent licenses that may be conditioned only on reciprocal licenses to any of licensees’ patent claims necessary to practice that standard.
A patent license for an open standard may be terminated as to any licensee who sues the licensor or any other licensee for infringement of patent claims necessary to practice that standard. 
All patent licenses necessary to practice an open standard are worldwide, royalty-free, non-exclusive, perpetual and sublicenseable. 

As to the policies and procedures that IETF must adopt to allow us to recognize Open Standards when we see them – that’s what this thread was about. Harald’s proposal was to add the words “ALL” and “ANY” to the text of the IETF IPR template so that important licensing terms are disclosed. 

I think that’s a great idea because it will inform our customers whether our standards are truly Open Standards or not.

/Larry Rosen
Lawrence Rosen 
Rosenlaw & Einschlag, technology law offices (www.rosenlaw.com)
3001 King Ranch Road, Ukiah, CA 95482 
707-485-1242 * fax: 707-485-1243 
email: [email-masked] 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Lawrence Rosen" <[email-masked]>
Date: Wed, 8 Dec 2004 10:29:14 -0800

No, Todd, I'm not saying that at all.

IETF can decide to issue non-Open Standards if it wishes. The concern is
that we customers are informed of the license terms and conditions. 

Harald was proposing disclosure. Not Open Standards.

/Larry

Lawrence Rosen 
Rosenlaw & Einschlag, technology law offices ( <http://www.rosenlaw.com>
www.rosenlaw.com)
3001 King Ranch Road, Ukiah, CA 95482 
707-485-1242 * fax: 707-485-1243 
email:  <mailto:[email-masked]> [email-masked] 

-----Original Message-----
From: Todd Glassey @ Att.Net [mailto:[email-masked]] 
Sent: Wednesday, December 08, 2004 10:24 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: Lawrence Rosen; [email-masked]
Subject: RE: Resolution: A suggested additional item in IPR disclosure pages
(fwd)

Why bother with all this pain - write the process up and submit it to
OpenSource.ORG and be done with it. If all IETF submissions are OpenSource
then this issue is closed. 

The reliance on the OpenSource.Org licensing model eliminates most all of
these issues - only then there will be NO proprietary or patentable
submissions - right?

Todd

--
Regards, 
Todd

-------------- Original message from "Lawrence Rosen" <[email-masked]>:
-------------- 

Todd,

In the interest of focus, I will comment only about the first point of your
email:

(1) I am suggesting that the term Open Standard means "no, the WG Chairs
dont get to decide what they think this standard is" and that the larger
IETF and its process is what dictates the process and method of attaining a
standards status. 

It would be helpful if we all use terms the same way. The term Open
Standards means the following with respect to the licenses under which
necessary patents and copyrights are made available:

1.	Everyone is free to copy and distribute the official specification
for an open standard under an open source license.
2.	Everyone is free to make or use embodiments of an open standard
under unconditional licenses to patent claims necessary to practice that
standard.
3.	Everyone is free to distribute externally, sell, offer for sale,
have made or import embodiments of an open standard under patent licenses
that may be conditioned only on reciprocal licenses to any of licensees'
patent claims necessary to practice that standard.
4.	A patent license for an open standard may be terminated as to any
licensee who sues the licensor or any other licensee for infringement of
patent claims necessary to practice that standard. 
5.	All patent licenses necessary to practice an open standard are
worldwide, royalty-free, non-exclusive, perpetual and sublicenseable. 

As to the policies and procedures that IETF must adopt to allow us to
recognize Open Standards when we see them - that's what this thread was
about. Harald's proposal was to add the words "ALL" and "ANY" to the text of
the IETF IPR template so that important licensing terms are disclosed. 

I think that's a great idea because it will inform our customers whether our
standards are truly Open Standards or not.

/Larry Rosen

Lawrence Rosen 
Rosenlaw & Einschlag, technology law offices ( <http://www.rosenlaw.com/>
www.rosenlaw.com)
3001 King Ranch Road, Ukiah, CA 95482 
707-485-1242 * fax: 707-485-1243 
email:  <mailto:[email-masked]> [email-masked]