Subject: RE: Resolution: A suggested additional item in IPR disclosure pages (fwd)

From: [email-masked] (Todd Glassey @ Att.Net)
Date: Wed, 08 Dec 2004 18:36:03 +0000

Are you using the term of art "Open Source License" or are you describing a licensing model that would tend to be described as "open in nature". Open Source Licenses are qualified by OpenSource.ORG as you probably know, so ...

T.
--
Regards, 
Todd

-------------- Original message from "Lawrence Rosen" <[email-masked]>: -------------- 

Todd,

In the interest of focus, I will comment only about the first point of your email:

(1) I am suggesting that the term Open Standard means "no, the WG Chairs dont get to decide what they think this standard is" and that the larger IETF and its process is what dictates the process and method of attaining a standards status. 

It would be helpful if we all use terms the same way. The term Open Standards means the following with respect to the licenses under which necessary patents and copyrights are made available:

Everyone is free to copy and distribute the official specification for an open standard under an open source license.
Everyone is free to make or use embodiments of an open standard under unconditional licenses to patent claims necessary to practice that standard.
Everyone is free to distribute externally, sell, offer for sale, have made or import embodiments of an open standard under patent licenses that may be conditioned only on reciprocal licenses to any of licensees’ patent claims necessary to practice that standard.
A patent license for an open standard may be terminated as to any licensee who sues the licensor or any other licensee for infringement of patent claims necessary to practice that standard. 
All patent licenses necessary to practice an open standard are worldwide, royalty-free, non-exclusive, perpetual and sublicenseable. 

As to the policies and procedures that IETF must adopt to allow us to recognize Open Standards when we see them – that’s what this thread was about. Harald’s proposal was to add the words “ALL” and “ANY” to the text of the IETF IPR template so that important licensing terms are disclosed. 

I think that’s a great idea because it will inform our customers whether our standards are truly Open Standards or not.

/Larry Rosen
Lawrence Rosen 
Rosenlaw & Einschlag, technology law offices (www.rosenlaw.com)
3001 King Ranch Road, Ukiah, CA 95482 
707-485-1242 * fax: 707-485-1243 
email: [email-masked] 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Robin Cover <[email-masked]>
Date: Wed, 8 Dec 2004 15:22:55 -0500 (EST)

Todd,

I think Larry Rosen was talking about a definition of an "open standard", 
['The term Open Standards'] not about an "open source" software license.

See:

http://xml.coverpages.org/ni2004-10-20-a.html
"Open Standards Alliance Formed at Inaugural Meeting on Open Source and 
Open Standards"

The EC's IDA recently defined "open standard" as one that's available
for use "royalty-free" [thus, if also otherwise free from requirement of
an executable license, it would presumably be compatible with the
open source software licenses.  See:

http://xml.coverpages.org/ni2004-12-06-a.html#OpenStandardsDefinition

Of course, the companies and standards organizations that smile upon
patent farming will not agree with the IDA's definition.

-rc

Robin Cover
[not speaking for] OASIS
XML Cover Pages
http://xml.coverpages.org

------------------------------------------------------------------------

--