Subject: Re: Feb 3-4, 2005 Geneva meeting / inc. IPR problems facing standards organizations

From: [email-masked] (Todd Glassey @ Att.Net)
Date: Thu, 02 Dec 2004 21:02:53 +0000

james - the problem is that the IETF is not a standard's agency, its an association, where committees make uncontrolled, and unauditable decisions as to what will be blessed with the IETF's or IESG's favor. The real issue is in creating a framework that is ethical andcan be done for a song. This is not the IETF of today, but could be one of tomorrow.

--
Regards, 
Todd

-------------- Original message from James Love <[email-masked]>: -------------- 

> Scott Bradner wrote: 
> 
> >>>>>3/ what is a "qualifying standards organization"? 
> >> 
> >>The national agencies or organizations (ANSI) represented in ISO is the 
> >>place to start. But there should be some means of qualifying at a less 
> >>formal level, at least 
> >>if we go for a staged process. 
> > 
> > 
> > that leaves out the IETF and most of the forums 
> 
> Our thinking is that an SDO would apply to the PCT to participate, 
> and the PCT would decide which groups to work with. We were thinking of 
> the IETF and the w3c as key bodies that would benefit from this 
> initative, so it should be open to such groups. I think a number of 
> important WIPO delegates understand the importance of protecting the 
> Internet, and the role of these two bodies. Jamie 
> 
> 
> -- 
> James Love, Director, CPTech, http://www.cptech.org 
> 
> Consumer Project on Technology in Washington, DC 
> PO Box 19367, Washington, DC 20036, USA 
> Tel.: 1.202.387.8030, fax: 1.202.234.5176 
> 
> Consumer Project on Technology in Geneva 
> 1 Route des Morillons, CP 2100, 1211 Geneva 2, Switzerland 
> Tel: +41 22 791 6727 
> 
> Mobile +1.202.361.3040 
> [email-masked] 
> 
> _______________________________________________ 
> Ipr-wg mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/ipr-wg 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Lawrence Rosen" <[email-masked]>
Date: Thu, 2 Dec 2004 15:42:01 -0800

James and others,

I'm very much in favor of participation by IETF, W3C and other such
organizations in this WIPO policy setting activity. Regardless of whether
IETF is a corporate-sponsored membership organization or a mere association
of technical experts, we are all now very aware of the impact of patents and
patent licenses on industry standards. We have even seen IETF standards
defeated by vague patent assertions and non-open patent licenses.

IETF needs to be part of the solution to this problem that is far bigger
than IETF. The guidelines that come out of such dialogue may or may not be
helpful to IETF itself. We'll have to wait and see about that. But IETF
ought to be concerned that standards organizations worldwide propose open
standards that can be freely implemented by all.

/Larry Rosen

Lawrence Rosen 
Rosenlaw & Einschlag, technology law offices ( <http://www.rosenlaw.com>
www.rosenlaw.com)
3001 King Ranch Road, Ukiah, CA 95482 
707-485-1242 * fax: 707-485-1243