Subject: Re: Feb 3-4, 2005 Geneva meeting / inc. IPR problems facing standards organizations

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 01 Dec 2004 07:46:12 +0100

--On tirsdag, november 30, 2004 16:43:36 +0100 Brian E Carpenter 
<[email-masked]> wrote:

>
>> ----- Original Message -----
>> From: "James Love" <[email-masked]>
>> To: <[email-masked]>
>> Sent: Thursday, November 25, 2004 5:53 PM
>> Subject: Feb 3-4, 2005 Geneva meeting / inc. IPR problems facing
>> standards organizations
>>
>>
>>
>>> There is some discussion within WIPO to address problems facing
>>> standards organizations like the IETF or w3c.  One proposal is for a
>>> mandatory disclosure of patent claims on proposed standards, ...
>
> Since that is weaker than the current IETF policy, I'm not sure why
> we need any help from WIPO.

if it's "mandatory" as in "binding on organizations that are not 
participating in the IETF process", it is a FAR stronger statement.

Not sure even WIPO can make that stick, however.

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: James Love <[email-masked]>
Date: Wed, 01 Dec 2004 05:25:56 -0500

> Not sure even WIPO can make that stick, however.

    The proposal is to create a mechanism, within the patent cooperation 
treaty (PCT).  One possible approach is that

(1)  the WIPO/PCT secretariat would receive requests from qualifying 
standards organizations to notice a standard.
(2)  The notice would call for disclosures of patent that are relevant 
to implementation of the standard,
(3)  Patent owners who failed to disclose would not be allowed to 
enforce patents against parties who were implementing the standard.
(4)  The 124 members of the PCT (see membership below), would agree to 
the provisions in (3).

The PCT could be amended to do this, if the key member states thought it 
was a good idea.  There is interest in this, but WIPO delegates are just 
begining to think about problems facing standards organizations.

There is also another avenue that can be followed concerning problems 
facing standards organization.  This would be a particularly 
implementation of Article 40 of the TRIPS.    Jamie

http://www.wipo.int/treaties/en/registration/pct/index.html
12. Patent Cooperation Treaty (Washington, 1970), amended in 1979 and 
modified in 1984 and 2001 (PCT Union)

Status on September 24, 2004
State	Date on which State became party to the Treaty
	
Albania		October 4, 1995
Algeria1	March 8, 2000
Antigua and Barbuda		March 17, 2000
Armenia 		December 25, 1991
Australia		March 31, 1980
Austria		April 23, 1979
Azerbaijan		December 25, 1995
Barbados		March 12, 1985
Belarus1 	December 25, 1991
Belgium		December 14, 1981
Belize		June 17, 2000
Benin		February 26, 1987
Bosnia and Herzegovina		September 7, 1996
Botswana		October 30, 2003
Brazil		April 9, 1978
Bulgaria		May 21, 1984
Burkina Faso		March 21, 1989
Cameroon		January 24, 1978
Canada		January 2, 1990
Central African Republic		January 24, 1978
Chad		January 24, 1978
China , 		January 1, 1994
Colombia		February 28, 2001
Congo		January 24, 1978
Costa Rica		August 3, 1999
Côte d'Ivoire		April 30, 1991
Croatia		July 1, 1998
Cuba1	July 16, 1996
Cyprus		April 1, 1998
Czech Republic		January 1, 1993
Democratic People's Republic of Korea		July 8, 1980
Denmark		December 1, 1978
Dominica		August 7, 1999
Ecuador		May 7, 2001
Egypt		September 6, 2003
Equatorial Guinea		July 17, 2001
Estonia		August 24, 1994
Finland 		October 1, 1980
France1, 	February 25, 1978
Gabon		January 24, 1978
Gambia		December 9, 1997
Georgia1	December 25, 1991
Germany		January 24, 1978
Ghana		February 26, 1997
Greece		October 9, 1990
Grenada		September 22, 1998
Guinea		May 27, 1991
Guinea Bissau		December 12, 1997
Hungary1 	June 27, 1980
Iceland		March 23, 1995
India1	December 7, 1998
Indonesia1	September 5, 1997
Ireland 		August 1, 1992
Israel		June 1, 1996
Italy		March 28, 1985
Japan		October 1, 1978
Kazakhstan1	December 25, 1991
Kenya		June 8, 1994
Kyrgyzstan1	December 25, 1991
Latvia		September 7, 1993
Lesotho		October 21, 1995
Liberia		August 27, 1994
Liechtenstein		March 19, 1980
Lithuania		July 5, 1994
Luxembourg		April 30, 1978
Madagascar		January 24, 1978
Malawi		January 24, 1978
Mali		October 19, 1984
Mauritania		April 13, 1983
Mexico		January 1, 1995
Monaco		June 22, 1979
Mongolia		May 27, 1991
Morocco		October 8, 1999
Mozambique1 	May 18, 2000
Namibia		January 1, 2004
Netherlands 		July 10, 1979
New Zealand		December 1, 1992
Nicaragua		March 6, 2003
Niger		March 21, 1993
Norway4	January 1, 1980
Oman1	October 26, 2001
Papua New Guinea		June 14, 2003
Philippines		August 17, 2001
Poland4	December 25, 1990
Portugal		November 24, 1992
Republic of Korea		August 10, 1984
Republic of Moldova1 	December 25, 1991
Romania1 July 23, 1979
Russian Federation1 	March 29, 1978
Saint Lucia1	August 30, 1996
Saint Vincent and the Grenadines1   August 6, 2002
San Marino		December 14, 2004
Senegal		January 24, 1978
Serbia and Montenegro		February 1, 1997
Seychelles		November 7, 2002
Sierra Leone		June 17, 1997
Singapore		February 23, 1995
Slovakia		January 1, 1993
Slovenia		March 1, 1994
South Africa1	March 16, 1999
Spain		November 16, 1989
Sri Lanka	February 26, 1982
Sudan		April 16, 1984
Swaziland	September 20, 1994
Sweden4	 May 17, 1978
Switzerland	January 24, 1978
Syrian Arab Republic		June 26, 2003
Tajikistan1	December 25, 1991
The former Yugoslav Republic of Macedonia		August 10, 1995
Togo		January 24, 1978
Trinidad and Tobago		March 10, 1994
Tunisia1	December 10, 2001
Turkey		January 1, 1996
Turkmenistan1	December 25, 1991
Uganda		February 9, 1995
Ukraine1	December 25, 1991
United Arab Emirates		March 10, 1999
United Kingdom 		January 24, 1978
United Republic of Tanzania		September 14, 1999
United States of America , 		January 24, 1978
Uzbekistan1	December 25, 1991
Viet Nam		March 10, 1993
Zambia		November 15, 2001
Zimbabwe		June 11, 1997

(Total: 124 States)

INTERNATIONAL SEARCHING AND PRELIMINARY EXAMINING AUTHORITIES UNDER
THE PATENT COOPERATION TREATY

	The Patent Offices of Australia, Austria, Canada, China, Finland, 
Japan, the Republic of Korea, the Russian Federation, Spain, Sweden, the 
United States of America, and the European Patent Office.

-- 
James Love, Director, CPTech, http://www.cptech.org

Consumer Project on Technology in Washington, DC
PO Box 19367, Washington, DC 20036, USA
Tel.:  1.202.387.8030, fax: 1.202.234.5176

Consumer Project on Technology in Geneva
1 Route des  Morillons, CP 2100, 1211 Geneva 2, Switzerland
Tel: +41 22 791 6727

Mobile +1.202.361.3040
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 01 Dec 2004 11:35:17 +0100

> Not sure even WIPO can make that stick, however.

I'm quite sure they can't, which was behind my comment. How can inventors be
*required* to be aware of all proposed standards that might make use of their
inventions? It's even less reasonable than a *requirement* to be aware
of all prior art, and we know how well that works.

    Brian

    Brian

---

From: Russell McOrmond <[email-masked]>
Date: Wed, 1 Dec 2004 09:31:15 -0500 (EST)

> Not sure even WIPO can make that stick, however.

  If a new WIPO patent treaty included a "fair use"  (fair dealings)
exception for the use of patented processes within recognized standards,
then the problems for standards groups would go away in those countries
that ratified these treaties.

My patent report http://www.flora.ca/patent2003/ included references to a 
relevant document:

Maureen A. O'rourke, "Toward a doctrine of fair use in patent law", 
Columbia law review, volume 100, No. 5 (June 2000)

-- 
 Russell McOrmond, Internet Consultant: <http://www.flora.ca/> 
 Code is Law: how software code regulates the activities of citizens,
 and acts similar to law.  How do we ensure transparency/accountability?  
 http://www.flora.ca/russell/drafts/code-is-law.html

---

From: [email-masked] (Scott Bradner)
Date: Wed, 1 Dec 2004 10:25:50 -0500 (EST)

> (4)  The 124 members of the PCT (see membership below), would agree to

lots of issues pop up

1/ at what stage does the SDO "notice" a standard - if its only after
   the standard is done it is of limited use

2/ no matter when the notice - how does one deal with the fact that 
   in most standards organizations the work in progress and final
   standards are not openly availiabe?

3/ what is a "qualifying standards organization"?

4/ how will independent inventors be able to afford the time and 
   expense of checking all the standards

5/ how do they deal with the case where the IPR holder thinks the 
   patent covers more than others do

6/ what about prior art?

7/ what about unpublished patent applications?

8/ what about patent applications (before the patent office says
   what if anything is approved)

and many other issues

not going to be an easy process

Scott

---

From: "Larry J. Blunk" <[email-masked]>
Date: Wed, 1 Dec 2004 11:57:12 -0500

On Wednesday 01 December 2004 05:35, Brian E Carpenter wrote:
> I'm quite sure they can't, which was behind my comment. How can inventors
> be *required* to be aware of all proposed standards that might make use of
> their inventions? It's even less reasonable than a *requirement* to be
> aware of all prior art, and we know how well that works.
>
>     Brian
>

       Getting back to IETF policy and organizational participation
requirements.  It seems to me there is no organizational requirement
for disclosure of IPR which are known or believed to cover IETF
documents as long as there are no individuals from
that organization actively contributing to documents which are
covered by said IPR.   At least that's how I read section 7 of
RFC 3668.
      So, I don't think it's a question of whether organizations
need to be aware of all proposed standards which may be
covered by their IPR.  But rather should there be an organizational
requirement for disclosure where there is awareness.   I realize
the IETF places the emphasis on the individual rather than the
organization (which is why WIPO might want to get involved).

---

From: Russell McOrmond <[email-masked]>
Date: Wed, 1 Dec 2004 12:04:04 -0500 (EST)

> of all prior art, and we know how well that works.

  There should be a greater concern that standards bodies be "required by
law, otherwise claimed to be infringing" to be aware of all the obscure
and most often bogus claims in granted information process patents.

  I believe you are looking at the problem from the wrong direction.  
Standards aren't the problem, but largely illegitimate information process
patents slowing down the standards process is the problem.

  Attempts at enforcement of a patent against implementors of a standard
should result in the immediate thorough reexamination of the patent, at no
cost to the implementor or members of the standards body other than a
requirement that they participate in the process.

---

From: [email-masked] (Scott Bradner)
Date: Wed, 1 Dec 2004 16:51:37 -0500 (EST)

> that organization actively contributing to documents which are

s/contributing to/discuaaing/

> covered by said IPR.   At least that's how I read section 7 of

slightly clearer but the same point

> organization (which is why WIPO might want to get involved).

its hard to do anything but the individual if you do not have
a orgizational membership basic model

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Dec 2004 09:21:44 +0100

> a orgizational membership basic model

Regardless, Larry is correctly observing that obligations to disclose
to the IETF apply to IETF participants. There is no way on earth
that they can be made to apply to non-participants such as patent
farmers.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Dec 2004 09:31:10 +0100

> and most often bogus claims in granted information process patents.

Huh? How on earth can standards bodies be "required be aware"??? This
is a physical impossibility. The onus can only be put on patent holders.

> patents slowing down the standards process is the problem.

Personally, I deal with current reality, which allow software patents
and patent farming. The IETF has to operate in this world. I'd love to
see the world change, but I don't think the WIPO proposal as described
here is going to change much of anything.

> requirement that they participate in the process.

That participation would in fact be a real cost. And if such a process
(funded by who?) did exist, it doesn't help much if it actually
establishes infringement.

     Brian

---

From: Scott W Brim <[email-masked]>
Date: Thu, 2 Dec 2004 12:01:27 +0100

> not going to be an easy process

Will you be there?

I'll be seeing the WIPO building every day at lunchtime for the next
three weeks :-p

---

From: James Love <[email-masked]>
Date: Thu, 02 Dec 2004 06:35:13 -0500

We now have a Geneva office, staffed by Thiru Balasubramaniam 
<[email-masked]>.   1 Route des  Morillons, CP 2100, 1211 Geneva 2, 
Switzerland, Tel: +41 22 791 6727.  It would be nice to met him.

Some key dates for WIPO patent meetings would include:

Standing Committee on Patents 23-May-2005 to 27-May-2005
Working Group on Reform of PCT 30-May-2005 to 03-June-2005

We would like to have some SDO relevant proposals discussed at one of 
these meeting.  Realistically, this will require national governments to 
table papers.

I will also add that NGOs have very broad rights to participate in WIPO 
meetings, including attending meetings and speaking.  However, one has 
to obtain credentials.  Thiru can help people who need information on 
how do obtain ad hoc or permanent credentials for NGOs who want to be 
more active in the WIPO patent agenda.

  Jamie

Mobile +1.202.361.3040
[email-masked]

---

From: [email-masked] (Scott Bradner)
Date: Thu, 2 Dec 2004 07:11:19 -0500 (EST)

> that they can be made to apply to non-participants such as patent

yup

Scott

---

From: [email-masked] (Scott Bradner)
Date: Thu, 2 Dec 2004 08:26:59 -0500 (EST)

sbrim sez:
> The national agencies or organizations (ANSI) represented in ISO is the 
> place to start.  But there should be some means of qualifying at a less 
> formal level, at least
> if we go for a staged process.

that leaves out the IETF and most of the forums

Scott

---

From: James Love <[email-masked]>
Date: Thu, 02 Dec 2004 08:48:18 -0500

> that leaves out the IETF and most of the forums

    Our thinking is that an SDO would apply to the PCT to participate, 
and the PCT would decide which groups to work with.  We were thinking of 
the IETF and the w3c as key bodies that would benefit from this 
initative, so it should be open to such groups. I think a number of 
important WIPO delegates understand the importance of protecting the 
Internet, and the role of these two bodies.  Jamie

Mobile +1.202.361.3040
[email-masked]

---

From: Russell McOrmond <[email-masked]>
Date: Thu, 2 Dec 2004 08:40:37 -0500 (EST)

> is a physical impossibility. The onus can only be put on patent holders.

  That's my point.  Standards groups can't be aware, even though the
current law assumes they are.  If the experts in a standards body, likely
to be some of the most highly skilled in the specific art, aren't even
aware of the patent, how "useful, novel, unobvious" can the patent
possibly be?

  We shouldn't be looking for ways to accommodate information process
patents in standards processes, but setting up processes where the
standards process would itself eradicate these bogus patents.

  In the short term the IETF could work with PUBPAT to bust these bogus
patents, but in the long term having standards bodies generally working
with WIPO can fix the underlying patent policy.

> here is going to change much of anything.

  Standards groups should be working with WIPO to fix patent legislation.  
Everything else is just expensive paperwork that doesn't really reduce the 
chill to innovation that information process patents represent.

  As someone working inside of IBM, what are you doing to change IBM's 
corporate promotion of information process patents?  You may be in a 
larger position of influence to fix this problem than you realize.

> establishes infringement.

  I believe that since patents primarily benefit patent holders that these
type of expenses should be paid for by patent holders and not taxpayers.  
This is unfortunately not where government thinking is currently.  Some
think that this private-benefit should be further subsidizes by the
taxpayer through lowering patent fees.

  Maybe if this showed up as a cost to patent treaty implementation that 
governments will appropriately evaluate the full-costs of information 
process patents and recognize that they are a liability and not an asset 
to innovation.

---

From: Brian Kahin <[email-masked]>
Date: Thu, 02 Dec 2004 08:22:19 -0500

I think that this is an extremely important proposal (Jamie, is there a 
canonical version of it?), both for what it can do to make standards 
development more efficient and meaningful and for what it can do to open up 
a productive line of discussion on patent policy.  Some thought needs to be 
given to how to package it and get political buy-in from a diversity of 
interests BEFORE it is tabled.  I'm not sure that this can be done before 
the May SCP meeting, but it is worth trying.  I would like to involve 
Robert Barr, worldwide patent counsel at Cisco, who has been at the 
forefront of national patent policy discussions.  SWB raises a lot of good 
questions which I comment on below.

Brian

At 06:35 AM 12/2/2004 -0500, James Love wrote:
>meetings, including attending meetings and speaking.  However, one has to 
>obtain credentials.  Thiru can help people who need information on how do 
>obtain ad hoc or permanent credentials for NGOs who want to be more active 
>in the WIPO patent agenda.
>
>  Jamie
>
>Scott W Brim wrote:
>

Clearly, it should be earlier, but it is possible that process could 
involve two or more stages of noticing, just as we now provisional patent 
rights upon 18-month publication

>>>2/ no matter when the notice - how does one deal with the fact that   in 
>>>most standards organizations the work in progress and final

This would only work for openly available standards -- and should boost 
open standards processes.

>>>4/ how will independent inventors be able to afford the time 
>>>and   expense of checking all the standards

They should be checking all the underlying patent rights they might 
infringe.  It should be made just as easy for them to check standards.
This is tough political question -- the response might be phrased in terms 
of the but-for principle.  The "invention" is not that inventive if it is 
already
the subject of a standards process.

>>>5/ how do they deal with the case where the IPR holder thinks 
>>>the   patent covers more than others do

That is very often the case.  The objective should be to cut a deal that 
the patent will not be enforced against those that are only implementing 
the standard.
This is already becoming a common practice -- and the proposal would 
further institutionalize it.

>>>6/ what about prior art?

I'm not sure I understand this one.

>>>7/ what about unpublished patent applications?

A proposed standard would have to be effective against them.  Again, the 
proposed standard is evidence of noninventiveness and the applicant should 
be induced to
allow RF licensing of uses necessary to implement the standard

>>>   what if anything is approved)

Ditto

>>>not going to be an easy process

Indeed.  But the process needs to take place and the payoffs are 
potentially very big.

>>I'll be seeing the WIPO building every day at lunchtime for the next

Brian Kahin
Visiting Professor
School of Information,
   Ford School of Public Policy,
   and Department of Communication Studies
University of Michigan
304 West Hall, 550 E. University
Ann Arbor, MI 48109-1092
734-647-8034 Tu-Th; 301-962-3790 M, F
[email-masked]
http://si.umich.edu/~kahin/bio.html

---

From: Brian Kahin <[email-masked]>
Date: Thu, 02 Dec 2004 09:55:11 -0500

At 08:48 AM 12/2/2004 -0500, James Love wrote:
>    Our thinking is that an SDO would apply to the PCT to participate, and 
> the PCT would decide which groups to work with.  We were thinking of the 
> IETF and the w3c as key bodies that would benefit from this initative, so 
> it should be open to such groups. I think a number of important WIPO 
> delegates understand the importance of protecting the Internet, and the 
> role of these two bodies.  Jamie

When I said "qualifying at a less formal level" that was intended to 
encompass IETF.
There is an issue about whether to put this entirely within the hands of 
PCT, which has no competence to make such a decision.  Or to find or 
construct the competence
to do so within ISO.  Given the history of capture at WIPO, it would be 
desirable to have a countervailing international treaty involved in the 
process over the long run.

Brian

Brian Kahin
Visiting Professor
School of Information,

---

From: Scott W Brim <[email-masked]>
Date: Fri, 3 Dec 2004 09:32:59 +0100

> questions which I comment on below.

Actually that was SOB