Subject: RE: clarification of blanket statement text

From: "Powers Chuck-RXCP20" <[email-masked]>
Date: Mon, 21 Feb 2005 09:23:39 -0600

It make no sense to simply "remove" all of the existing blanket
statements on the IETF IPR site, since the vast majority of them were
made under RFC 2026, and were therefore compliant to the disclosure
process when they were made. To simply remove all of the blanket
statements that exist certainly won't remove the obligation to license
the relevant technology, since the disclosures were made in good faith,
according to the rules in place; it will simply introduce confusion as
to what was disclosed when. One can't apply changes to the disclosure
rules retroactively, and then demand compliance.

Any non-RF blanket statements made after the publication of 3668 are, of
course, fair game, if it is determined that such a blanket statement
does not meet the terms of 3668.

regards,

Chuck

  -----------
 
Chuck Powers, Corporate Standards Office
Motorola, Inc
phone: 847-576-4594
mobile: 847-208-0413
text message: [email-masked]
 
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Robert Barr
Sent: Friday, February 18, 2005 9:18 PM
To: 'Contreras, Jorge'; 'Harald Tveit Alvestrand'; 'George T.
Willingmyre'; 'Scott W Brim'; [email-masked]
Subject: RE: clarification of blanket statement text

> Thus, if a participant states that it is willing to
> license all of its IPR on a RAND basis, the statement
> is not compliant.
> However, I'm not sure I understand the problem that's
> being identified.

The (many) non-compliant blanket RAND statements posted on the IETF IPR
site should be marked non-compliant or removed. And (sigh) the template
may need to be changed.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Contreras, Jorge
> Sent: Friday, February 18, 2005 5:30 PM
> To: Harald Tveit Alvestrand; [email-masked]; George T. 
> Willingmyre; Scott W Brim; [email-masked]
> Subject: RE: clarification of blanket statement text
> 
> I've been asked to clarify, so here's my
> interpretation of the rules (sorry for repeating
> what's been said by others in slightly different
> words):
> 
> Under 6.4.3, a participant can satisfy its disclosure obligations by 
> making a "blanket" statement that it is willing to license all of its 
> potential IPR covering an IETF specification ONLY if
> 	
> 	(a) the license will be royalty-free, AND
> 
> 	(b) any other terms and conditions of the
> license are disclosed in an IPR disclosure statement.
> 
> No other "blanket" statements of licensing intention
> satisfy the participant's disclosure obligations under 3668.
> Thus, if a participant states that it is willing to
> license all of its IPR on a RAND basis, the statement
> is not compliant.  
> 
> The participant who wants to grant RAND licenses
> must comply with the
> specific disclosure rules in 6.4.1 and elsewhere.
> 
> If that was the intention, then the language works
> as written.  If not, then it can be fixed.
> However, I'm not sure I understand the problem that's
> being identified.
> 
> Jorge
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of Contreras, Jorge
> Sent: Friday, February 18, 2005 6:07 PM
> To: Harald Tveit Alvestrand; [email-masked]; George T. Willingmyre;
> Scott W Brim; [email-masked]
> Subject: RE: clarification of blanket statement text
> 
> 
> I agree with Robert -- this type of
> disclosure is not compliant.  This was 
> actually discussed within the IP-WG when
> the rules were being drafted -- it is 
> not just an oversight.  A change may
> be desirable, but it would be more
> than a simple correction of something
> inadvertent.
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of Harald Tveit Alvestrand
> Sent: Friday, February 18, 2005 1:52 PM
> To: [email-masked]; 'George T. Willingmyre'; 'Scott W Brim';
> [email-masked]
> Subject: RE: clarification of blanket statement text
> 
> 
> You're right.
> 
> I think this proves that we were not reading RFC 3668 when we
> wrote it.
> 
> What do you suggest that we do about it?
> 
> --On fredag, februar 18, 2005 10:45:29 -0800 Robert Barr
> <[email-masked]> 
> wrote:
> 
> >
> >
> >> -----Original Message-----
> >> From: [email-masked] [mailto:[email-masked]] On 
> >> Behalf Of Harald Tveit
> Alvestrand
> >> Sent: Friday, February 18, 2005 9:05 AM
> >> To: [email-masked]; 'George T. Willingmyre'; 'Scott W Brim'; 
> >> [email-masked]
> >> Subject: RE: clarification of blanket statement text
> >>
> >>
> >>
> >> --On fredag, februar 18, 2005 08:32:33 -0800 Robert Barr 
> >> <[email-masked]>
> >> wrote:
> >>
> >> >> Agreed - these companies will have to continue to make
> specific IPR
> >> >> statements. Making such statements is consistent with the RFC, 
> >> >> and provides information to the IETF community - which I think 
> >> >> is a Good Thing - but
> >> >> they do not lessen the requirement on the companies 
> that make them.
> >> >>
> >> >>                            Harald
> >> > They should be marked non-compliant, as is done with
> other types of
> >> > statements. Why is it consistent w RFC?? The excerpt above says 
> >> > "requirement not satisfied"
> >>
> >> As I interpret it, they satisfy the formal requirements for a 
> >> disclosure, but do not satisfy the (more strict) requirement for a
> >> disclosure that
> >> allows the filer to not file any more disclosures.
> >>
> >> Scott and Jorge will probably chime in if I got that one wrong.
> >
> >
> > they don't satisfy this formal requirement:
> >
> > 6.4.  What must be in a disclosure?
> >
> > 6.4.1.  .... The disclosure must also list the
> >    specific IETF or RFC Editor Document(s) or activity
> affected.  If the
> >    IETF Document is an Internet-Draft, it must be
> referenced by specific
> >    version number. ..
> >
> 
> 
> 
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Robert Barr " <[email-masked]>
Date: Mon, 21 Feb 2005 08:46:06 -0800

Is there/was there  anything in 2026 that allows blanket RAND statements to
be effective as a substitute for specific statements about an I-Draft?  

> From: Powers Chuck-RXCP20 [mailto:[email-masked]] 
> Sent: Monday, February 21, 2005 7:24 AM
> To: [email-masked]; Contreras, Jorge; Harald Tveit 
> Alvestrand; George T. Willingmyre; Scott W Brim; [email-masked]
> [mailto:[email-masked]] On Behalf
> Of Robert Barr
> [mailto:[email-masked]] On 
> > >> Behalf Of Harald Tveit
> > Alvestrand