Subject: question about the WG direction and whether it would entertain a new draft

From: [email-masked]
Date: Mon, 17 Oct 2005 15:44:36 +0000

Scott - if I write it up  would this WG review and accept a draft on the issues of creating a method to challenge the posting of an ID or RFC for IP violation reasons? - this would include a set of processes and controls for removing a draft in publication?

todd 

 -------------- Original message ----------------------
From: [email-masked] (Scott Bradner)
> Simon sez:
> > The right to produce derivative works that may be modified.
> 
> that right is not in RFC 2026
> 
> Scott
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 17 Oct 2005 22:28:48 -0400

In message <101720051544.1170.4353C6E3000B2D65000004922158766755970A9C9C0E0409D
[email-masked]>, [email-masked] writes:
>Scott - if I write it up  would this WG review and accept a draft on the issue
>s of creating a method to challenge the posting of an ID or RFC for IP violati
>on reasons? - this would include a set of processes and controls for removing 
>a draft in publication?
>

Sorry; this reply didn't make it to the list the first time, due to 
some weirdnesses in the headers as received here.

If you write up such a document, I (as chair) get to assess whether or 
not it's within our charter.  If it is, I poll the WG to see if there's 
consensus to adopt it as a WG document.  If it isn't, I consult with 
the AD, the IESG, and the WG about a change to our charter.  If and 
when that's approved, I poll the WG about your document.

Without seeing the document, I won't hazard a guess about which case it 
would fall under, and about whether or not the WG would accept it.  In 
any event, it's not my opinion of the document that will matter, it's 
my reading of the WG's consensus.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: "todd glassey" <[email-masked]>
Date: Mon, 17 Oct 2005 20:34:00 -0700

Steve - I got it. Its weirder than you think... Thanks for the reply. By the
way - if there is an IP maintenance overhead you folks might think of
passing this back in the form of a publication management fee to the people
filing the IP protection requests.

just a thought -

Todd

----- Original Message ----- 
From: "Steven M. Bellovin" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 17, 2005 7:28 PM
Subject: Re: question about the WG direction and whether it would entertaina
new draft

> In message
<101720051544.1170.4353C6E3000B2D65000004922158766755970A9C9C0E0409D