Subject: Re: draft-ietf-ipr-rules-update-00.txt

From: [email-masked]
Date: Wed, 05 Oct 2005 19:32:20 +0000

Hey Scott - What happens to the submission or a published document when an IP complaint is submitted??? I.e. someone formally informs the IETF that they have published controlled materials or that the person who submitted the material did not have the rights to publish or assign any rights to the IETF on behalf of the actual IP owner???

Generally speaking anyone who publishes something with as flimsy a release process as the IETF protects itself by having a process for withdrawing from circulation, those materials published that are in dispute. You havent... Seems to me that your document opens YOU PERSONALLY and the IETF to a lawsuit over just this. 

So what does Jorge tell you formally about how materials need to be recallable from publication over IP disputes? Or does he think that becuase the IETF is international that it is immune from damage claims against it for gross stupidity?

Todd Glassey, 
Someone who does litigate over IP rights.

 -------------- Original message ----------------------
From: Simon Josefsson <[email-masked]>
> [email-masked] (Scott Bradner) writes:
> 
> > Simon sez in another message
> >
> >   now I'm in the position where I find no
> >   legal text whatsoever from the IETF that permit me to use the RFCs in
> >   my products.  The current permissions only grant rights to the
> >   IETF/ISOC; not to me nor my customers.
> >
> > that is a misunderstanding
> > 1/ 3rd parties may republish RFCs any time they want
> > 2/ 3rd parties may extract RFCs for inclusion in documentation, help 
> >    pages etc
> 
> Again, please quote where BCP 78 give me these rights.  I believe it
> does not give me these rights.
> 
> > but this ID (and current rules) do not say that someone can take a RFC, 
> > modify it and republish it unless its done within the IETF standards process
> > or unless the IETF has given speciifc permission to do so
> > (note, as was mentioned during the last discussio, it may not be
> > a bright line between publishing extracts linked together by new text
> > and publishing a modified RFC)
> 
> True.  And free software typically need the rights to be able to
> modify the included documentation and help pages.  That is why the
> rights to be able to that should be granted to everyone by the IETF.
> 
> Thanks,
> Simon
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 05 Oct 2005 18:33:18 -0400

In message <100520051932.6721.43442A440004EFE000001A412160376021970A9C9C0E0409D
[email-masked]>, [email-masked] writes:
>Hey Scott - What happens to the submission or a published document when an IP 
>complaint is submitted??? I.e. someone formally informs the IETF that they hav
>e published controlled materials or that the person who submitted the material
> did not have the rights to publish or assign any rights to the IETF on behalf
> of the actual IP owner???
>
>Generally speaking anyone who publishes something with as flimsy a release pro
>cess as the IETF protects itself by having a process for withdrawing from circ
>ulation, those materials published that are in dispute. You havent... Seems to
> me that your document opens YOU PERSONALLY and the IETF to a lawsuit over jus
>t this. 
>
>So what does Jorge tell you formally about how materials need to be recallable
> from publication over IP disputes? Or does he think that becuase the IETF is 
>international that it is immune from damage claims against it for gross stupid
>ity?

Todd -- you have been told repeatedly that that subject is out of 
scope.  

If you want to pursue it, write an I-D as an individual submission, 
explaining the problem and (if you wish) your proposed solution.  If I 
have the consent of the AD and consensus of the working group, I'll 
seek to have our charter amended to consider it; at that time, I'll ask 
the WG if they want to accept your draft as a working group document.

Unless and until that happens, please drop the subject.  We've been 
over this ground before.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb