Subject: Re: Harm caused by Simon's proposal

From: [email-masked]
Date: Wed, 09 Nov 2005 19:44:11 +0000

Sam "Should" is not a word for legal documents - it means NOTHING...

t
 -------------- Original message ----------------------
From: Sam Hartman <[email-masked]>
> >>>>> "Brian" == Brian E Carpenter <[email-masked]> writes:
> 
>     Brian> (AD hat off)
>     Brian> Ted Hardie wrote:
> 
>     >> ...  I think the "with modification" phrase in Simon's proposal
>     >> could be read as the IETF abandoning change control on its
>     >> standards.  That goes to far for me.
> 
>     Brian> s/could be/would be/
> 
> Then let's think of wording that clearly indicates that people should
> not modify things even though they are permitted.
> 
> 
>     Brian> It is in my view an open invitation to any other SDO that
>     Brian> doesn't like something we've done to produce an
>     Brian> incompatible variant.
> 
> I think they already have that invitation.  Do you really believe that
> writing one of our documents in their own words is actually beyond the 
> capability of one of these SDOs?
> 
> If you agree with me that the other SDOs could rewrite our document in
> their own words then copyright is not a legal barrier to them doing
> so.  Our license may be a practical barrier; that's worth discussing.
> However I suspect that our license is more of a barrier because it
> expresses our intent and because it is consistent with other messages
> we send.
> 
> I have high confidence that we could write a license grant that
> legally meant the same thing as Simon's grant but that clearly sent a
> strong message to other SDOs.
> 
> 
> --Sam
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Sam Hartman <[email-masked]>
Date: Wed, 09 Nov 2005 16:08:25 -0500

>>>>> "todd" == todd glassey <[email-masked]> writes:

    todd> Sam "Should" is not a word for legal documents - it means
    todd> NOTHING...  t -------------- Original message

Exactly my point.  We grant people legal permission; we explain to
them that they should not take advantage of that permission to break
interoperability.  We have no legal recourse if they choose to ignore
our should.  We do have political recourse.