Subject: Retroactive changes

From: [email-masked]
Date: Tue, 1 Nov 2005 09:45:10 -0500

Simon Joseffson writes:

> Your story of how restrictive copying condition rules cause problem
> was quite interesting.  Just a small remark:
> 
> [email-masked] writes:
> 
> > This particular situation is final because we cannot change the
> > rules retroactively
> 
> The copying conditions has been changed retroactively already.  When I
> asked the RFC Editor about the copying conditions on RFC 1510, they
> answered that the rules in RFC 2026 apply retroactively.  See below.
> 
> If that retroactive change was done correctly, I don't see why it
> cannot be done again.  If it was done incorrectly, it should be
> reverted.  In any case, I believe we should clarify what the copying
> condition on the early RFCs are.

The RFC Editor is not a lawyer.  Absent a solid opinion from Jorge,
I would be concerned that a retroactive change would not stand up
to legal challenge, and hence should not be relied upon, even if
no such challenge is expected or anticipated.  Jorge?

I agree that clarification of the copying conditions, and a change
to allow the sort of text reuse whose failure I described, would
be good things.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Wed, 02 Nov 2005 14:24:41 +0000

Jorge - 
 -------------- Original message ----------------------
From: "Contreras, Jorge" <[email-masked]>
> Retroactive changes are difficult to do, unless implemented
> by a governmental body.  

You mean by having those already issued standards or RFC's reclassified by the order of a court becuase of some failing in the IETF process such that they all were not given the same level of care or entitlement within the IETF process, right??? 

But this also would open the IETF and all involved to litigation and in my opionion - litigation based on claims with real merit. So geee Jorge - I agree with you!

> The reason is that people who made 
> contributions in the past were entitled to rely on the rules
> in effect at the time of their contributions.  

Which brings us back to whether the relationship between the Submitter of IP's to the IETF is in fact a party to a contract spelled out in the terms and conditions that the various iunsundry and convulted RFC's lay out???

> It is not likely
> that you could enforce a retroactive rule change against someone
> who relied on the old rule, unless you obtained his or her
> consent to the change.

There is way more to this than this simple and ludicrous self-evident statement - the fact that the IETF might try in my opinion DOES create a cause of action to sue the IPR-WG, its Chair, and the IETF Chair and the ISOC itself.

Anyone want to bet on how far this one would make it in the US Federal Courts?

Todd Glassey
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of [email-masked]
> Sent: Tuesday, November 01, 2005 9:45 AM
> To: [email-masked]
> Subject: Retroactive changes
> 
> 
> Simon Joseffson writes:
>

---

From: "Contreras, Jorge" <[email-masked]>
Date: Fri, 4 Nov 2005 12:09:12 -0500

exactly right

-----Original Message-----
From: Harald Tveit Alvestrand [mailto:[email-masked]]
Sent: Wednesday, November 02, 2005 3:39 PM
To: Contreras, Jorge; [email-masked]; [email-masked]
Subject: RE: Retroactive changes

Jorge,

just checking that I understand correctly:

- a change to what rights the author gives to the IETF can't be made 
retroactively by the IETF alone.
- a change to what the IETF gives to others (provided it has the rights
to 
give) can be made by the IETF alone, no matter what the age of the
document
- any change the author and the IETF agree to is OK

Right?

--On 1. november 2005 17:36 -0500 "Contreras, Jorge" 
<[email-masked]> wrote:

> by a governmental body.  The reason is that people who made
> in effect at the time of their contributions.  It is not likely

---

From: [email-masked]
Date: Fri, 04 Nov 2005 17:31:26 +0000

So Jorge - are you FINALLY agreeing with me that the formulation of the IETF's "participation and submission process documents" creates a legitimate contract between the submitter and the IETF? And as such it must be dealt with as a contract - i.e. all parties must agree to any changes to said process for it to be reliable... and enforceable?

So, then if that is true, that there is a real contract erected by submitting something to the IETF, then let me ask... how was this process of whether the IPR WG had any legal capabilities to change/amend those IETF policies worked out??? For instance, did you as the IETF's Attorney of Record and an "Officer of the Court as a Practicing Attorney in this country", issue advice authorizing it? What about the rest of us who have documents submitted? We, those who have already submitted documents, never agreed to change squat as far as I can tell...

As a formal IT Auditor - What I am claiming is that they (the IPR WG) cant and so all of this garbage is a waste of time since without the approval of those who would be impacted by this change, including EVERYONE who has in the past ever submitted a document to the IETF, that this and these changes are unenforceable.

Can you point out any legal flaw in this logic in a formal reply and opinion? 

Todd Glassey CISM CIFI