Subject: Question for the LEGAL TEAM... Is the IETF a division of a public US Company?

From: [email-masked]
Date: Thu, 10 Nov 2005 14:48:15 +0000

Jorge and IETF Chair - take this as sa formal question. 

"Is the IETF a division of a Public US Company? and if so what is the process for SOX compliance for it. Or is ISOC using a claim of being a non-profit to try and slide around its obligations under the IT Integrity Requirements of SOX and the other controlling legislation."

Todd Glassey, IT Auditor

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Nov 2005 17:21:40 +0100

> "Is the IETF a division of a Public US Company? and if so what is the process for SOX compliance for it. Or is ISOC using a claim of being a non-profit to try and slide around its obligations under…

Somehow this got through my mail filters.

The answer is of course no.

    Brian