Subject: RE: Question for the LEGAL TEAM... Is the IETF a division of a publicUS Company?

From: "Contreras, Jorge" <[email-masked]>
Date: Thu, 10 Nov 2005 09:54:38 -0500

Todd has asked this question before.  The answer is still NO.  The Sarbanes-Oxley legislation does not apply to IETF or ISOC.  I don't think further discussion of this topic is productive.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of [email-masked]
Sent: Thursday, November 10, 2005 9:48 AM
To: [email-masked]; [email-masked]
Subject: Question for the LEGAL TEAM... Is the IETF a division of a
publicUS Company?

Jorge and IETF Chair - take this as sa formal question. 

"Is the IETF a division of a Public US Company? and if so what is the process for SOX compliance for it. Or is ISOC using a claim of being a non-profit to try and slide around its obligations under the IT Integrity Requirements of SOX and the other controlling legislation."

Todd Glassey, IT Auditor

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Thu, 10 Nov 2005 15:59:40 +0000

Jorge - Who is the official point of service for the IETF? You?

Todd Glassey

 -------------- Original message ----------------------
From: "Contreras, Jorge" <[email-masked]>
> Todd has asked this question before.  The answer is still NO.  The 
> Sarbanes-Oxley legislation does not apply to IETF or ISOC.  I don't think 
> further discussion of this topic is productive.
> 
> "Is the IETF a division of a Public US Company? and if so what is the process 
> for SOX compliance for it. Or is ISOC using a claim of being a non-profit to try 
> and slide around its obligations under the IT Integrity Requirements of SOX and 
> the other controlling legislation."
> 
> Todd Glassey, IT Auditor
>