Subject: Re: Reminder: Some people do not want their input to be widely distributed

From: [email-masked]
Date: Thu, 17 Nov 2005 14:43:31 +0000

Simon
 -------------- Original message ----------------------
From: Simon Josefsson <[email-masked]>
> Harald Tveit Alvestrand <[email-masked]> writes:
> 
> > Just a reminder....
> >
> > Brian Carpenter took away from the IPR WG meeting a task to get
> > someone to explain in a coherent fashion why some companies would
> > react to the IETF saying "anyone can copy and modify anything" by
> > telling their engineers not to provide input to the IETF.

I can give you the argument. It has to do with ongoing protection of IP and the responsibilities that may be picked up by participating in the IETF's processes, as well as the limitations of Patent or Trade Secret or Industrial Design Rights persuant to any IP venue or effort.

For instance, I hold rights to a US Patent that was also filed in five other jurisdictions, each with minor differences to address the office actions that arose in each instance based on the Patent Examiners... 

> > Or that's what I understood from his remarks at the close of IPR.
> >
> > We haven't heard that argument yet.
> 
> I'm having trouble combining the subject line with the body of your
> e-mail.
> 
> As per the subject, if someone doesn't want their input to be widely
> distributed, I believe they should not submit their input to the IETF.
> RFCs has been widely distributed since day one.
> 
> Further, the RFC 2026 license permit derivative works under a "field
> of use" permission.  So under the 2026 license, people have had the
> right to make modifications and distribute the derived work.  This
> hasn't prevented many companies from participating.
> 
> Thanks,
> Simon
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Thu, 17 Nov 2005 15:36:16 +0000

-------------- Original message ----------------------
From: [email-masked]
> I can give you the argument. It has to do with ongoing protection of IP and the 
> responsibilities that may be picked up by participating in the IETF's processes, 
> as well as the limitations of Patent or Trade Secret or Industrial Design Rights 
> persuant to any IP venue or effort.
> 
> For instance, I hold rights to a US Patent that was also filed in five other 
> jurisdictions, each with minor differences to address the office actions that 
> arose in each instance based on the Patent Examiners... 

Oops - sorry about that - ... 

So these patents, if they were to be used in a protocol that was submitted to the IETF would have to be disclosed, but without the patent holder assigning the rights formally to the IETF, and the PTO has a specific form for that, the rights remain with the owners, and whether disclosed or not, the IETF would be legally accountable to honor those rights and their status.

---

From: [email-masked]
Date: Mon, 21 Nov 2005 16:31:14 +0000

Sam 
 -------------- Original message ----------------------
From: Sam Hartman <[email-masked]>
> >>>>> "todd" == todd glassey <[email-masked]> writes:
> 
>     todd> Simon This is a problem because the submission model is
>     todd> based on a 'one size fits all' mindset and that simply
>     todd> isn’t going to work. The IETF needs to be able to take
>     todd> several kinds of submissions including one specifically for
>     todd> 'putting it on notice' of external IP's so that its members
>     todd> can respect those IP protected areas.
> 
> To clarify, we're talking about internet-draft submissions.

yes and RFC's that were modified and then the modified materials brought back within the fold. For instance, an RFC is produced by a contributor and submitted and then someone in the field takes that and creates a derivative that they file for patent protection against. There is NO way to stop this that I can see in the current publishing model - likewise, the IETF needs to bring into account that a derivative work has had formal IP protection applied for against it, which means that the IETF nor anyone else can push this further as far as I can tell... Likewise, the IETF would have to take note on that IP protections had been filed and all those working on derivatives of that deriavtive may have licensing issues beyond what the IETF originally authorized to address here.

> 
> the IETF already has a procedure for submitting a disclosure about
> some IP claim.  You are correct that procedure should not (and does
> not) provide rights to the IP claimed beyond rights that the holder of
> the IP chooses to grant.
>  The IP disclosure procedure does not involve submitting an internet draft.
> --Sam
> 
>