Subject: Re: Reminder: Some people do not want their input to be widely distributed

From: [email-masked]
Date: Fri, 18 Nov 2005 14:59:19 +0000

Simon
This is a problem because the submission model is based on a 'one size fits all' mindset and that simply isn’t going to work. The IETF needs to be able to take several kinds of submissions including one specifically for 'putting it on notice' of external IP's so that its members can respect those IP protected areas.

Likewise, people want to be continue to be able to participate under the 'old terms' of the IETF of old - that means RFC2026, and to some extent my take is that this is yet another reason that the IETF needs to be sued in Court to open its eyes... Whether we like it or not, the IPR-WG doesnt get to change already in place contractual relationships without consent of all parties involved and that never happened.

The problem is that there is a huge amount of IP that belongs to those owners who own it that is formally published within the IETF and while the IETF holds releases to republish that material, the IETF also has legally binding responsibilities to protect that and limit that IP's use to those terms and conditions. Further ANY harassment that the TRUST officers might try to extend towards those IP Owners to "convince" them to 'give their IP to the IETF" would likely constitute criminal extortion and also possibly a violation of the Computer Fraud and Abuse Act here in the US depending on how they actually tried to convince those people, as in through email or the like, that the needed to donate their IP.

The other problem is that the IETF is already in breach of its responsibility to protect the IP's already in its possession and the reason it cannot protect them is it has no money to retain Jorge to go after these violators... or the IETF members themselves when they as WG Chairs or otherwise refuse to do their jobs or to honor the processes the controlling RFC's claim are in place.

All in all its a mess but there is NO cure for the existing IP. The IETF probably doesnt have any claim to it anymore, since it clearly has done nothing to protect any of the existing IP...

Just my two cents here.

Todd Glassey

 -------------- Original message ----------------------
From: Simon Josefsson <[email-masked]>
> Brian E Carpenter <[email-masked]> writes:
> 
> > Well, let me try.
> >
> > We have a few cases of the following nature
> >
> > - RFC authors objecting to third parties using their material in books
> > - Companies objecting to former employees re-using material published
> >   while they were employees
> 
> That appear to be a problem even with Scott Bradner's proposal.  The
> authors or companies would not be able to stop that from happening.
> The IETF will be granted a right to grant sub-licenses to the RFC.
> 
> The consensus of the WG in Vancouver was pretty overwhelming here.
> The IETF need to have full rights to IETF contributions.
> 
> > - Drafts submitted with the Derivative Works Limitation or
> >   Publication Limitation clauses from BCP 78.
> 
> Any document published under that restricted license will most likely
> not be used or implemented by the free software community.
> 
> However, I think this is a pretty marginal case.  I think we could
> ignore this example for our current discussion.  It will have to be
> discussed eventually.
> 
> > which shows that in practice, less than 100% of contributors would
> > automatically support a copyleft license.
> 
> If your cases are valid, less than 100% of contributors would not
> support Scott's proposal.  I believe they are in a minority.
> 
> > To me, that suggests we are always going to need an opt-out. I
> > suspect that if we have a default copyleft, the fraction of
> > contributors choosing to opt out would increase, because IPR lawyers
> > tend to dislike blanket grants.
> >
> > This isn't a show-stopper but it might be an unintended consequence.
> 
> Agreed.
> 
> > There are also authors who require documents to be removed from the various
> > public archives of expired drafts. I've never been quite sure why, but
> > it happens.
> 
> Understand why authors demand this would be useful information for
> this discussion.  It is difficult to craft license text to permit that
> if we don't know why people want it.  Perhaps their reasons are things
> we disagree with.
> 
> Thanks,
> Simon
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Sam Hartman <[email-masked]>
Date: Mon, 21 Nov 2005 11:09:24 -0500

>>>>> "todd" == todd glassey <[email-masked]> writes:

    todd> Simon This is a problem because the submission model is
    todd> based on a 'one size fits all' mindset and that simply
    todd> isn’t going to work. The IETF needs to be able to take
    todd> several kinds of submissions including one specifically for
    todd> 'putting it on notice' of external IP's so that its members
    todd> can respect those IP protected areas.

To clarify, we're talking about internet-draft submissions.

the IETF already has a procedure for submitting a disclosure about
some IP claim.  You are correct that procedure should not (and does
not) provide rights to the IP claimed beyond rights that the holder of
the IP chooses to grant.
 The IP disclosure procedure does not involve submitting an internet draft.
--Sam