Subject: RE: Date clarification [Re: ISSUE? What does the copyright claim in I-D/RFCs mean?]

From: "Contreras, Jorge" <[email-masked]>
Date: Wed, 8 Mar 2006 09:15:03 -0500

>We're clearly not talking about the date of first publication
>of the underlying content, because that will never be (C) IETF Trust.
>
>But are we talking about first publication of a particular
>collective work (version N of a draft) or about first publication
>of the first version of this collective work (version 00 of a draft)?

>In other words if the -00 draft is published in 2005 and the -01 draft
>is published in 2006, which date is appropriate for the -01 draft?
>If the RFC is then published in 2007, which date is appropriate for
>the RFC?

>Thanks

>     Brian

The -00 draft would bear a 2005 copyright notice and the
-01 draft would bear a 2006 copyright notice.  The RFC would
bear a 2007 copyright notice.

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: John C Klensin <[email-masked]>
Date: Thu, 09 Mar 2006 09:08:58 -0500

> bear a 2007 copyright notice.

Jorge, per your earlier note, the copyright notice you are
referring to is one in the name of the author or entity that
actually created or compiled the document (and is hence the
holder of the copyright that would apply if no notice appeared,
and that applies even if a notice appears), correct?  

I fear that questions are being asked and answered out of
context and that is further confusing the issues.

    john

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 10 Mar 2006 14:58:06 +0100

> context and that is further confusing the issues.

I thought it was clear that the IETF Trust copyright refers to
the collective work, and that was the question I was asking.

    Brian