Subject: NOTE-WELL Participation...

From: "todd glassey" <[email-masked]>
Date: Sun, 12 Mar 2006 09:33:27 -0800

Harald - is the participation in NOTE-WELL and exclusive conveyance of
rights to things said in an IETF meeting? - If so it requires a wet
signature per US Copyright Law's requirements per the Copyright Circular we
are all so fond of by now. Likewise how is the Total Copyright Conveyance to
these mailing lists accomplished without a wet signature?

This has other implications as well as to whether participation in a IETF
event for instance, would give the IETF those same rights. If it does then
the IETF clearly has member's who signed those paper based releases right -
Oh - that's right there is no membership... at least not when its not
convenient for this IETF's management apparently.

Todd Glassey

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 12 Mar 2006 19:38:20 +0100

--On søndag, mars 12, 2006 09:33:27 -0800 todd glassey 
<[email-masked]> wrote:

> rights to things said in an IETF meeting?

No.

---

From: John C Klensin <[email-masked]>
Date: Sun, 12 Mar 2006 15:58:50 -0500

--On Sunday, 12 March, 2006 19:38 +0100 Harald Tveit Alvestrand
<[email-masked]> wrote:

>> Harald - is the participation in NOTE-WELL and exclusive
>> conveyance of rights to things said in an IETF meeting?
> 
> No.

Hmm.  Depends on the meaning of "said".  One cannot register for
an IETF meeting without having to page through it (and
presumably read it), and another copy appears in the
registration packet.  Those are fairly strong versions of
notice.  Our discussions when the Note Well was indicated
included the possibility of plenary announcements, but, since no
longer hold an opening plenary (i.e., Monday morning), there
seemed little marginal value from doing so.

    john

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 12 Mar 2006 22:36:17 +0100

> seemed little marginal value from doing so.
While it's hard for me to interpret what Todd's asking about, my main 
reason for saying "no" was the word "exclusive".
The IETF does not assert, and has no interest in asserting (as far as I 
can tell), exclusive rights to things said in an IETF meeting.

But if that was an answer to his question, your comment doesn't make 
sense - how did you interpret it?

                       Harald

---

From: "todd glassey" <[email-masked]>
Date: Sun, 12 Mar 2006 14:17:59 -0800

Then Harald - It cannot include them in a Standard. That's the problem - the
IETF's Standards must also address a patent style IP control - since what is
being specified is a 'particular set of specific methods' for accomplishing
an end. That method is a procedural process for accomplishing soemthing its
not My Fair Lady in print.

I think that the IETF's failure to address this means that the Standard
itself is vapor. Nothing - poof - nada... These are technical standards for
real world use, not pieces of fiction or literary works that only need a
simple copyright to protect them, and considering the specific statement in
the BCP78's 3.3.a(e) 'any and all uses' -  its pretty obvious to me what the
problem here is.

The fact of the matter is that this release statement specifically gives
away rights to the IP that the IETF doesnt own.

Todd

----- Original Message ----- 
From: "Harald Alvestrand" <[email-masked]>
To: "John C Klensin" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, March 12, 2006 1:36 PM
Subject: Re: NOTE-WELL Participation...

                       Harald

---

From: John C Klensin <[email-masked]>
Date: Sun, 12 Mar 2006 19:30:33 -0500

--On Sunday, 12 March, 2006 22:36 +0100 Harald Alvestrand
<[email-masked]> wrote:

> John C Klensin wrote:
>> --On Sunday, 12 March, 2006 19:38 +0100 Harald Tveit
>> Alvestrand <[email-masked]> wrote:
>> 
>>   
>> Hmm.  Depends on the meaning of "said".  One cannot register
>> for an IETF meeting without having to page through it (and
>> included the possibility of plenary announcements, but, since
>> no longer hold an opening plenary (i.e., Monday morning),
>> there seemed little marginal value from doing so.
>>   
> While it's hard for me to interpret what Todd's asking about,
> my main reason for saying "no" was the word "exclusive".
> The IETF does not assert, and has no interest in asserting (as
> far as I can tell), exclusive rights to things said in an IETF
> meeting.
> 
> But if that was an answer to his question, your comment
> doesn't make sense - how did you interpret it?

My apologies.  I was focusing on whether the NOTE WELL was
repeated in meetings and hence whether participants have
adequate notice of the rules it imposes.  That notice and
knowledge extends to the organizations that may employ IETF
participants or otherwise have control over their behavior: in a
fashion very similar to that used by other standards bodies all
over the world, people and their organizations are put on notice
about the ground rules, i.e., you don't need to participate in
IETF, but, if you decide to do so, you accept these rules as a
condition of that participation.  

I substantially ignored the "exclusive" part of the question.
As you point out, and as Todd has been told innumerable times,
the IETF has never asked for exclusivity on anything.
Similarly, he and others have been told many times, by people
who are actively practicing law and how have credentials and
licenses to do so, that exclusivity is not required for, or
implied by, anything the IETF is or needs to do.  So I just
treated that part of the sentence as noise and ignored it.   I
should have been more clear about that.

best,
    john