Subject: Question about copyright text...

From: "todd glassey" <[email-masked]>
Date: Fri, 19 May 2006 16:30:46 -0700

Steve for your next edit:
-----------------------------------

The following copyright statement talks only to ID derived from within or that belong to the IETF. There is no sense of those ID's which are submitted as tickler's or interest builders to get the IETF to pick up a project. My specific problem is that it sounds from the copyright statement that the IETF itself is the genesis of the I-D's and that certainly isnt true in many instances.   My suggestion is that the next time the BCP evil twins are updated - that some level of focus go into addressing who and why IP is submitted as in my opinion, it would change this language somewhat.

------------------

Internet-Drafts are working documents of the Internet Engineering Task Force (IETF), its areas, and its working groups.  Note that other groups may also distribute working documents as Internet-Drafts.

Internet-Drafts are draft documents valid for a maximum of six months and may be updated, replaced, or obsoleted by other documents at any time.  It is inappropriate to use Internet-Drafts as reference material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at
     http://www.ietf.org/ietf/1id-abstracts.txt

The list of Internet-Draft Shadow Directories can be accessed at
     http://www.ietf.org/shadow.html

This Internet-Draft will expire on Fail 19, 0000.

------------

For for the opening paragraph I might say something like this:
--------------------------
  Internet Drafts or RFC's form a structured method of communicating and refining ideas within the IETF. I-D's are used to introduce a protocol or related submission  to the IETF. The ongoing use of I-D's and RFC's past initial disclosure provides this IETF framework through which to introduce new changes, communicate status, and vet IETF working documents.  

This first sentence says that there is a format for communicating technology to the IETF. And that this specific format is used to introduce all ideas and technologies to the IETF formally. The next statement addresses the initial use of the I-D and then the RFC's as part of the ongoing refinement process. 

By the way - unless the IETF is giving access to the IETF's templates away then the commentary in the existing copyright statement about Internet Drafts is being published by others. An "Internet Draft" is a very specific thing and not just a set of paragraphs about  some technologies on the Internet. So NO, I-D's come from no one but the IETF as the copyright owner.

Just some ideas

Todd Glassey

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 20 May 2006 17:10:18 +0200

The text you quote is not a copyright statement. Please use terminology 
that makes sense.

todd glassey wrote:
> The following copyright statement talks only to ID derived from within 
> or that belong to the IETF. There is no sense of those ID's which are 
> submitted as tickler's or interest builders to get the IETF to pick up 
> a project. My specific problem is that it sounds from the copyright 
> statement that the IETF itself is the genesis of the I-D's and that 
> certainly isnt true in many instances.   My suggestion is that the 
> next time the BCP evil twins are updated - that some level of focus go 
> into addressing who and why IP is submitted as in my opinion, it would 
> change this language somewhat.
>  
> ------------------
>  
>
> Internet-Drafts are working documents of the Internet Engineering Task 
> Force (IETF), its areas, and its working groups.  Note that other 
> groups may also distribute working documents as Internet-Drafts.
>
> Internet-Drafts are draft documents valid for a maximum of six months 
> and may be updated, replaced, or obsoleted by other documents at any 
> time.  It is inappropriate to use Internet-Drafts as reference 
> material or to cite them other than as "work in progress."
>
>     Internet Drafts or RFC's form a structured method of communicating
>     and refining ideas within the IETF. I-D's are used to introduce a
>     protocol or related submission  to the IETF. The ongoing use of
>     I-D's and RFC's past initial disclosure provides this IETF
>     framework through which to introduce new changes, communicate
>     status, and vet IETF working documents. 
>      
>
> This first sentence says that there is a format for communicating 
> technology to the IETF. And that this specific format is used to 
> introduce all ideas and technologies to the IETF formally. The next 
> statement addresses the initial use of the I-D and then the RFC's as 
> part of the ongoing refinement process.
>  
> By the way - unless the IETF is giving access to the IETF's templates 
> away then the commentary in the existing copyright statement about 
> Internet Drafts is being published by others. An "Internet Draft" is a 
> very specific thing and not just a set of paragraphs about  some 
> technologies on the Internet. So NO, I-D's come from no one but the 
> IETF as the copyright owner.
>  
> Just some ideas
>  
> Todd Glassey
>
>      
>      
>      
>
> ------------------------------------------------------------------------
>