Subject: Re: [Techspec] RFC Author Count and IPR

From: "Lucy E. Lynch" <[email-masked]>
Date: Wed, 24 May 2006 13:05:00 -0700 (PDT)

On Wed, 24 May 2006, Bob Braden wrote:

>
>  *>
>  *> I am concerned that the current RFC Editor practice that limits the
>  *> number of authors is in conflict with the IETF IPR policies.  The RFC
>  *> Editor currently limits the author count to five people.  Recent IPR
>  *> WG discussions make it clear to me that authors retain significant copyright.
>
>
> Note that the number 5 is not magic here.  When the phenomenon of
> balooning lists of authors (say, one or more from every telecom vendor
> you ever heard of) was first noticed, there was a discussion on the
> IETF list.  The community consensus was that author list inflation was
> "un-IETF".  I don't recall the details (there may have been a last call
> from the IESG, but I am not sure), but it was left to the RFC Editor to
> formulate the precise guideline.  Five seemed like a reasonable limit.
> Do you like 6 better?
>
> We do tend to push back (via the WG chairs) a bit on more than 5
> authors, since we knew that if there were many exceptions granted,
> everyone would discover they needed an exception, defeating the purpose
> of the limitation.  We have found that almost everyone affected by
> the limit has understood the problem and been very cooperative in
> keeping to it.
>
> I do not recall the IPR issue raised before.

a little history:

28 authors!
http://www.arkko.com/tools/rfcstats/authdistr.html

20 authors!
http://www.arkko.com/tools/stats/authdistr.html

Bob -

I think the 5 author rule applies to the listing in the ID/RFC header 
and not to the authors listed under "Author Information" - is that 
correct?

- lel

> Bob Braden for the RFC Editor
>
>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
>

-- 
Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 25 May 2006 10:44:34 +0200

Bob Braden wrote:
> formulate the precise guideline.
The Last Call on draft-rfc-editor-author-lists was issued on May 20, 
2002, and the IESG approved that document on August 27, 2002, according 
to the tracker:

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=8778&rfc_flag=0

On Jan 3, 2005, it was marked "dead" based on the fact that the text had 
been incorporated into the 2223bis draft.
So it's been almost 4 years since IETF consensus was declared for this 
policy.

                               Harald