Subject: Re: RFC Author Count and IPR

From: Bob Braden <[email-masked]>
Date: Wed, 24 May 2006 11:42:43 -0700 (PDT)

*> That means if you have unlisted authors who have contributed
  *> significant chunks of text, you still need to get their clearance to
  *> do anything interesting with that text.
  *> 

Who decides what constitutes a "significant chunk"? 

Bob Braden

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Vijay Devarapallli" <[email-masked]>
Date: Wed, 24 May 2006 11:50:43 -0700

> Who decides what constitutes a "significant chunk"?

the primary author (there is always one person who maintains the
XML source) and the WG chairs?

Vijay

---

From: "todd glassey" <[email-masked]>
Date: Fri, 9 Jun 2006 06:56:09 -0700

Unfortunately the genesis of some IP is not that easily dealt with - In fact
EACH and EVERY contributor must be named, since their rights to the core
genesis are something that are either defined in an agreement or somethign
for resolution before a trier of fact in some form.

Todd

----- Original Message ----- 
From: "Vijay Devarapallli" <[email-masked]>
To: "Bob Braden" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 24, 2006 11:50 AM
Subject: Re: RFC Author Count and IPR

> XML source) and the WG chairs?

----------------------------------------------------------------------------
----

---

From: "todd glassey" <[email-masked]>
Date: Fri, 9 Jun 2006 07:01:53 -0700

By the way - didnt this get hashed to death in May? - Is it AT&T's mail
server that choked or was it an IETF mailing list hiccup?

T.
----- Original Message ----- 
From: "todd glassey" <[email-masked]>
To: "Vijay Devarapallli" <[email-masked]>; "Bob Braden" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, June 09, 2006 6:56 AM
Subject: Re: RFC Author Count and IPR