Subject: Re: RFP Question for you Jorge... did anyone put a notice of "Responsibility for Copyright Violations" to the Publisher RFP Candidates?

From: Frank Ellermann <[email-masked]>
Date: Tue, 15 Aug 2006 08:21:18 +0200

todd glassey wrote (on the general list):

> the ethical thing to do is that EVERY candidate needs to be
> notified "that the IETF takes no responsibility for any laws
> they break in publishing the IETF's documents".

What's a "candidate" ?  Author ?  Reader ?  Somebody trying to
implement RfCs ?  Somebody offering RFCs online, who's neither
IETF nor RfC-editor ?  Somebody who prints or cites RfCs ?

> I propose the following addition as a disclaimer
[...]
> Be advised that neither ISOC nor the IETF have any official
> policy on DMCA,

You're obviously proposing a special US edition of RFCs.  How
about moving this discussion to an US list ?  Or the IPR list,
I try that.

> you are responsible for any and all acts which violate those
> laws.

Covered by the BCP 78 / 79 boilerplates in similar words.

> IETF's mail gateway is a 'repeater' and no local copies of
> submissions are kept

That's not the case, see ftp://ftp.ietf.org/ietf-mail-archive/

Frank

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Tue, 15 Aug 2006 07:25:43 -0700

frank - the question is about who assumes the liability for the publishing
of any documents that are submitted to the IETF. Is it IESG? is it the IETF
itself or is it the folks that do the editing and create the 'derivative
work for publishing'... and in this case I think its the latter.

Todd Glassey
----- Original Message ----- 
From: "Frank Ellermann" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 14, 2006 11:21 PM
Subject: Re: RFP Question for you Jorge... did anyone put a notice of
"Responsibility for Copyright Violations" to the Publisher RFP Candidates?

> IETF nor RfC-editor ?  Somebody who prints or cites RfCs ?

The Candidates are people who respond to the IETF's RFP... but you probably
already knew that. As to the ongoing frauds around a wrongfully published
piece of IP, those are a different issue. What I was asking was specifically
who is liable for the damages to copyright or patent rights done by a third
party's submission of the first party's IP to the IETF.

> That's not the case, see ftp://ftp.ietf.org/ietf-mail-archive/

That's email to the IETF and not what I am talking about. We are referring
to submissions to the Editors Desk.