Subject: WG Last Call on draft-narten-ipr-3979-3rd-party-fix-00.txt

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 26 Oct 2006 17:30:13 -0400

Per my note of two weeks ago, this is a formal WG Last Call on
draft-narten-ipr-3979-3rd-party-fix-00.txt.  Given the nature of the
document, I'm making this a one-week Last Call.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Thu, 26 Oct 2006 18:56:02 -0400

I have read the draft and have no issues.  It should go forward.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: Steven M. Bellovin [mailto:[email-masked]] 
> Sent: Thursday, October 26, 2006 5:30 PM
> To: [email-masked]
> Subject: WG Last Call on draft-narten-ipr-3979-3rd-party-fix-00.txt
>

---

From: Pekka Savola <[email-masked]>
Date: Fri, 27 Oct 2006 09:33:52 +0300 (EEST)

> document, I'm making this a one-week Last Call.

It seems OK.

However, I wonder about the process.  Do we really need to publish 
every single small fix as an RFC (a BCP at that)?  Shouldn't there be 
a better way to handle this, given that 3979 revision is already under 
way (e.g., go as far as the IESG approval of the document, but never 
actually publish it)?  But this is off-topic for this list...

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 27 Oct 2006 08:07:31 -0400

> actually publish it)?  But this is off-topic for this list...
Revising 3979 -- or rather, gearing up to do so -- is on our agenda for
San Diego.  But how long will that take to do, and do properly?

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 30 Oct 2006 15:07:23 +0100

> San Diego.  But how long will that take to do, and do properly?

As with the small update we just made to 3978, this is a question
of expediency - we've already had to deal with this glitch in
3979 once this year, and we potentially encounter it whenever a
third-party disclosure is made.

(My personal opinion about this last call is +1.)

    Brian

---

From: Simon Josefsson <[email-masked]>
Date: Mon, 30 Oct 2006 15:27:24 +0100

>> document, I'm making this a one-week Last Call.

I've read it too, and it seems OK to me as well.

/Simon