Subject: BS - Re: Innocence lost for this newbie AD...

From: "TS Glassey" <[email-masked]>
Date: Tue, 6 Nov 2007 08:00:13 -0800

Lets talk process here Tim since I also am a victim of the IETF's 
process-games, there are a couple of changes that need to be put in place to 
deal with dissenting opinions and the management of them inside the IETF's 
processing flow. Since mine is one of them, and I have been victimized in 
being PR'd from the [email-masked] list from entering into any new efforts 
with the IETF or protesting those matters.

That said - lets talk about the process here. If you DONT like someone's 
commentary then DONT READ IT. But silencing someone's voice from a public 
forum is unacceptable. If that person is assigned a role and fails to 
perform that role then create a new two layer model which makes the core 
voices more valuable than those of the non-involved.

As to Dean and his politics, they are his own as mine are my own, and while 
you may disagree with those the argument you post here is as a peer and not 
as an AD in my opinion. because you see ranting in an Email Client listing 
is not reason to separate someone from the IETF's operations no matter what 
you think of them.

My two later model is a better idea too, it allows a WG to create a pool of 
core-producers and those that just vet what is produced and possibly an 
external-commentary layer. Those that dont produce the IP are in the 
outermost layer and are essentially ignored by the process too.

So then what is the need to PR someone? Seems to me that the real crime here 
is the garbage design of the flat vetting process.

Todd Glassey

----- Original Message ----- 
From: "Tim Polk" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: "Brian E Carpenter" <[email-masked]>; <[email-masked]>
Sent: Monday, October 01, 2007 7:25 AM
Subject: Innocence lost for this newbie AD...

Dean Anderson has posted numerous emails regarding tls-authz to the
tls and ipr working group
lists recently.  I will not respond to the messages directly - they
are not worthy of my time.  However,
I thought I owed the wg members some background and an apology.

On August 27, 2007 I sent a private email to Dean Anderson in a naive
attempt to initiate a
dialogue about the tls-authz document.  After three weeks with Dean
claiming a response was
imminent, I gave up and proceeded to have tls-authz moved from “Dead”
to “Publication Requested”.

Amazingly enough, Dean suddenly found the time to write *numerous*
messages!  Unfortunately,
none of these messages represented an attempt at constructive
dialogue.  After several exchanges
with Dean, I recognized that these messages were a complete waste of
time, as well as being
personally insulting.

The only rational response to such offensive messages is to blacklist
the sender, but this avenue is
unavailable to me.  As AD, I need to be able to process any protests
or appeals he might submit.
However, I do not believe I am required to respond to his messages in
any other cases, and I will
take full advantage of that fact.  I have now chosen to simply ignore
any message that does not
invoke a formal IETF process.

I would like to correct one of many examples of the misinformation in
his messages: while Russ
and I are friends, and we try to have dinner with the wives once or
twice a year, we have never
gone on vacation together.  (I have no idea where this stuff comes
from! Strange...)

Anyway, my apologies for the noise on the lists, and the time that
has been wasted.  I will not
make that particular mistake again!

Thanks,

Tim Polk

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 6 Nov 2007 19:36:56 +0100

Okay, I managed to ignore why Tim's mail was held on Megatron
for five weeks, and why the moderator (if it was moderation)
didn't remove an apparently unintended Cc:, but now my flame-
thrower is still on hot stand-by.
 
> I have been victimized in being PR'd from the [email-masked]

When was the Last Call about this alleged PR against you ?
Tracker URI s.v.p.
 
> If you DONT like someone's commentary then DONT READ IT.

You and me can do that, it works even with OE, I've tested
it after somebody went so far as saying (in my inbox) that
a person acknowledged in the RFC 4408 credits is a spammer. 
 
 Frank

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 Nov 2007 11:03:25 +1300

> When was the Last Call about this alleged PR against you ?

I don't know exactly who "you" is but since there have only
been two PR actions to my knowledge, it's either

http://www1.ietf.org/mail-archive/web/ietf/current/msg38293.html

or

http://www1.ietf.org/mail-archive/web/ietf/current/msg40011.html

     Brian

---

From: "TS Glassey" <[email-masked]>
Date: Tue, 6 Nov 2007 14:52:15 -0800

Then Brian - why when I send postings to [email-masked] do they bounce with a 
notice... like this one:

Status:  U
Return-Path: <[email-masked]>
Received: from noehlo.host ([127.0.0.1])
 by mx-taint.atl.sa.earthlink.net (EarthLink SMTP Server) with SMTP id 
1iPuBT6Fu3Nl36L0; Tue, 6 Nov 2007 15:01:17 -0500 (EST)
Received: from megatron.ietf.org ([156.154.16.145])
 by mx-taint.atl.sa.earthlink.net (EarthLink SMTP Server) with ESMTP id 
1iPuBS7y13Nl36L0
 for <[email-masked]>; Tue, 6 Nov 2007 15:01:17 -0500 (EST)
Subject: Test Posting
From: [email-masked]
To: [email-masked]
Date: Tue, 06 Nov 2007 15:01:16 -0500

Any answers? -

Todd