Subject: Re: Non-WG lists

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 13 Nov 2007 10:11:38 +0100

Harald Tveit Alvestrand wrote:
 
> (specific, listed examples deleted)

But I like *specific* examples not only in RFCs ;-)

I found a trick to see who submitted one of the 
specific examples, it was the listmom, ignoring
the SHOULD NOT footnote for some reason, maybe to
get a "NOTE WELL" effect for his list.  Still a
bit odd, without public archive the Trust won't
necessarily know what IETF contributions it owns.

I've submitted a bunch of lists to the "other lists",
most of them former WG lists like SMTP, NNTP, POP3EXT,
etc., but also lists like xml2rfc.  The latter is a
bit shaky, if the owner doesn't like it he might be 
forced to "unlist" it.  

For some lists like "IDNAbis" I intentionally didn't
try to submit them, maybe some of the posters won't
like to work under "NOTE WELL" rules.  Or FWIW other
IETF rules like Sam's RFC 4633 experiment.

The more legalese "you" (= IPR WG) invent the worse
it gets from my POV.  It contaminates everything, you 
could arrive at a point where nobody without the budget
to get legal advice can or *will* contribute.
   
>> I _think_ that the IPR business for articles in the
>> "other lists" is in essence limited to "there's at
>> least one public archive" and "if you post a really
>> good idea it might be adopted in an IETF standard
>> later, even if you don't like how that's done."
 
> Nope, on both counts.

Great, so far for KISS... :-(

> There is no requirement for a public archive

Okay, please tell the Webmaster to remove this clause
from the SHOULD NOT rules published on the "other
lists" page.  Maybe submit the IESG list and other
closed lists.  I'd offer an "1F" for DEA, if this
[meep] still exists.  

> any posting to any of those lists is a 
> "contribution" under RFC 3978 rules, which means
> that IF someone uses something posted there in the
> IETF process, he can assume that the original 
> poster has given permission to do so.

How does that differ from my second point ?  You said
"nope, on both counts".

 Frank

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 13 Nov 2007 13:39:50 +0100

> closed lists.  I'd offer an "1F" for DEA, if this
you did notice that the IESG list is on the page?
> How does that differ from my second point ?  You said
It means that reuse of what you write isn't limited to "might be adopted 
in an IETF standard if it's a good idea" - you may also (to give another 
example of reuse under 3978) see your words quoted in someone else's 
posting that explains why what you wrote is not such a good idea after 
all, for instance :-)

                 Harald

---

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 13 Nov 2007 14:20:17 +0100

> you did notice that the IESG list is on the page?

Obviously not.  But I check... LOL, that's cheating
if it's new.

  [note well]
>> How does that differ from my second point ?  You 
>> said "nope, on both counts".

> It means that reuse of what you write isn't limited
> to "might be adopted in an IETF standard if it's a
> good idea" - you may also (to give another example 
> of reuse under 3978) see your words quoted in someone
> else's posting that explains why what you wrote is
> not such a good idea after all, for instance :-)

That's fair use, we're not yet at the point where I'd
need a patent lawyer for a flamewar, asbestos suffice ;-)

 Frank

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 13 Nov 2007 15:55:06 +0100

> Obviously not.  But I check... LOL, that's cheating

:-) - I added it when the page was initially created.
That's how I was sure it was there :-)

> need a patent lawyer for a flamewar, asbestos suffice ;-)

don't forget that fair use is a construct of US law :-(
details matter!

(not that reasonable persons would not say "that's OK" - but law exists to 
make sure things function even when persons are not reasonable....)

          harald

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Nov 2007 07:52:06 +1300

> That's how I was sure it was there :-)

In any case IMHO it doesn't really matter. What matters is the
definition of a contribution in RFC 3978/9 and its predecessors.
 From that point of view the list of lists is just a
convenience afaik, and has never claimed to be definitive.
(IANAL.)

     Brian

---

From: "Frank Ellermann" <[email-masked]>
Date: Wed, 14 Nov 2007 10:52:32 +0100

Harald Tveit Alvestrand wrote:
 
> I added it when the page was initially created.

Okay, the trick to find the submitter doesn't tell
me _when_ it was submitted, and the wayback archive
apparently hates datatracker https pages.  

For the closed list problem I've started one of my 
"process experiments".

>>> you may also (to give another example of reuse under
>>> 3978) see your words quoted in someone else's posting
>>> that explains why what you wrote is not such a good
>>> idea after all, for instance :-)

> don't forget that fair use is a construct of US law :-(

Yes, but this detail won't surprise anybody who knows 
what a newsgroup or mailing list is, of course posters
don't always agree and quote other articles.

 Frank