Subject: Re: A priori IPR choices

From: [email-masked]
Date: Tue, 23 Oct 2007 14:35:42 +0100 (IST)

> On Tue, 23 Oct 2007 08:42:06 -0400
> Theodore Tso <[email-masked]> wrote:

>> I like this document a lot; kudo's to Simon for writing it!
>>
>> My personal opinion is that suggestions for how to write a free
>> standard published as an informational RFC is much more useful than
>> trying to get consensus around some edict that the IETF _only_ publish
>> free standards.
>>
> I agree.  There are a number of problems with the current draft (i.e.,
> the reference to RSA patents -- those expired years ago), but none that
> I think would block progress of the document.  This is definitely worth
> pursuing.

Me too. In a WG I've been involved with recently we had one
participant with a patent who wanted to make their declaration
open-source friendly but that took a few iterations (which
cost them lawyer time). If this document could help short-circuit
that, that'd be another good thing.

Stephen.

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Tue, 23 Oct 2007 14:35:42 +0100 (IST)

Stephen.