Subject: placing a dollar value on IETF IP.

From: "TS Glassey" <[email-masked]>
Date: Fri, 24 Oct 2008 08:27:48 -0700

Since there is now a specific value estimated by the LINUX community at 1.4B 
for the kernel itself, the IETF can no longer hide its head in the sand 
claiming that its workproduct has no specific value. This also means that 
ANY AND ALL contributions to the IETF no matter when they happened now need 
to be formally acknowledged for their financial value at the time of their 
contribution.

This is not an OPTION.

Todd Glassey 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: Fred Baker <[email-masked]>
Date: Sat, 25 Oct 2008 08:37:43 +0800

On Oct 24, 2008, at 11:42 PM, Tim Bray wrote:

> On payment of a generous consulting fee, I would be delighted to
> "estimate a specific value" for any given RFC or even I-D.  I'll even
> issue gold-framed certificates you can mount on the wall.  -Tim

I have a suggestion. Let's start with RFC 968. Like all RFCs, I tend  
to think it is priceless.

And let's keep this off the IETF list, OK? it belongs on ietf-ipr, and  
is off-topic everywhere else.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: "TS Glassey" <[email-masked]>
Date: Sat, 25 Oct 2008 07:02:53 -0700

The IPR WG suspended me for trying to broach it there Fred so what wouold 
you suggest as a place to discuss this Fred?

Todd Glassey

----- Original Message ----- 
From: "Fred Baker" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 24, 2008 5:37 PM
Subject: Re: placing a dollar value on IETF IP.

> is off-topic everywhere else.

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.175 / Virus Database: 270.8.2/1743 - Release Date: 10/24/2008 
8:33 AM

---

From: Russ Housley <[email-masked]>
Date: Sun, 26 Oct 2008 12:52:53 -0400

Tim:

I agree that the value of anything is set by the market.

Please tone down the sarcasm.  The IETF Discussion mail list and the 
IETF IPR WG mail list both need to be inviting places for open discussion.

Thanks in advance,
   Russ

At 11:42 AM 10/24/2008, Tim Bray wrote:
>On Fri, Oct 24, 2008 at 8:27 AM, TS Glassey <[email-masked]> wrote:
> > for the kernel itself
>Hey, I've done an analysis and found that my toenail clippings are
>worth $3.8762 billion.  That kernel-valuation exercise is the silliest
>kind of science fiction.  Let me let you in on a little secret:
>Everything in the world has a value, and that value is exactly what
>people are prepared to pay for it.  No more, no less.
>
> > , the IETF can no longer hide its head in the sand

---

From: "TS Glassey" <[email-masked]>
Date: Sun, 26 Oct 2008 17:54:56 -0700

----- Original Message ----- 
From: "Andrew G. Malis" <[email-masked]>
To: <[email-masked]>
Cc: "TS Glassey" <[email-masked]>; "IETF Discussion" 
<[email-masked]>; <[email-masked]>
Sent: Saturday, October 25, 2008 2:53 PM
Subject: Re: placing a dollar value on IETF IP.

> Todd,
>
> I generally agree with Tim that it would be difficult to put a value
> on any IETF submission without an actual transfer of assets of some
> sort to set a price.

The costs of replicating the works - say from a tech writer skilled in an 
area is a reasonable place to start. Take the hourly rate and then multiply 
that times the number of hours involved and the number of people.

I suggested that the unbundling of the R&D costs was appropriate since all 
the IETF publishes is a set of document-standards per se.

>
> However, in general, if a company feels that there is IPR value in
> technology they are going to include in a submission (and this really
> deals with ANY kind of standards submission, not just to the IETF),

How do you figure they 'deal' with how much it costs to send people to the 
IETF several times a year. Also to cover the costs of their local 
participation.

> they will most probably submit a patent application prior to the
> standards submission. So the existence of a patent declaration
> accompanying the submission at least provides a clue that the
> submitting company feels that there is some value there (else they
> wouldn't have bothered with the patent application).

Only if there is a real program inside the Sponsor to accomplish that. This 
is one of the issues in the IETF. There are many who are really enamored 
with the idea that the IETF is a fraternal benevolent society rather than a 
Intellectual Proeperty War Chest disguised cleverly as an International 
Networking SDO.

>
> However, a value generally can't be set until the company actually
> starts to issue patent licenses. The value could be as little as zero
> if no other companies feel compelled to license the technology.
>
> As always, the "value of the workproduct", as you put it, is set by the 
> market.

But the costs of creating it are not. That was the point. The baseline is 
the costs of replacing the written work.

>
> Cheers,
> Andy
>
> On Fri, Oct 24, 2008 at 11:42 AM, Tim Bray <[email-masked]> wrote:
>>> Ietf mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/ietf
>>>
>> Ietf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf
>>

No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.175 / Virus Database: 270.8.3/1745 - Release Date: 10/25/2008 
9:53 AM

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 28 Oct 2008 08:02:48 -0700

There was indeed a major struggle over the standardization of the light bulb socket. And the sad part is that due to patent encumberances the US unfortunately ended up with the inferior product!
 
Neither Swan nor Edison thought much about the mount. It was Swan's brother who did most to refine and perfect the base. Edison's screw thread came lose leading Swan to invent the bayonet mount. He also invented Vitrite, the glassy substance used as an insulator.
 
There was something of a platform war which led to calls for a standard base as misconfigured adaptors were causing houses to burn down. The Edison thread won in the US because the patent had expired and everyone could use it without royalty. 
 
It is also a neat rebuttal to the claim that network effects do not exist - as Margolis and co claimed in their laughable tract. If the issue were decided on technical grounds alone the US and Europe would have chosen the same base years ago. The US has not moved to the superior Swan mount because the short term switching costs outweigh the long term advantages. Change is only possible when a technology disruption occurs that negates the advantage of the legacy base. In the case of lightbulbs it is compact flourescents and LED bulbs, in the case of keyboards it would probably take really good handwriting recognition.

________________________________

From: [email-masked] on behalf of Andrew G. Malis
Sent: Tue 10/28/2008 9:53 AM
To: TS Glassey
Cc: [email-masked]; IETF Discussion; [email-masked]
Subject: Re: placing a dollar value on IETF IP.

Todd,

I see your point about the cost of producing standards. However,
having been both on the vendor and service provider sides of the
street, I can tell you that most (all?) service providers generally
require their vendors to implement standards so that their products
are interoperable and meet particular requirements - in an RFP, it's
much easier to put in a list of RFCs, ITU-T recommendations, etc.,
rather than have to list every individual requirement. As a result,
vendors don't generally specifically track their standards
participation costs - it's just a part of the cost of doing business
in a particular market.

It all goes back to the light bulb as a great example of standards
setting - back before there was a standard base for bulbs, I'm sure
every light bulb manufacturer had a vested interest in their
pre-standard bases and sockets - whether it screwed left or right or
used push-in pins, the size of the base, etc., and sent people to the
meetings to represent their interests when that particular standard
was being set. It was just a necessary cost of being in the light bulb
business at that particular time.

Cheers,
Andy

On Sun, Oct 26, 2008 at 8:54 PM, TS Glassey <[email-masked]> wrote:
>
> ----- Original Message ----- From: "Andrew G. Malis" <[email-masked]>
> Checked by AVG - http://www.avg.com <http://www.avg.com/>

---

From: "TS Glassey" <[email-masked]>
Date: Tue, 28 Oct 2008 13:41:51 -0700

----- Original Message ----- 
From: "Douglas Otis" <[email-masked]>
To: "Michael Dillon" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Tuesday, October 28, 2008 9:24 AM
Subject: Re: placing a dollar value on IETF IP.

>
> On Oct 28, 2008, at 8:03 AM, <[email-masked]> 
> <[email-masked]
> > wrote:
>
>> Interoperability of standards is a hard-won prize, whether in the
>> IETF or elsewhere. The cost of producing documents is a mere drop in
>> the bucket. In addition, cost is a very slippery thing to get ahold
>> of because of the difference between expenses and investments.
>
> Agreed.  The prize may go to the influential, rather than being
> decided on merit.  In the end, it is often about either supporting a
> service or the cost of a service.  The goal, and not the cost, is what
> is important.

Which Doug is why the IETF needs to be totally open and transparent. Let the 
market decide on whether a standard gets acceptance or not.

The IETF's process should be totally revamped so that there is NO VOTING on 
anything other than what a standard will be for a given initiative when that 
initiative is approved. From that point on its only about whether the 
standards process meets its interim milestones. There is NO OTHER way to 
make the IETF fair for all concerned.

Todd

> -Doug

No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.175 / Virus Database: 270.8.4/1752 - Release Date: 10/28/2008 
10:04 AM

---

From: "TS Glassey" <[email-masked]>
Date: Tue, 28 Oct 2008 13:33:17 -0700

----- Original Message ----- 
From: "Andrew G. Malis" <[email-masked]>
To: "TS Glassey" <[email-masked]>
Cc: <[email-masked]>; "IETF Discussion" <[email-masked]>; 
<[email-masked]>
Sent: Tuesday, October 28, 2008 6:53 AM
Subject: Re: placing a dollar value on IETF IP.

> rather than have to list every individual requirement.

yes - as an after the fact model...

> As a result,

Not true from my experience auditing company's. Most company's who regularly 
rely on the Standards Dev Process as part of their operations have those 
broken down in a number of areas including Employee Wellfare which is 
ludicrous since the IETF has nothing to do with Human Welfare/

>>>>> Since there is now a specific value estimated by the LINUX community 
>>>>> at
>>>>> 1.4B
>>>>> for the kernel itself
>>>>

---

From: "Tim Bray" <[email-masked]>
Date: Fri, 24 Oct 2008 08:42:51 -0700

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 25 Oct 2008 17:53:54 -0400

Todd,

As always, the "value of the workproduct", as you put it, is set by the market.

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 28 Oct 2008 09:53:22 -0400

Todd,

Cheers,
Andy

---

From: <[email-masked]>
Date: Tue, 28 Oct 2008 15:03:40 -0000

> It all goes back to the light bulb as a great example of 
> standards setting - back before there was a standard base for 
> bulbs, I'm sure every light bulb manufacturer had a vested 
> interest in their pre-standard bases and sockets - whether it 
> screwed left or right or used push-in pins, the size of the 
> base, etc.,

You haven't tried to buy light-bulbs in England, have you?
The choice is bayonet mount, or screw mount, then several
size bases, not to mention halogen and spotlight mounts.

If you've traveled much in Europe you will notice similar
confusion with the standard plug shape. They all have the
same size and position of pins but only the Swiss hexagonal
plug will fit in all the sockets. Even the countries with
the same size round socket and plugs managed to place the
ground/earth connections in different places. And let's not
mention the Soviet Union's GOST standard where the pins are
1mm in diameter smaller and 1 mm further apart. That's the 
reason for the split pins on many plug adapters because
they have enough flex to work in sockets in Ukraine, Russia,
Kazakhstan etc.

Interoperability of standards is a hard-won prize, whether in
the IETF or elsewhere. The cost of producing documents is
a mere drop in the bucket. In addition, cost is a very slippery
thing to get ahold of because of the difference between 
expenses and investments.

--Michael Dillon

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 28 Oct 2008 08:12:08 -0700 (PDT)

Since you brought it up, I am sure many readers of this list have 
never heard of Swan, see http://en.wikipedia.org/wiki/Joseph_Swan

He did indeed invent the lightbulb and all of us Newcastle alumni know 
only too well ;-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 28 Oct 2008, Hallam-Baker, Phillip wrote:

> There was indeed a major struggle over the standardization of the 
> light bulb socket. And the sad part is that due to patent 
> encumberances the US unfortunately ended up with the inferior 
> product!
>  Neither Swan nor Edison thought much about the mount. It was Swan's 
> brother who did most to refine and perfect the base. Edison's screw 
> thread came lose leading Swan to invent the bayonet mount. He also 
> invented Vitrite, the glassy substance used as an insulator.
>  There was something of a platform war which led to calls for a 
> standard base as misconfigured adaptors were causing houses to burn 
> down. The Edison thread won in the US because the patent had expired 
> and everyone could use it without royalty.
>  It is also a neat rebuttal to the claim that network effects do not 
> exist - as Margolis and co claimed in their laughable tract. If the 
> issue were decided on technical grounds alone the US and Europe 
> would have chosen the same base years ago. The US has not moved to 
> the superior Swan mount because the short term switching costs 
> outweigh the long term advantages. Change is only possible when a 
> technology disruption occurs that negates the advantage of the 
> legacy base. In the case of lightbulbs it is compact flourescents 
> and LED bulbs, in the case of keyboards it would probably take 
> really good handwriting recognition.
>

---

From: Douglas Otis <[email-masked]>
Date: Tue, 28 Oct 2008 09:24:38 -0700

On Oct 28, 2008, at 8:03 AM, <[email-masked]> <[email-masked] 

-Doug