Subject: Re: Proposed immediate addition to NoteWell use rules.

From: Russ Housley <[email-masked]>
Date: Sun, 31 Jan 2010 11:45:49 -0500

The -honest mail list annoy me like everyone else.  I do not think it is 
appropriate to add any text to the NOTE WELL that does not come from a BCP.

Please feel free to post an Internet-Draft with your ideas for 
consideration as a BCP.

Russ

On 1/31/2010 11:34 AM, tglassey wrote:
> I propose the following amendment to the NoteWell Use terms:
>
> "While IETF Technology Documents and their Vetting Process produces a
> large amount of communications between parties, email addresses in those
> may only be used in the furtherance of that specific initiative. Those
> addresses are the property of the IETF and represent the one part of
> IETF intellectual properties which are not made available to third
> parties for the creation of pre-built mailing lists outside of the IETF
> itself."
>
> This will stop anyone from harvesting the email addresses of people and
> then setting up subsidiary lists
>
> Todd Glassey
>

---

From: John C Klensin <[email-masked]>
Date: Sun, 31 Jan 2010 12:33:36 -0500

--On Sunday, January 31, 2010 11:45 -0500 Russ Housley
<[email-masked]> wrote:

> The -honest mail list annoy me like everyone else.  I do not
> think it is appropriate to add any text to the NOTE WELL that
> does not come from a BCP.
> 

Russ,

One additional observation.  List-harvesting and feeding one
list into another are already activities that are in bad repute
in the community or, in different language, violate
well-established community norms.  The creators of the "honest"
list, various commercial spammers, and others in the past have
fairly clearly known about those norms, but, for one reason or
another, have felt justified in defying them in order to serve
what they consider to be more important goals or objectives.

I have no doubt that, with community consensus to change the
Note Well or by some other mechanism, we could add legalize to
those community norms.  But, unless "we" (some entity with
appropriate standing) were actually willing to litigate against
list owners based on that new language and had reasonable
confidence that we could "win" and thereby stop the behavior, I
don't believe that even having a discussion about appropriate
language and where to put it would be a good use of time and
energy.

    john

---

From: Todd Glassey <[email-masked]>
Date: Sun, 31 Jan 2010 10:03:06 -0800

> language and where to put it would be a good use of time and
I am

Todd Glassey
>      john
>
>
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipr-wg
>
>
>
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 8.5.432 / Virus Database: 271.1.1/2658 - Release Date: 01/30/10 19:35:00
>
>

---

From: Todd Glassey <[email-masked]>
Date: Sun, 31 Jan 2010 10:17:55 -0800

>>> Please feel free to post an Internet-Draft with your ideas for
John - the problem is in intentionally ignoring the liability. The IETF 
itself doesnt have to prosecute these matters but preventing the 
member's of the List from being able to do something about this 
liability puts the IETF itself and its sponsor's in a place where they 
are liable for the damages their unrestricted license to use that email 
address information as part of the IETF publications process. That's the 
issue not having a rule saying this is unreasonable and unauthorized 
makes the IETF  liable - and that is the issue.

Todd Glassey
>> Checked by AVG -www.avg.com
> Version: 8.5.432 / Virus Database: 271.1.1/2659 - Release Date: 01/31/10 06:39:00
>
>

---

From: Russ Housley <[email-masked]>
Date: Sun, 31 Jan 2010 14:12:18 -0500

Todd:

Authoring proposed BCPs is the way that community participants make 
policy changes.  If you want to see this proposed policy discussed and 
implemented, then you need to write an Internet-Draft, not just send 
email notes.  So far, I see complaining without any contribution to a 
document that make a policy change.

Russ

On 1/31/2010 12:15 PM, tglassey wrote:
> On 1/31/2010 8:45 AM, Russ Housley wrote:
>> The -honest mail list annoy me like everyone else. I do not think it
>> is appropriate to add any text to the NOTE WELL that does not come
>> from a BCP.
>>
> Then the ANY AND ALL USES control is what is effective and that is the
> problem. You (the IETF Management), as I have said, by the unrestricted
> use of all of that content, have allowed for this abuse.
>
> The other issue is I want to post formally to the IPR Page that my Email
> Address(es) are not to be considered part of the IETF licensed
> properties and it wont allow for that. So by the way the process works
> today you force any member to accept this spamming because you refuse to
> put these simple controls in place.
>
> Are you mad? This is lunacy and it's easily fixed. Just outlaw the use
> or compilation of IETF identities as member information for any purposes
> outside that WG's operations. If the WG Chair wants to formally allow
> the seeding of another list that is between the WG Chair and the new
> list operator. The issue is outside users and the amount of background
> noise they cause.
>
> Why is it so difficult to see that a simple revision of the Note Well
> use guidelines is in place. Remember that there is nothing in the IETF's
> subscription process which warns the parties subscribing that the EMail
> Address they post through will become public and as such they may
> receive other emails to that address for which the IETF takes no
> responsibility... but that also doesnt exist...
>
> So lets fix this one this time around. By the way you realize one of
> those suspensions from Harald I got was for arguing this very point. Why
> not bring Jorge in or at least formally ask him off list if the
> liability I point out is not accurate or not.
>
> Todd
>>
>> Russ
>>

---

From: Russ Housley <[email-masked]>
Date: Sun, 31 Jan 2010 14:20:16 -0500

> language and where to put it would be a good use of time and

I agree with your observation about "norms".  You seem to think that 
coming to consensus on words that describe them is not going to be easy.

I am unwilling to add words to the NOTE WELL without the consensus.

Russ

---

From: John C Klensin <[email-masked]>
Date: Sun, 31 Jan 2010 15:52:39 -0500

--On Sunday, January 31, 2010 14:20 -0500 Russ Housley
<[email-masked]> wrote:

>...
> I agree with your observation about "norms".  You seem to
> think that coming to consensus on words that describe them is
> not going to be easy.

Actually, I don't have an opinion about that.  It would
certainly be easy to say "no harvesting", for example.

> I am unwilling to add words to the NOTE WELL without the

I agree with that position.  I also agree with you that
complaining, or even making suggestions, in the absence of an
I-D that proposes specific changes and that could be considered
for adoption as a BCP is a waste of everyone's time.  

However, I was trying to reason another step ahead and consider
what steps we might take if such an I-D were actually written.
I was suggesting that, however easy it might be to formulate
words, generating a BCP (or other clear evidence of consensus)
inevitably takes considerable resources.  Let me try to say that
differently.   

I  believe that

	(1) It would not be useful to expend those resources
	unless we had a reasonable expectations that, e.g., a
	change to the Note Well would actually change behavior
	of anyone who is deliberately and consciously ignoring
	the unwritten norms today.
	
	(2) Those who have been harvesting names from the IETF
	lists are almost certainly aware of those norms and are
	deliberately violating them for what they consider more
	important purposes.
	
	(3) That implies that our trying to adjust the Note Well
	(presumably by formulating a new BCP) is not worth the
	effort --no matter how difficult or easy we believe
	finding the right words would be-- unless the Trust
	and/or ISOC were committed to litigation against those
	who were harvesting the IETF (or WG) list(s) and had
	already concluded, on advice of Counsel, that such
	litigation had good odds of success if the Note Well
	text were changed.

To summarize, I do not believe that the IESG should either
assign the task for creating such a BCP to this WG or another
one, or consider a Last Call for an individual submission BCP,
unless a conclusion has first been reached that such a BCP would
be a good foundation for litigation and that the IETF (or
someone on the IETF's behalf) would, in fact, litigate.

Is that more clear?
   john

---

From: Russ Housley <[email-masked]>
Date: Sun, 31 Jan 2010 16:45:17 -0500

Thanks.  I think I understand your position clearly now.

Russ