Subject: Note Well

From: Marshall Eubanks <[email-masked]>
Date: Fri, 9 Apr 2010 14:12:19 -0400

The Note Well says in part

>
>
> ...which are addressed to:
>
>    • The IETF plenary session
>    • The IESG, or any member thereof on behalf of the IESG
>    • Any IETF mailing list, including the IETF list itself, any  
> working
> group or design team list, or any other list functioning under IETF
> auspices
>    • Any IETF working group or portion thereof
>    • The IAB or any member thereof on behalf of the IAB
>    • The RFC Editor or the Internet-Drafts function
>
>
>

Does this need to be expanded to include the other stream editors ? Or  
do the other streams need their own Note Well ?

Regards
Marshall

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 10 Apr 2010 08:31:46 +1200

On 2010-04-10 06:12, Marshall Eubanks wrote:
>>    • Any IETF mailing list, including the IETF list itself, any working

I'd say NO and no.

NO to the first because the Note Well is highly specific to IETF
contributors, which is a precisely defined category, and we should
not confuse this with the other streams.

No to the second because the Note Well is, strictly speaking, legally
redundant. The BCPs themselves are a necessary and sufficient
statement of the IETF rules. For the other streams, surely it's
enough that the rules are published. Let's not accrete any more legal
crud than we have to.

    Brian

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 10 Apr 2010 08:48:57 +0200

Marshall Eubanks wrote:
> https://hembanken.danskebank.se/html/index.html?site=OENB&secsystem=KO
Aren't the other stream editors covered by the "RFC Editor" concept?
They all result in RFCs.

Note - I don't think "the RFC Editor" in the Note Well was ever intended 
to refer to a single person; it was always the function.
>
> Regards
> Marshall
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipr-wg
>

---

From: todd glassey <[email-masked]>
Date: Sat, 10 Apr 2010 17:56:06 -0700

> to refer to a single person; it was always the function.

The question then becomes one of whether that was for approval purposes,
and then whether that same checking process can be automated so that the
webform or other automated submission system could be used to
automatically approve and publish a submission.

Todd