Subject: IKE-hybrid mode authentication

From: Harshwardhan Mittal <[email-masked]>
Date: Mon, 17 Feb 2003 19:31:00 +0530

Hi All,

Can someone please throw some light on  "Hybrid mode authentication for
IKE"?

Is it a standard or a draft? 

Where can I find latest info on XAUTH and Hybrid mode?

Thanks in advance.

Regards,
Harsh

------------------------------------------------------------------------
Harsh Mittal
Software Engineer
Motorola India Electronics Ltd.
H.No. 6-3-1090, TSR Towers,
Rajbhavan Road, Somajiguda,
Hyderabad-500082
Phone: +91-040-3308090 Ex.2026 
Email: [email-masked]

************************************************
[   ] General Business Information 
[X] Motorola Internal Use only 
[   ] Motorola Confidential Proprietary 
************************************************

---

From: "Stephane Beaulieu" <[email-masked]>
Date: Mon, 17 Feb 2003 11:09:53 -0500

drafts are expired.  I'll them both to you in a private email.  You can also
send questions to [email-masked].

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Harshwardhan Mittal
> Sent: Monday, February 17, 2003 9:01 AM
> To: [email-masked]'
> Subject: IKE-hybrid mode authentication
>
>
> Hi All,
>