Subject: Re: FWD: Re: what is the voice packet size?

From: Scott Bradner <[email-masked]>
Date: Sat, 12 Sep 1998 20:48:39 -0400 (EDT)

Reinaldo mentions:
> What this means is that if you provide a +- 500 ms delay in a voice call
> from USA to China its ok, because thats the best you can do with today's
> infrastructure.
> Now, if you provide the same delay from New York To Washington, its totally
> out of the question. I mean, you can still sell it,  but your QoS is very
> low 

even if the 500 msec call were to be offered at 10% of the price of the 300 msec call?

I'm pushing back a bit here because I do not think that it is reasonable to
pre guess what is "out of the question" (though I agree that 800 msec RTT woulkd
meet almost any test of "out of the question" )

I'd rather aim at ensuring a quality that everyone agrees is better than "OK" but
not preclude serive offerings which may not meet that level of quality - specifically
I think that understanding what will sell is all that easy and we should not 
assume that just because "we" would not like to buy the service that everyone 
would agree.

(I've said this before using a few more words.  If anyone has nothing better to do they
can let me know what they think of http://golem.sobco.com/nww/1998/25-point.vs.curve.html)

Scott
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Robert Webber <[email-masked]>
Date: Mon, 14 Sep 1998 13:35:32 -0400

>even if the 500 msec call were to be offered at 10% of the price of the
300 msec call?

Depends who's buying it.  If you're having the kind of "long distance
relationship" phonecalls where one person speaks for a while, then the
other, with little need for timely interruption or fast talker turnaround.
In this case, even Scott's 800 msec RTT which "would meet almost any test
of `out of the question' might work.

If the call is a sales call or other business negotiation, some business
people would consider it a shortsighted economy to use the cheaper, longer
RTT service.

...
>can let me know what they think of
http://golem.sobco.com/nww/1998/25-point.vs.curve.html)

I read this article in _Network World_ and thought it made a good basic
point.  Acceptable delay and speech quality varies from culture to culture
as well as from application to application and individual to individual.
There might have been good reason to establish minimum "toll quality"
speech transmission requirements in the age of national telephone
monopolies, but it's fairly clear that these requirements interfere with
the operation of a free telecommunications market.

---------

---

From: Wan-jiun Liao <[email-masked]>
Date: Wed, 23 Sep 1998 18:33:56 +0800 (CST)

Hi,

   Does someone kindly point me a direction to get information 
(articles, stabdards, related links, or products) about "Real-time Internet 
faxing"? I have been surfing around. But all I got is 
"store-and-forward"-type IP fax. Thanks..

Wanjiun Liao    
---------

---

From: Dan Wing <[email-masked]>
Date: Wed, 23 Sep 1998 08:55:56 -0700

See attached.

There is also an effort in the IETF IPP working group to describe how IPP could
be used to provide realtime fax using IPP.

-Dan Wing

> This message came from the IETF IPTEL Working Group Mailing List.

Subject: RE: T.30 Annex C & Real-Time fax
From: "Herman R. Silbiger" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]'" <[email-masked]>
Date: Mon, 21 Sep 1998 14:23:48 -0400

The work on real-time IP fax standardization is taking place in ITU-T Study Group 8.

You are correct in your statement that we have not yet considered T.30 Annex C.  I will endeavor  to correct this and will prepare a contribution to the upcoming Q.4/8 Rapporteur's meeting in the UK to add the capability.   There is no work yet on G4 over
 IP, interested parties will have  to prepare a contribution on this since the G4 protocols are sufficiently different to require a separate recommendation.

By the way, could you inform me of any G3 Annex C implementations  you may know about.  I am very interested in this since I am one of the originators of this protocol.

Herman Silbiger
Rapporteur, ITU-T Q.4/8

APPLICOM
T: +1 732.542.1916
[email-masked]

----------
From:  [email-masked] [SMTP:[email-masked]]
Sent:  Monday, September 21, 1998 10:29 AM
To:  [email-masked]
Subject:  T.30 Annex C & Real-Time fax

Hello ietf-fax,

Sorry about this posting that might be slightly off-topic
for this group.

I just wonder if there is any ongoing work at the IETF
or ITU-T on standards for the real-time transfer of 
ISDN Group 3 (T.30 Annex C) fax messages over the 
Internet. As far as I realize after reading T.38, the
recommendation addresses only the gatewaying of T.30 fax 
messages between analogue lines and the Internet 
(specifically: "The emitting gateway shall demodulate 
the T.30 transmission...", T.38 page 7)

It seems to me that there is currently no recommendation
reglementing the transfer of ISDN fax messages over the 
Internet (Group3 or Group4). Are there any specific 
reasons?
 
Could someone familiar with the subject please give some
details?

Many thanks in advance,
--Joachim
---------------------------------------
Joachim Fabini
Ericsson Austria AG
Pottendorfer Strasse 25-27
A-1121 Vienna, Austria

voice: +43 1 81100-5127
fax:   +43 1 81100-4686
email: [email-masked]
---------------------------------------