Subject: fax over IP

From: "Marina Artale" <[email-masked]>
Date: Wed, 09 Sep 1998 18:39:10 +0200

I am looking for some indications about the existance of gateways which
can offer the service of fax over IP, without including the voice
transport.
Does it exist something like this ? Is there any solution which can be
carrier-grade?
Although this is not in the iptel charter, there
may be members in this group who have looked into these issues.

Thanks

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Richard Shockey <[email-masked]>
Date: Wed, 09 Sep 1998 14:02:25 -0500

>can offer the service of fax over IP, without including the voice

There are many vendors developing products in this area .. of note is the
use of ITU T.38 as a protocol for gateway interoperability specifically for
fax.

>may be members in this group who have looked into these issues.

Some of these issues are being addressed in the IETF Fax WG where you may
find answers to your questions faster.

Richard Shockey
Shockey Consulting LLC                  
8045 Big Bend Blvd. Suite 110    
St. Louis, MO 63119
Voice 314.918.9020
Fax   314.918.9015
INTERNET Mail & IFAX : [email-masked]  
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Reinaldo Penno Filho" <[email-masked]>
Date: Wed, 9 Sep 1998 17:55:51 -0300

you> -----Original Message-----
you> From: [email-masked]
you> [mailto:[email-masked]]On Behalf Of Marina
you> Artale
you> Sent: Wednesday, September 09, 1998 1:39 PM
you> To: [email-masked]
you> Subject: fax over IP
you>
you>
you> I am looking for some indications about the existance of gateways which
you> can offer the service of fax over IP, without including the voice
you> transport.
you> Does it exist something like this ? Is there any solution which can be
you> carrier-grade?

UUnet has a FoIP service. It was developed by UUNET, Open Port Technology
and Ascend Communication. Supports FAX-to-FAX, FAX-to-PC, PC-to-PC and
PC-to-FAX. Also supports broadcast faxing.

Regards,

you> Although this is not in the iptel charter, there
you> may be members in this group who have looked into these issues.
you>
you> Thanks
you>
you>
you> ---------
you> This message came from the IETF IPTEL Working Group Mailing List.
you>

---------