Subject: RE: About H.323 interoperating with ss7

From: Krishna Kurapati <[email-masked]>
Date: Thu, 1 Oct 1998 10:27:33 -0500

Dear Ami,

      Thanks for the information.

      Is there a mailing-list for participating in this ITU
      activity ?

Thanks

Krishna Kurapati
IPCell Technology, Inc
2011 North Collins Blvd
Suite 707
Richardson TX 75075

(972) 671 2355

-----Original Message-----
From:	Ami Amir [SMTP:[email-masked]]
Sent:	Wednesday, September 30, 1998 8:23 AM
To:	Matt Holdrege
Cc:	Guocai Deng; [email-masked]
Subject:	Re: About H.323 interoperating with ss7

Hi

At the last SG 16 H.323 meeting in Geneva - the IPDC documents were submitted -
and based on those inputs and discussions during the meeting, it was agreed
that a "work item" be created around the concept that gateways may be
decomposed inot two elements - High Level Control, and an assembly of media
gateways with "Low Level Control".

The concept was driven in part by the realization that in public network, SS7
or similar non-associated signaling networks, there is a need to provide a
solution where the SS7 like signaling will interface to the High Level Gateway
Control, which will then - via a high level to low level protocol - control the
media streams and gateway connections.

The plan is to work on this work item before and during the next meeting
(scheduled for November in Torino, Italy).

Ami

Matt Holdrege wrote:

> > ----------
> > From:         Matt Holdrege[SMTP:[email-masked]]
> > Sent:         Wednesday, September 30, 1998 1:01:54 PM
> > To:   Guocai Deng
> > Cc:   [email-masked]
> > Subject:      Re: About H.323 interoperating with ss7
> > Auto forwarded by a Rule
> >
> At 10:14 AM 9/30/98 +0800, Guocai Deng wrote:
> >       Who can tell me how H.323 network interoperating with SS7 network ?
> >it maybe important to support supplementary services and one stage dial.
>
> We are working on this issue in various standards bodies including the
> IETF, ITU-T, ETSI and other forums. IETF drafts include:
>
> draft-greene-ss7-arch-frame-00.txt
> draft-ong-rsgp-ss7-info-00.txt
> draft-huitema-sgcp-v1-02.txt
> draft-taylor-ipdc-00.txt
> draft-elliott-ipdc-media-00.txt
> draft-dugan-ipdc-connection-00.txt
> draft-bell-ipdc-signaling-00.txt
> draft-pickett-ipdc-management-00.txt
>
> And I'm sure we will see more before the next IETF meeting. We may see some
> new IETF working groups on this topic by then as well.
>
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jim Toga <[email-masked]>
Date: Thu, 01 Oct 1998 16:57:33 -0700

>      Is there a mailing-list for participating in this ITU
To Subscribe to the list send email to:
	
	[email-masked]
with the body of the message set to:

	subscribe itu-sg16 [your name]

(note that your email address will be picked up from the header of the
message)

Remember - to POST messages to the list send to:

                [email-masked]

Note that 'reply' to the message will be sent back to the list, NOT the
original author of the message.  If you want to reply directly and only to
the sender of a message you must fix the return address.

jimt.

*****************************************************
***  +1-503-264-8816(voice)              Intel - Hillsboro, OR.
    *** 
***  mailto:[email-masked]         mailto:[email-masked] *** 
***  PGP keyID 36 07 86 49 7D 74 DF 57  50 CB BA 32 08 9C 7C 41 ***
*****************************************************
---------
This message came from the IETF IPTEL Working Group Mailing List.