Subject: unsubscribe

From: "Corey William" <[email-masked]>
Date: Thu, 11 Nov 1999 09:55:11 -0500

unsubscribe

---

From: Jim Ayers <[email-masked]>
Date: Thu, 11 Nov 1999 10:04:38 -0500

unsubscribe

---

From: Terry L Howe <[email-masked]>
Date: Thu, 11 Nov 1999 09:35:54 -0700

The web page http://www.bell-labs.com/mailing-lists/iptel/
includes instructions on how to contact the list administrator
if you are having problems.

 [email-masked]

Jim Ayers wrote:
> 
> Hey guess what?
> 
> I ALREADY did what you said below.  I did it TWICE, and I still get these email messages.  I also got two confirmations that I was unsubscribed, but to no avail the messages keep coming.
> 
> I'm sick of getting these messages.  Maybe somebody who runs these lists will figure out that I want to be taken off the list and fix what ever is broken in the subscribe script.
> 
> At 09:06 AM 11/11/1999 -0700, Terry L Howe wrote:
> >Jim Ayers wrote:
> > >
> > > unsubscribe
> >
> >Jim, Kevin, and Corey,
> >Generally, it is futile to try to unsubscribe from a list
> >by sending a message to the entire list.  The only thing
> >you get out of it is ire of other people on the list.
> >
> >In this case, you need to send a message to:
> >
> >[email-masked]
> >
> >Instructions:
> >
> >http://www.bell-labs.com/mailing-lists/iptel/
> >
> >--
> >~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> >Terry L. Howe              mailto:[email-masked]
> >731 N. Weber, Suite 202        voice:719-635-8066 x32
> >Colorado Springs, CO   80903         fax:719-635-1420

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Terry L. Howe              mailto:[email-masked]
731 N. Weber, Suite 202        voice:719-635-8066 x32
Colorado Springs, CO   80903         fax:719-635-1420

---------
This message came from the IETF IPTEL Working Group Mailing List.