Subject: [IPTEL] TRIP implementation

From: Dimitris Terzis <[email-masked]>
Date: Mon, 14 May 2001 19:47:56 +0100

Hi folks...

Is there any (pre-alpha alpha! :-) implementation of TRIP, or any plans for
one in the near future?

Thanks,

Dimitris

---------------------------------------------------------------
    Dimitris Terzis
    PhD Candidate - Department of Computer Science, UCL
    E-Mail: [email-masked]
    URL : http://www.cs.ucl.ac.uk/staff/D.Terzis/
---------------------------------------------------------------

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Mon, 14 May 2001 22:24:17 -0400

> Is there any (pre-alpha alpha! :-) implementation of TRIP, or any plans for

Yes; two project students here just completed a C++ parser for TRIP.
We'll see what shape the code is in and then release it.
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

---

From: Dave Walker <[email-masked]>
Date: Tue, 15 May 2001 16:07:33 -0400

We have TRIP in our commercially available call routing product.
See http://ss8.com/news/release.cfm?ID=52

Dave Walker
SS8 Networks
Ottawa, Canada