Subject: Re: [IPTEL] I-D ACTION:draft-ietf-iptel-trip-05.txt

From: "Bob Penfield" <[email-masked]>
Date: Tue, 1 May 2001 01:00:34 -0400

How about 32768-65536 just like Capability code?

Bob
d:-)

Robert F. Penfield
Chief Software Architect
Acme Packet, Inc.
130 New Boston Street
Woburn, MA 01801
[email-masked]

----- Original Message -----
From: "Hussein F. Salama" <[email-masked]>
To: "Bob Penfield" <[email-masked]>
Cc: "List Iptel (E-mail)" <[email-masked]>; "Jonathan Rosenberg"
<[email-masked]>
Sent: Monday, April 30, 2001 8:33 PM
Subject: Re: [IPTEL] I-D ACTION:draft-ietf-iptel-trip-05.txt

>
>
> Bob Penfield wrote:
>
> > Hi all,
> >
> > David Zinman's latest proposal for Route Types Supported in the TRIP
MIB:
> >
> > http://lists.bell-labs.com/pipermail/iptel/2001q2/000617.html
> >
> > includes provisions for private enterprise protocols and address
families.
> > However, TRIP does not reserve any vendor-specific name space for the
> > protocol and address family. I know there have been a few proposals for
new
> > address families over the last year or so. I think we need to set aside
some
> > name space to experiment with new protocols and address families before
> > permanently polluting the IANA registry.
>
> Both the application protocol field and the address family field are 16
bits
> long. So I don't see a problem with setting aside a subset for
vendor-specific
> use.
>
> Hussein
>
>
>
> >
> >
> > I apologize if this issue has already been debated and resolved.
> >
> > Thanks,
> >
> > Bob
> > d:-)
> >
> > Robert F. Penfield
> > Chief Software Architect
> > Acme Packet, Inc.
> > 130 New Boston Street
> > Woburn, MA 01801
> > [email-masked]
> >
> > ----- Original Message -----
> > From: "Jonathan Rosenberg" <[email-masked]>
> > To: "List Iptel (E-mail)" <[email-masked]>
> > Sent: Friday, April 27, 2001 2:19 AM
> > Subject: FW: [IPTEL] I-D ACTION:draft-ietf-iptel-trip-05.txt
> >
> > Folks,
> >
> > This latest version of TRIP incorporates the changes we agreed upon at
the
> > last IETF. I am now issuing a sort, one week working group last call on
this
> > document in order to give people a chance to look over the new draft
(since
> > a working group last call has already been issued on -04). I will submit
it
> > to IESG on May 4 barring any further comments.
> >
> > Thanks,
> > Jonathan R.
> >
> > ---
> > Jonathan D. Rosenberg                       72 Eagle Rock Ave.
> > Chief Scientist                             First Floor
> > dynamicsoft                                 East Hanover, NJ 07936
> > [email-masked]                     FAX:   (973) 952-5050
> > http://www.jdrosen.net                      PHONE: (973) 952-5000
> > http://www.dynamicsoft.com
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: Thursday, April 26, 2001 7:21 AM
> > Cc: [email-masked]
> > Subject: [IPTEL] I-D ACTION:draft-ietf-iptel-trip-05.txt
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> > This draft is a work item of the IP Telephony Working Group of the IETF.
> >
> > Title : Telephony Routing over IP (TRIP)
> > Author(s) : J. Rosenberg, H. Salama, M. Squire
> > Filename : draft-ietf-iptel-trip-05.txt
> > Pages : 82
> > Date : 25-Apr-01
> >
> > This document presents the Telephony Routing over IP (TRIP). TRIP is
> > a policy driven inter-administrative domain protocol for advertising
> > the reachability of telephony destinations between location servers,
> > and for advertising attributes of the routes to those destinations.
> > TRIPÆs operation is independent of any signaling protocol, hence
> > TRIP can serve as the telephony routing protocol for any signaling
> > protocol.
> > The Border Gateway Protocol (BGP-4) is used to distribute routing
> > information between administrative domains. TRIP is used to
> > distribute telephony routing information between telephony
> > administrative domains. The similarity between the two protocols is
> > obvious, and hence TRIP is modeled after BGP-4.
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-ietf-iptel-trip-05.txt
> >
> > Internet-Drafts are also available by anonymous FTP. Login with the
username
> > "anonymous" and a password of your e-mail address. After logging in,
> > type "cd internet-drafts" and then
> > "get draft-ietf-iptel-trip-05.txt".
> >
> > A list of Internet-Drafts directories can be found in
> > http://www.ietf.org/shadow.html
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> > Internet-Drafts can also be obtained by e-mail.
> >
> > Send a message to:
> > [email-masked].
> > In the body type:
> > "FILE /internet-drafts/draft-ietf-iptel-trip-05.txt".
> >
> > NOTE: The mail server at ietf.org can return the document in
> > MIME-encoded form by using the "mpack" utility.  To use this
> > feature, insert the command "ENCODING mime" before the "FILE"
> > command.  To decode the response(s), you will need "munpack" or
> > a MIME-compliant mail reader.  Different MIME-compliant mail readers
> > exhibit different behavior, especially when dealing with
> > "multipart" MIME messages (i.e. documents which have been split
> > up into multiple messages), so check your local documentation on
> > how to manipulate these messages.
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
>
> --
> Hussein F. Salama
> Cisco Systems
> Mail Stop SJC-21/3, 170 W. Tasman Drive, San Jose, CA 95134
> Voice: +1 (408) 527-7147, Fax: +1 (408) 527-7147
>
>
>

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 2 May 2001 09:49:03 -0400

I think thats fine.

We can roll this in during any revs we do as a result of IESG last call. I
want to speed this on its way to IESG.

-Jonathan R.

---

> From: Bob Penfield [mailto:[email-masked]]
> Sent: Tuesday, May 01, 2001 1:01 AM
> To: Hussein F. Salama
> Cc: List Iptel (E-mail); Jonathan Rosenberg