Subject: RE: AW: [Iptel] comments on rfc2806bis - 800 numbers

From: "Francois Audet" <[email-masked]>
Date: Mon, 25 Nov 2002 11:00:25 -0800

Scott's answer is good, but I'm not sure if the question was right. 

In that particular example, there could be some sort of call distribution
service
that directs the call to different Pizza Hut locations based on call
origination.
The 1-800 number would be directed to other E.164 numbers based on call
origination. 
But the 1-800 could still be assigned only once to Pizza Hut and thus be
unique. This
is not in my opinion any different than having an alias address in SIP that
can route
calls to a variety of location depending on factors such as call
origination. I assume
that the scenario where a 1-800 reaches different Pizza Huts based on where
you 
are calling from would be very common. I don't think there is any problem
with this
scenario: we can do this today even if we consider the 1-800 number to be a
unique
E.164 number.

The real question is can a unique 1-800 number be re-assigned to multiple
different entities? 
Could a call to a 1-800 number placed from one location reach a Pizza-Hut in
New York, 
and reach an a municipal information line in Santa Cruz, CA? Can PizzaHut
and Santa Cruz
each apply and obtain the same number independently?. If the answer is yes,
then an 
1-800 number is NOT an E.164 and will have to be treated as a local number
in
2806.

I don't believe that the second case is the one we are confronted with. I
believe that the
1-800 are in fact E.164 numbers, and that they can not be assigned twice to
different entities
(even accross countries such as Canada/US/Caraibeans which share the same
country code). 
If this is the case, I think the 1-800 issue is solved.

> -----Original Message-----
> From: Scott Bradner [mailto:[email-masked]] 
> Sent: Monday, November 25, 2002 6:59 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: AW: [Iptel] comments on rfc2806bis - 800 numbers
> 
> 
> > I believe the case above (a single number reaching different Pizza 
> > Huts
> > depending on where you are) is possible
> 
> yes
> 
> Scott
> _______________________________________________
> Iptel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iptel
>

---

From: Scott Bradner <[email-masked]>
Date: Mon, 25 Nov 2002 14:06:44 -0500 (EST)

> I believe that the

would that not be just a matter of populating the backroom databases?
having geographicly-specific data in the mapping database is
already there so it would seem to me that it does not matter
if the entries represent the same or different organizations

Scott

---

From: Michael Hammer <[email-masked]>
Date: Wed, 27 Nov 2002 15:18:21 -0500

I have one major issue with an assumption underlying this 
conversation:  that the discussion is based on the premise that location 
information can be inferred from the telephone number, and worse that the 
location of the source telephone number is in reality where on the Internet 
one is initiating the call.

I hope that as phone numbers become less geographic meaningful, the use of 
explicit geographic parameters (with source permission, of course) can be 
used instead.  In a sense the Web-based click here if ... heads in that 
direction.

Mike

---

From: Scott Bradner <[email-masked]>
Date: Wed, 27 Nov 2002 15:32:17 -0500 (EST)

> information can be inferred from the telephone number

1/ the conversation was about assigning the same number in
   multiple areas and my assertion is that it can be done
   (in fact is done)

2/ I am specifically not making any assumption that you can find
   out anything useful about the location of an IP (or cellular)
   phone from its number

Scott

----
>From [email-masked]  Wed Nov 27 15:17:53 2002
X-Sender: [email-masked]
X-Mailer: QUALCOMM Windows Eudora Version 4.3.2
Date: Wed, 27 Nov 2002 15:18:21 -0500
To: Scott  Bradner <[email-masked]>
From: Michael Hammer <[email-masked]>
Subject: RE: AW: [Iptel] comments on rfc2806bis - 800 numbers
Cc: [email-masked], [email-masked], [email-masked],
   [email-masked], [email-masked]
In-Reply-To: <[email-masked]>
References: <[email-masked]>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed

Mike

---

From: Michael Hammer <[email-masked]>
Date: Wed, 27 Nov 2002 16:22:36 -0500

Scott,

This was not aimed at you personally.  You are not doing 2/ but others are.

By saying same number assigned in multiple areas, do you mean numbers 
without country code prefixes?

Mike