Subject: RE: [Iptel] [Fwd: I-D ACTION:draft-sivachelvan-iptel-call-type-00.txt]

From: "Chelliah Sivachelvan \(chelliah\)" <[email-masked]>
Date: Wed, 13 Sep 2006 12:26:01 -0700

I could not think of any other protocol in VoIP that could use this
parameter.  I am very much interested to know if this can be used
outside of SIP!

Thanks!
Chelliah

-----Original Message-----
From: Christer Holmberg (JO/LMF) [mailto:[email-masked]]

Sent: Wednesday, September 13, 2006 2:07 PM
To: Paul Kyzivat (pkyzivat); [email-masked]
Cc: Chelliah Sivachelvan (chelliah)
Subject: RE: [Iptel] [Fwd: I-D
ACTION:draft-sivachelvan-iptel-call-type-00.txt]

Is there a reason this parameter is for SIP only?

Regards,

Christer 

> -----Original Message-----
> From: Paul Kyzivat [mailto:[email-masked]]
> Sent: 13. syyskuuta 2006 17:50
> To: [email-masked]
> Cc: Chelliah Sivachelvan (chelliah)
> Subject: [Iptel] [Fwd: I-D
> ACTION:draft-sivachelvan-iptel-call-type-00.txt]
> 
> I'm forwarding this announcement to the list on behalf of the author. 
> (He is having some email trouble at the moment.)
> 
> He would like to call attention to this draft, which he would like to 
> discuss on this list.
> 
> -------- Original Message --------
> Subject: I-D ACTION:draft-sivachelvan-iptel-call-type-00.txt
> Date: Fri, 08 Sep 2006 10:50:02 -0400
> From: [email-masked]
> Reply-To: [email-masked]
> To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
> 
> 	Title		: The Call Type tel URI Parameter for 
> Session Initiation
> Protocol (SIP)
> 	Author(s)	: C. Sivachelvan
> 	Filename	: draft-sivachelvan-iptel-call-type-00.txt
> 	Pages		: 10
> 	Date		: 2006-9-8
> 	
> This document describes a standardized mechanism to convey the ""Call 
> Type"" parameter in tel Uniform Resource Identifiers (URIs).  A new 
> extension to the tel URI is defined for this purpose.
> 
> Call Type is a form of classification of a dialed number in a 
> telephony call; it classifies the call as a Local-Call, Toll-Call, 
> International-Call, etc.  A definition of each Call Type addressed in 
> this specification is provided in Section 2.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-sivachelvan-iptel-ca
> ll-type-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of

> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then "get 
> draft-sivachelvan-iptel-call-type-00.txt".
> 
> A list of Internet-Drafts directories can be found in 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE
> /internet-drafts/draft-sivachelvan-iptel-call-type-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader 
> implementation to automatically retrieve the ASCII version of the 
> Internet-Draft.
> 
> 

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Wed, 13 Sep 2006 21:44:42 +0200

Hi, 

>I could not think of any other protocol in VoIP that could use this
parameter.  I am very much interested to know if 
>this can be used outside of SIP!

As far as I know the TEL-URI can be used with other protocols than SIP
(whether another protocol actually uses it or not is a separate issue),
so that is why I am asking why these TEL-URI parameters would be SIP
specific.

Regards,

Christer

> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce