Subject: 6MAN WG Last Call:draft-ietf-6man-ipv6-subnet-model-03.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 04 May 2009 14:12:13 -0400

All,
      This message starts a 2-week 6MAN Working Group Last Call on
advancing:

      Title     : IPv6 Subnet Model: the Relationship between
                  Links and Subnet Prefixes
      Author(s) : H. Singh, et al.
      Filename  : draft-ietf-6man-ipv6-subnet-model-03.txt
      Pages     : 11
      Date      : 2009-03-06

as a Proposed Standard.  Substantive comments and statements of support
for advancing this document should be directed to the mailing list.
Editorial suggestions can be sent to the document editor.  This last
call will end on May 18, 2009.

Regards,
Brian & Bob
6MAN co-chairs

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Tue, 05 May 2009 11:06:24 -0700

At Mon, 04 May 2009 14:12:13 -0400,

> call will end on May 18, 2009.

I've sent my comments on the draft to the list.  In short, I don't
think it's ready for publication yet.

---
JINMEI, Tatuya
Internet Systems Consortium, Inc.

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Thu, 7 May 2009 14:21:09 -0400

Jinmei,

We have taken care of all your review comments (or tried to address all issues raised by you) in the new -04 version of our draft.  Could you please go thru the -04 version and please respond as to what specifically in the latest document is not ready for publication yet.  Please also review the new paragraph for the Intro section after I replied to Bert.

Thanks,

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of JINMEI Tatuya / ????
Sent: Tuesday, May 05, 2009 2:06 PM
To: Brian Haberman
Cc: Bob Hinden; [email-masked]
Subject: Re: 6MAN WG Last Call:draft-ietf-6man-ipv6-subnet-model-03.txt

---
JINMEI, Tatuya
Internet Systems Consortium, Inc.
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------