Subject: Request for agenda items

From: Brian Haberman <[email-masked]>
Date: Wed, 05 May 2010 14:55:39 -0400

All,
     The chairs have requested a meeting slot for the Maastricht IETF.
If you have items you wish to discuss during the face-to-face meeting,
please send the chairs the following information:

     - Topic
     - Draft name
     - Presenter
     - Requested amount of presentation time

In order for the chairs to approve a presentation, the draft(s) must be
available by the associated cut-off dates.  For Maastricht, -00 drafts
must be posted by July 5th and revised drafts posted by July 12th.

Regards,
Brian & Bob

---

From: JP Vasseur <[email-masked]>
Date: Mon, 31 May 2010 13:36:35 +0200

Dear co-chairs,

We would like to request two short slots for the next IETG meeting.

1) Topic
>     - Draft name: draft-hui-6man-rpl-routing-header
>     - Presenter: Jonathan Hui/ JP Vasseur
>     - Requested amount of presentation time: 10mn

2) Topic
>
>     - Draft name: draft-hui-6man-rpl-option
>     - Presenter: Jonathan Hui/ JP Vasseur
>     - Requested amount of presentation time: 10mn

May thanks.

JP.

On May 5, 2010, at 8:55 PM, Brian Haberman wrote:

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------