Subject: Ping6 support for sweep option in linux

From: niviya vijayan <[email-masked]>
Date: Wed, 30 Jun 2010 11:30:46 +0530

Hi All,

Can any one please tell me "sweep" support for ping6 is there for linux ? If
it is there, which version of linux supports it?

Regards,
Niviya

---

From: Hagen Paul Pfeifer <[email-masked]>
Date: Sun, 4 Jul 2010 21:16:20 +0200

>it is there, which version of linux supports it?

Ping sweeping normally means to send several ICMP echo request packets to a
bunch of several IP addresses. This functionality is supported since version 0
of ping6.

Eventually you will wrap ping6 in a shell script like:

for i in 2001:DB8::1 2001:DB8::2 2001:DB8::3 ; do ping6 $i ; done

Cheers, Hagen

-- 
Hagen Paul Pfeifer <[email-masked]>  ||  http://blog.jauu.net/
Telephone: +49 174 5455209           ||  Key Id: 0x98350C22
Key Fingerprint: 490F 557B 6C48 6D7E 5706 2EA2 4A22 8D45 9835 0C22