Subject: Minute takers and scribes needed

From: Brian Haberman <[email-masked]>
Date: Thu, 22 Jul 2010 09:42:08 -0400

All,
     The chairs are soliciting volunteers to act as minute-takers and
scribes for the 6MAN sessions in Maastricht.  If you are willing to
perform one of these important roles in either of our two sessions,
please let the chairs now.

Thanks!
Brian & Bob

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 22 Jul 2010 09:53:21 -0400

I could be a jabber scribe.

Marshall

On Jul 22, 2010, at 9:42 AM, Brian Haberman wrote:

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 22 Jul 2010 10:25:21 -0400

definitely will take minutes for the meeting.

On 7/22/2010 9:42 AM, Brian Haberman wrote:
> Brian&  Bob

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]