Subject: [Fwd: I-D Action:draft-carpenter-flow-ecmp-03.txt]

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Oct 2010 14:10:36 +1300

This is a minor update with clarifications, and removal of some
accidentally duplicated text. Comments welcome, of course,
but there isn't intended to be significant technical change
from the previous version.

We would like comments on what to do next with this draft.
Should it be dealt with here, or somewhere else in the IETF?

  Brian + Shane

-------- Original Message --------
Subject: I-D Action:draft-carpenter-flow-ecmp-03.txt
Date: Wed,  6 Oct 2010 17:45:01 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Using the IPv6 flow label for equal cost multipath routing and link aggregation in tunnels
	Author(s)       : B. Carpenter, S. Amante
	Filename        : draft-carpenter-flow-ecmp-03.txt
	Pages           : 9
	Date            : 2010-10-06

The IPv6 flow label has certain restrictions on its use.  This
document describes how those restrictions apply when using the flow
label for load balancing by equal cost multipath routing, and for
link aggregation, particularly for tunneled traffic.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-carpenter-flow-ecmp-03.txt

---

From: Brian Haberman <[email-masked]>
Date: Mon, 11 Oct 2010 07:55:14 -0400

On 10/6/10 9:10 PM, Brian E Carpenter wrote:
> accidentally duplicated text. Comments welcome, of course, but there
> isn't intended to be significant technical change from the previous
> version.
> 
> We would like comments on what to do next with this draft. Should it
> be dealt with here, or somewhere else in the IETF?
> 

I don't see any reason to move this document.  It is defining a use case
for base IPv6 header field and I think that should be dealt with in the
WG that is responsible for that field.

Regards,
Brian

> Brian + Shane
> 
> -------- Original Message -------- Subject: I-D
> Action:draft-carpenter-flow-ecmp-03.txt Date: Wed,  6 Oct 2010
> 17:45:01 -0700 (PDT) From: [email-masked] Reply-To:
> [email-masked] To: [email-masked]
> 
> Title           : Using the IPv6 flow label for equal cost multipath
> routing and link aggregation in tunnels Author(s)       : B.
> Carpenter, S. Amante Filename        :
> draft-carpenter-flow-ecmp-03.txt Pages           : 9 Date
> : 2010-10-06
> 
> -------------------------------------------------------------------- 
> IETF IPv6 working group mailing list [email-masked] Administrative
> Requests: https://www.ietf.org/mailman/listinfo/ipv6 
> --------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Oct 2010 10:12:20 +1300

Thanks Brian. Then I guess it should be on the agenda for Beijing as a candidate for WG adoption?

Regards
   Brian Carpenter

On 2010-10-12 00:55, Brian Haberman wrote:
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6