Subject: Call for Adoption:draft-kohno-ipv6-prefixlen-p2p-03.txt

From: Brian Haberman <[email-masked]>
Date: Sat, 09 Oct 2010 12:39:13 -0400

All,
      I am starting a one week consensus call on adopting:

      Title     : Using 127-bit IPv6 Prefixes on Inter-Router Links
      Author(s) : M. Kohno, et al.
      Filename  : draft-kohno-ipv6-prefixlen-p2p-03.txt
      Pages     : 9
      Date      : 2010-10-09

as a 6MAN WG document.  Please state your opinion (positive or negative) 
on the mailing list or to the WG chairs.  This call will end on October 
15, 2010.

Regards,
Brian & Bob

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sat, 9 Oct 2010 18:58:24 +0200

support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: zaterdag 9 oktober 2010 18:39
To: [email-masked]
Subject: Call for Adoption:draft-kohno-ipv6-prefixlen-p2p-03.txt

All,

Regards,
Brian & Bob

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Jared Mauch <[email-masked]>
Date: Sat, 9 Oct 2010 13:01:24 -0400

Support.

- Jared Mauch

---

From: Shane Amante <[email-masked]>
Date: Sat, 9 Oct 2010 11:09:15 -0600

I support this draft's adoption as a WG draft.

-shane

On Oct 9, 2010, at 10:39 MDT, Brian Haberman wrote:
> as a 6MAN WG document.  Please state your opinion (positive or negative) on the mailing list or to the WG chairs.  This call will end on October 15, 2010.
> 
> Regards,
> Brian & Bob
>

---

From: Tore Anderson <[email-masked]>
Date: Sat, 09 Oct 2010 19:16:51 +0200

* Brian Haberman

>      Filename  : draft-kohno-ipv6-prefixlen-p2p-03.txt

Support for adopting this draft as a 6MAN WG document.

Best regards,
-- 
Tore Anderson
Redpill Linpro AS - http://www.redpill-linpro.com/
Tel: +47 21 54 41 27

---

From: [email-masked]
Date: Sat, 09 Oct 2010 20:46:41 +0200 (CEST)

Support.

Steinar Haug, Nethelp consulting, [email-masked]

---

From: carlos watson <[email-masked]>
Date: Sat, 9 Oct 2010 12:47:48 -0600

support.

2010/10/9 Brian Haberman <[email-masked]>

> as a 6MAN WG document.  Please state your opinion (positive or negative) on
> the mailing list or to the WG chairs.  This call will end on October 15,
> 2010.
>
> Regards,
> Brian & Bob
>

-- 
Carlos Watson
Saludos,

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 10 Oct 2010 08:00:31 +1300

Good idea.

Regards
   Brian Carpenter

---

From: Randy Bush <[email-masked]>
Date: Sun, 10 Oct 2010 06:26:28 +0900

yes

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 9 Oct 2010 21:22:54 -0400

> the mailing list or to the WG chairs.  This call will end on October 15,

yes pls.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 09 Oct 2010 22:00:58 -0400

Yes, we should adopt this document as a working group document.
I hope that we can quickly complete work on this document.

Yours,
Joel

---

From: Senad Palislamovic <[email-masked]>
Date: Sun, 10 Oct 2010 01:36:18 -0400

Support.

Senad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Saturday, October 09, 2010 12:39 PM
To: [email-masked]
Subject: Call for Adoption:draft-kohno-ipv6-prefixlen-p2p-03.txt

All,

Regards,
Brian & Bob

---

From: brad dreisbach <[email-masked]>
Date: Sun, 10 Oct 2010 19:33:16 -0400

support

---

From: Erik Muller <[email-masked]>
Date: Sun, 10 Oct 2010 22:03:43 -0400

On 10/9/10 12:39 , Brian Haberman wrote:
> the mailing list or to the WG chairs.  This call will end on October 15, 2010.

support.

-e

---

From: Tina TSOU <[email-masked]>
Date: Mon, 11 Oct 2010 11:28:07 +0800

＋1

B. R.
Tina
http://tinatsou.weebly.com

---

From: Aleksi Suhonen <[email-masked]>
Date: Mon, 11 Oct 2010 06:56:12 +0000

>>>> as a 6MAN WG document.

 > Tina

+1

-- 
	Aleksi Suhonen, Researcher
	Department of Communications Engineering
	Tampere University of Technology

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 11 Oct 2010 16:19:59 +0900

support

--satoru

---

From: Rémi Després <[email-masked]>
Date: Mon, 11 Oct 2010 15:07:24 +0200

Support.
RD

---

From: <[email-masked]>
Date: Mon, 11 Oct 2010 09:41:38 -0400

Support.

Jason

On 10/9/10 12:39 PM, "Brian Haberman" wrote:

All,

Regards,
Brian & Bob

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Mon, 11 Oct 2010 10:06:08 -0500

support

Thanks,
Wes George
> on the mailing list or to the WG chairs.  This call will end on October

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Matsuzaki Yoshinobu <[email-masked]>
Date: Tue, 12 Oct 2010 00:12:40 +0900 (JST)

support.

Brian Haberman <[email-masked]> wrote
> as a 6MAN WG document.  Please state your opinion (positive or
> negative) on the mailing list or to the WG chairs.  This call will end
> on October 15, 2010.
-----
Matsuzaki Yoshinobu <[email-masked]>
 - IIJ/AS2497  INOC-DBA: 2497*629

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 11 Oct 2010 14:05:49 -0400

I support the adoption of this draft as a 6man wg document.

Cheers
Suresh

---

From: "Hing-Kam (Kam) Lam" <[email-masked]>
Date: Tue, 12 Oct 2010 05:05:32 +0530

Support

Kam

---

From: Seiichi Kawamura <[email-masked]>
Date: Tue, 12 Oct 2010 09:18:05 +0900

support

- --seiichi

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 12 Oct 2010 10:25:58 -0400

concur.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Chris White <[email-masked]>
Date: Tue, 12 Oct 2010 10:25:52 -0700

Support. 

> 
> 
> On Sat, Oct 9, 2010 at 10:09 PM, Brian Haberman <[email-masked]> wrote:
> All,

---

From: Jake Khuon <[email-masked]>
Date: Tue, 12 Oct 2010 23:57:08 -0700

> on the mailing list or to the WG chairs.  This call will end on October 

I support adoption of this draft.

-- 
/*=================[ Jake Khuon <[email-masked]> ]=================+
 | Packet Plumber, Network Engineers     /| / [~ [~ |) | | -------- |
 | for Effective Bandwidth Utilisation  / |/  [_ [_ |) |_| NETWORKS |   
 +==================================================================*/

---

From: Olivier Vautrin <[email-masked]>
Date: Wed, 13 Oct 2010 16:31:36 -0700

I support this as well.

/Olivier

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Joel M. Halpern
> Sent: Sunday, October 10, 2010 4:01 AM
> To: Brian Haberman
> Cc: [email-masked]
> Subject: Re: Call for Adoption:draft-kohno-ipv6-prefixlen-p2p-03.txt
> 
> negative)

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Thu, 14 Oct 2010 09:42:01 -0500

I support adoption of this document.  

Hemant

-----Original Message-----
Brian Haberman

All,

Regards,
Brian & Bob

---

From: Brian Haberman <[email-masked]>
Date: Fri, 15 Oct 2010 21:19:13 -0400

All,
     There is strong support for adopting this document.  The chairs
have directed the authors to post a new version of the draft as 6MAN WG
draft.  Thanks for all the feedback on this work.

Regards,
Brian & Bob