Subject: Re: New Version Notification for draft-fz-6man-ipv6-alt-mark-05.txt

From: Cociglio Mauro <[email-masked]>
Date: Mon, 3 Feb 2020 11:03:25 +0000

Hi all.
As co-author of the draft I agree it should be moved forward.
Best regards.
Mauro
_____________________
Mauro Cociglio
Telecom Italia - TIM
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
_____________________

-----Messaggio originale-----
Da: stefano previdi <[email-masked]> 
Inviato: mercoledì 29 gennaio 2020 20:31
A: Giuseppe Fioccola <[email-masked]>; Tianran Zhou <[email-masked]>
Cc: 6man <[email-masked]>; [email-masked]
Oggetto: [EXT] Re: New Version Notification for draft-fz-6man-ipv6-alt-mark-05.txt

Hi,

thanks. This version addresses my comments and I believe it should be moved forward.

Thanks.
s.

> On Jan 28, 2020, at 2:33 PM, Giuseppe Fioccola <[email-masked]> wrote:
> 
> Dear All,
> This new revision of the draft addresses the reviews received "offline" from Brian Carpenter and Stefano Previdi.
> In particular we have simplified the text  to highlight the straightforward solution and, in addition, we have added more considerations about the Hop-By-Hop Option and the relevant recommendation of RFC7045 and RFC8200.
> 
> Feedback and comments are always welcome.
> 
> Best Regards,
> 
> Giuseppe and Tianran
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, January 28, 2020 2:12 PM
> To: Fengwei Qin <[email-masked]>; Giuseppe Fioccola <[email-masked]>; Tianran Zhou <[email-masked]>; Mauro Cociglio <[email-masked]>
> Subject: New Version Notification for draft-fz-6man-ipv6-alt-mark-05.txt
> 
> 
> A new version of I-D, draft-fz-6man-ipv6-alt-mark-05.txt
> has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.
> 
> Name:		draft-fz-6man-ipv6-alt-mark
> Revision:	05
> Title:		IPv6 Application of the Alternate Marking Method
> Document date:	2020-01-28
> Group:		Individual Submission
> Pages:		8
> URL:            https://www.ietf.org/internet-drafts/draft-fz-6man-ipv6-alt-mark-05.txt
> Status:         https://datatracker.ietf.org/doc/draft-fz-6man-ipv6-alt-mark/
> Htmlized:       https://tools.ietf.org/html/draft-fz-6man-ipv6-alt-mark-05
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-fz-6man-ipv6-alt-mark
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-fz-6man-ipv6-alt-mark-05
> 
> Abstract:
>   This document describes how the Alternate Marking Method can be used
>   as the passive performance measurement tool in an IPv6 domain and
>   reports implementation considerations.  It proposes how to define a
>   new Extension Header Option to encode alternate marking technique and
>   also considers the Segment Routing Header TLV alternative.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "qinfengwei" <[email-masked]>
Date: Wed, 5 Feb 2020 21:03:57 +0800

Hi all,
As co-author of the draft , I believe it should be moved forward.

Thanks & BR,
Fengwei Qin

-----邮件原件-----
发件人: Cociglio Mauro [mailto:[email-masked]] 
发送时间: 2020年2月3日 19:03
收件人: stefano previdi; Giuseppe Fioccola; Tianran Zhou
抄送: 6man; [email-masked]
主题: Re: New Version Notification for draft-fz-6man-ipv6-alt-mark-05.txt

Hi all.

-----Messaggio originale-----
Da: stefano previdi <[email-masked]> 
Inviato: mercoledì 29 gennaio 2020 20:31
A: Giuseppe Fioccola <[email-masked]>; Tianran Zhou
<[email-masked]>
Cc: 6man <[email-masked]>; [email-masked]
Oggetto: [EXT] Re: New Version Notification for
draft-fz-6man-ipv6-alt-mark-05.txt

Hi,

thanks. This version addresses my comments and I believe it should be moved
forward.

Thanks.
s.

> This new revision of the draft addresses the reviews received "offline"
from Brian Carpenter and Stefano Previdi.
> In particular we have simplified the text  to highlight the
straightforward solution and, in addition, we have added more considerations
about the Hop-By-Hop Option and the relevant recommendation of RFC7045 and
RFC8200.
> To: Fengwei Qin <[email-masked]>; Giuseppe Fioccola <giuseppe.
[email-masked]>; Tianran Zhou <[email-masked]>; Mauro Cociglio
<[email-masked]>
> URL:
https://www.ietf.org/internet-drafts/draft-fz-6man-ipv6-alt-mark-05.txt
> Status:
https://datatracker.ietf.org/doc/draft-fz-6man-ipv6-alt-mark/
> Htmlized:
https://datatracker.ietf.org/doc/html/draft-fz-6man-ipv6-alt-mark
> Diff:
https://www.ietf.org/rfcdiff?url2=draft-fz-6man-ipv6-alt-mark-05
> Please note that it may take a couple of minutes from the time of
submission until the htmlized version and diff are available at
tools.ietf.org.
> The IETF Secretariat

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
persone indicate. La diffusione, copia o qualsiasi altra azione derivante
dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora
abbiate ricevuto questo documento per errore siete cortesemente pregati di
darne immediata comunicazione al mittente e di provvedere alla sua
distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged
information intended for the addressee(s) only. Dissemination, copying,
printing or use by anybody else is unauthorised. If you are not the intended
recipient, please delete this message and any attachments and advise the
sender by return e-mail, Thanks.

---

From: Fernando Gont <[email-masked]>
Date: Thu, 6 Feb 2020 12:05:02 -0300

Folks,

This I-D seems to be an individual submission targeted at 6man.

Unless I'm missing something, how could this document possibly be moved 
forward before it even being adopted as a 6man wg item?

Thanks,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: stefano previdi <[email-masked]>
Date: Thu, 6 Feb 2020 19:35:16 +0100

> On Feb 6, 2020, at 4:05 PM, Fernando Gont <[email-masked]> wrote:
> 
> Folks,
> 
> Unless I'm missing something, how could this document possibly be moved forward before it even being adopted as a 6man wg item?

if you read again carefully your own statement above, you’ll get the answer to your question.

;-)

Cheers.
s.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 7 Feb 2020 08:02:33 -0800

Fernando,

I read this as asking the w.g. for feedback.  It, like all other drafts, will follow our usual procedures.

Bob

> On Feb 6, 2020, at 7:05 AM, Fernando Gont <[email-masked]> wrote:
> 
> Folks,
>