Subject: FW: New Version Notification for draft-bonica-6man-vpn-dest-opt-10.txt

From: Ron Bonica <[email-masked]>
Date: Thu, 27 Feb 2020 16:20:12 +0000

Folks,

This update addresses comments from the mailing list.

                               Ron

Juniper Public

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Thursday, February 27, 2020 10:06 AM
To: Luay Jalil <[email-masked]>; Ning So <[email-masked]>; Gang Chen <[email-masked]>; Yuji Kamite <[email-masked]>; Ning So <[email-masked]>; Ron Bonica <[email-masked]>
Subject: New Version Notification for draft-bonica-6man-vpn-dest-opt-10.txt

A new version of I-D, draft-bonica-6man-vpn-dest-opt-10.txt
has been successfully submitted by Ron Bonica and posted to the IETF repository.

Name:		draft-bonica-6man-vpn-dest-opt
Revision:	10
Title:		The IPv6 Tunnel Payload Forwarding (TPF) Option
Document date:	2020-02-27
Group:		Individual Submission
Pages:		9
URL:            https://www.ietf.org/internet-drafts/draft-bonica-6man-vpn-dest-opt-10.txt 
Status:         https://datatracker.ietf.org/doc/draft-bonica-6man-vpn-dest-opt 
Htmlized:       https://tools.ietf.org/html/draft-bonica-6man-vpn-dest-opt-10 
Htmlized:       https://datatracker.ietf.org/doc/html/draft-bonica-6man-vpn-dest-opt 
Diff:           https://www.ietf.org/rfcdiff?url2=draft-bonica-6man-vpn-dest-opt-10 

Abstract:
   This document explains how IPv6 options can be used in IPv6 tunnels.
   It also defines the IPv6 Tunnel Payload Forwarding (TPF) option.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Shraddha Hegde <[email-masked]>
Date: Fri, 28 Feb 2020 09:03:45 +0000

Support this draft.

The mechanism described in this document allows to incorporate security/authentication for the VPN  information carried in the packet.
It keeps the service  layer and transport layer separate and hence provides ability to build clean network architecture

Rgds
Shraddha

-----Original Message-----
From: ipv6 <[email-masked]> On Behalf Of Ron Bonica
Sent: Thursday, February 27, 2020 9:50 PM
To: 6man WG <[email-masked]>
Subject: FW: New Version Notification for draft-bonica-6man-vpn-dest-opt-10.txt

Folks,

                               Ron

Juniper Public

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Thursday, February 27, 2020 10:06 AM
To: Luay Jalil <[email-masked]>; Ning So <[email-masked]>; Gang Chen <[email-masked]>; Yuji Kamite <[email-masked]>; Ning So <[email-masked]>; Ron Bonica <[email-masked]>
Subject: New Version Notification for draft-bonica-6man-vpn-dest-opt-10.txt

Name:		draft-bonica-6man-vpn-dest-opt
Revision:	10
Title:		The IPv6 Tunnel Payload Forwarding (TPF) Option
Document date:	2020-02-27
Group:		Individual Submission
Pages:		9
URL:            https://urldefense.com/v3/__https://www.ietf.org/internet-drafts/draft-bonica-6man-vpn-dest-opt-10.txt__;!!NEt6yMaO-gk!WRIK-tckc9Kz7-2TPKYJP1U_6veB0dhMGqSEazBgBFUFEoQRqlj90lghDvPhUwcr$  
Status:         https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-bonica-6man-vpn-dest-opt__;!!NEt6yMaO-gk!WRIK-tckc9Kz7-2TPKYJP1U_6veB0dhMGqSEazBgBFUFEoQRqlj90lghDiSEHCO6$  
Htmlized:       https://urldefense.com/v3/__https://tools.ietf.org/html/draft-bonica-6man-vpn-dest-opt-10__;!!NEt6yMaO-gk!WRIK-tckc9Kz7-2TPKYJP1U_6veB0dhMGqSEazBgBFUFEoQRqlj90lghDsMq9QXT$  
Htmlized:       https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-bonica-6man-vpn-dest-opt__;!!NEt6yMaO-gk!WRIK-tckc9Kz7-2TPKYJP1U_6veB0dhMGqSEazBgBFUFEoQRqlj90lghDqxpOKte$  
Diff:           https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-bonica-6man-vpn-dest-opt-10__;!!NEt6yMaO-gk!WRIK-tckc9Kz7-2TPKYJP1U_6veB0dhMGqSEazBgBFUFEoQRqlj90lghDkwWLdVL$  

Abstract:

The IETF Secretariat

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ipv6__;!!NEt6yMaO-gk!WRIK-tckc9Kz7-2TPKYJP1U_6veB0dhMGqSEazBgBFUFEoQRqlj90lghDiH6g-dt$ 
--------------------------------------------------------------------