Subject: What is the process?//RE: New Version Notification for draft-bonica-6man-comp-rtg-hdr-11.txt

From: Lizhenbin <[email-masked]>
Date: Tue, 18 Feb 2020 14:00:51 +0000

I am truly a little surprised about the feedback on the draft. 
1. It was clarified by the RTG AD and the INT AD that the adoption in 6MAN WG should be done after the consensus and adoption of its corresponding draft in SPRING WG. I do not think removing the reference can make it as a stand-alone piece of work.
2. It was advised by the RTG AD that we should identify the requirement of the compression, then discuss the possible solutions. Can the 6MAN WG adopt the draft without the consensus on the requirement?
3. There are already multiple solutions on this topic. I do not think that it is well discussed and justified that the solution proposed by the draft has much advantages.

As the attendees of the IETF meetings learning what has been discussed, I wish all of us could respect the process. 

Best Regards,
Zhenbin (Robin)

-----Original Message-----
From: ipv6 <[email-masked]> On Behalf Of Ron Bonica
Sent: Sunday, February 16, 2020 7:56 PM
To: 6man WG <[email-masked]>
Subject: FW: New Version Notification for draft-bonica-6man-comp-rtg-hdr-11.txt

Folks,

Over the last several weeks, customers who have no interest in Segment Routing have expressed interest in the CRH. So, we have updated the CRH draft, removing all references to Segment Routing and letting it stand alone as an IPv6 Routing header.

While Segment Routing may one day be a user of the CRH, it will not be the only user.

Please review this document as a stand-alone piece of work.

                                                                          Ron

Juniper Business Use Only

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Sunday, February 16, 2020 7:46 PM
To: Ron Bonica <[email-masked]>; Ning So <[email-masked]>; Andrew Alston <[email-masked]>; Ning So <[email-masked]>; Tomonobu Niwa <[email-masked]>; Andrew Alston <[email-masked]>; Yuji Kamite <[email-masked]>
Subject: New Version Notification for draft-bonica-6man-comp-rtg-hdr-11.txt

A new version of I-D, draft-bonica-6man-comp-rtg-hdr-11.txt
has been successfully submitted by Ron Bonica and posted to the IETF repository.

Name:		draft-bonica-6man-comp-rtg-hdr
Revision:	11
Title:		The IPv6 Compressed Routing Header (CRH)
Document date:	2020-02-16
Group:		Individual Submission
Pages:		16
URL                      https://urldefense.com/v3/__https://tools.ietf.org/html/draft-bonica-6man-comp-rtg-hdr-11__;!!NEt6yMaO-gk!XUarDeMbPwKiwm2y8vDbWaR0FSJpEu7t-k660_1iuPIG9nwBgZjnN_9Nrq5fuRdE$ 
Status:                https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-bonica-6man-comp-rtg-hdr/__;!!NEt6yMaO-gk!XUarDeMbPwKiwm2y8vDbWaR0FSJpEu7t-k660_1iuPIG9nwBgZjnN_9Nrg593WfL$ 
Htmlized:           https://urldefense.com/v3/__https://tools.ietf.org/html/draft-bonica-6man-comp-rtg-hdr-11__;!!NEt6yMaO-gk!XUarDeMbPwKiwm2y8vDbWaR0FSJpEu7t-k660_1iuPIG9nwBgZjnN_9Nrq5fuRdE$ 
Htmlized:           https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-bonica-6man-comp-rtg-hdr__;!!NEt6yMaO-gk!XUarDeMbPwKiwm2y8vDbWaR0FSJpEu7t-k660_1iuPIG9nwBgZjnN_9NrnDoZDQO$ 
Diff:           
Abstract:
   This document defines two new Routing header types.  Collectively,
   they are called the Compressed Routing Headers (CRH).  Individually,
   they are called CRH-16 and CRH-32.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ipv6__;!!NEt6yMaO-gk!XUarDeMbPwKiwm2y8vDbWaR0FSJpEu7t-k660_1iuPIG9nwBgZjnN_9Nrg0ihiqf$ 
--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Tue, 18 Feb 2020 15:41:28 +0000

+1 Zhenbin.

Ron, the only documented use of this CRH is your SRm6 draft.
If there are other use-cases can you please provide the pointer?

Thanks
  Darren

> On Feb 18, 2020, at 9:00 AM, Lizhenbin <[email-masked]> wrote:
>