Subject: Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming

From: Yisong Liu<[email-masked]>
Date: 27 Feb 2020 09:14:13 +0800

+1 

Thanks

Yisong

发件人: Voyer, Daniel

时间: 2020/02/27(星期四)05:37

收件人: Dirk Steinberg;Zafar Ali (zali);

抄送人: SPRING WG List;6man;bruno.decraene;Zafar Ali \(zali\);Lizhenbin;draft-ietf-spring-srv6-network-programming;

主题: Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming 

+1 

Thanks 

dan 

From: Dirk Steinberg <[email-masked]>
 Date: Wednesday, February 26, 2020 at 12:52 PM
 To: "Zafar Ali (zali)" <zali=[email-masked]>
 Cc: Lizhenbin <[email-masked]>, Bruno Decraene <[email-masked]>, SPRING WG List <[email-masked]>, "[email-masked]" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, draft-ietf-spring-srv6-network-programming <[email-masked]>
 Subject: [EXT]Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming
 Resent-From: <[email-masked]>
 Resent-To: <[email-masked]>, <[email-masked]>, John Leddy <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
 Resent-Date: Wednesday, February 26, 2020 at 12:52 PM  

+1 

Cheers  

Dirk   

On Wed, Feb 26, 2020 at 7:43 PM Zafar Ali (zali) <zali=[email-masked]> wrote:   

+1,  

Just to add, in the spirit of IETF https://www.ietf.org/how/runningcode/ …  

implementation, commercial deployment and Inter-op status has been documented in  https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/  

Thanks 

Regards … Zafar  

From: spring <[email-masked]> on behalf of Lizhenbin <[email-masked]>
 Date: Wednesday, February 26, 2020 at 6:55 AM
 To: "[email-masked]" <[email-masked]>, 'SPRING WG List' <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>, draft-ietf-spring-srv6-network-programming <[email-masked]>
 Subject: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming  

Hi Bruno and WG, 

The LC has lasted for almost 3 months which greatly exceeds the expected 2 week. In the process all the comments have been  resolved while some issues is raised again and again with little value.  

On the other hand, there have been multiple commercial implementation and inter-op test and almost 20 deployments for SRv6  which justify the solution proposed by the draft in practice.  

We sincerely request to close the LC of the draft and move forward.  

Best Regards, 

Zhenbin (Robin) 

 

From: [email-masked] [mailto:[email-masked]] 
 Sent: Friday, December 06, 2019 1:15 AM
 To: 'SPRING WG List' <[email-masked]>
 Cc: [email-masked]; draft-ietf-spring-srv6-network-programming <[email-masked]>
 Subject: WGLC - draft-ietf-spring-srv6-network-programming   

Hello SPRING, 

This email starts a two weeks Working Group Last Call on draft-ietf-spring-srv6-network-programming [1]. 

Please read this document if you haven't read the most recent version, and send your comments to the SPRING WG list, no later than December 20. 

You may copy the 6MAN WG for IPv6 related comment, but consider not duplicating emails on the 6MAN mailing list for the comments which are only spring specifics. 

If you are raising a point which you expect will be specifically debated on the mailing list, consider using a specific email/thread for this point. 

This may help avoiding that the thread become specific to this point and that other points get forgotten (or that the thread get converted into parallel independent discussions) 

Thank you, 

Bruno 

[1] https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05 

_________________________________________________________________________________________________________________________ 

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc 

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler 

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, 

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. 

This message and its attachments may contain confidential or privileged information that may be protected by law; 

they should not be distributed, used or copied without authorisation. 

If you have received this email in error, please notify the sender and delete this message and its attachments. 

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. 

Thank you.   

_______________________________________________
 spring mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/spring   

External Email: Please use caution when opening links  and attachments / Courriel externe: Soyez prudent avec les liens  et documents joints

---

From: James Guichard <[email-masked]>
Date: Thu, 27 Feb 2020 16:26:25 +0000

+1

From: ipv6 <[email-masked]> On Behalf Of Yisong Liu
Sent: Wednesday, February 26, 2020 8:14 PM
To: Voyer, Daniel <[email-masked]>; Dirk Steinberg <[email-masked]>
Cc: SPRING WG List <[email-masked]>; 6man <[email-masked]>; draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming

+1

Thanks
Yisong

发件人: Voyer, Daniel<mailto:[email-masked]>
时间: 2020/02/27(星期四)05:37
收件人: Dirk Steinberg<mailto:[email-masked]>;Zafar Ali (zali)<mailto:zali=[email-masked]>;
抄送人: SPRING WG List<mailto:[email-masked]>;6man<mailto:[email-masked]>;bruno.decraene<mailto:[email-masked]>;Zafar Ali \(zali\)<mailto:[email-masked]>;Lizhenbin<mailto:[email-masked]>;draft-ietf-spring-srv6-network-programming<mailto:[email-masked]>;
主题: Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming
+1

Thanks
dan

From: Dirk Steinberg <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 26, 2020 at 12:52 PM
To: "Zafar Ali (zali)" <zali=[email-masked]<mailto:zali=[email-masked]>>
Cc: Lizhenbin <[email-masked]<mailto:[email-masked]>>, Bruno Decraene <[email-masked]<mailto:[email-masked]>>, SPRING WG List <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, draft-ietf-spring-srv6-network-programming <[email-masked]<mailto:[email-masked]>>
Subject: [EXT]Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, John Leddy <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday, February 26, 2020 at 12:52 PM

+1

Cheers
Dirk

On Wed, Feb 26, 2020 at 7:43 PM Zafar Ali (zali) <zali=[email-masked]<mailto:[email-masked]>> wrote:
+1,

Just to add, in the spirit of IETF https://www.ietf.org/how/runningcode/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Frunningcode%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cf29f046c2dc840dd497d08d7bb227f8a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637183629161234473&sdata=WhEmXWCO1HgDHlXwisNCWUipSwMmtc0%2BkpvfzhrCTJU%3D&reserved=0> …
implementation, commercial deployment and Inter-op status has been documented in https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-matsushima-spring-srv6-deployment-status%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cf29f046c2dc840dd497d08d7bb227f8a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637183629161234473&sdata=rkfmurskZ9Rp5outqe9XyWMwo6Eov3%2BJGobkupHz9CA%3D&reserved=0>

Thanks

Regards … Zafar

From: spring <[email-masked]<mailto:[email-masked]>> on behalf of Lizhenbin <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 26, 2020 at 6:55 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, 'SPRING WG List' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, draft-ietf-spring-srv6-network-programming <[email-masked]<mailto:[email-masked]>>
Subject: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming

Hi Bruno and WG,

Best Regards,
Zhenbin (Robin)

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, December 06, 2019 1:15 AM
To: 'SPRING WG List' <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; draft-ietf-spring-srv6-network-programming <[email-masked]<mailto:[email-masked]>>
Subject: WGLC - draft-ietf-spring-srv6-network-programming

Hello SPRING,

Thank you,

Bruno

[1] https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-05&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cf29f046c2dc840dd497d08d7bb227f8a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637183629161244465&sdata=yUowmvwemR9GAgDNOUnKnqYSgVsGEpJMYOB4Ix27%2FJM%3D&reserved=0>

Thank you.
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cf29f046c2dc840dd497d08d7bb227f8a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637183629161244465&sdata=LYSIr8GhIWE4E4MIVfsmJxcMU9pdZtnYDClk2YbpmfM%3D&reserved=0>
________________________________
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: Sander Steffann <[email-masked]>
Date: Thu, 27 Feb 2020 22:52:48 +0100

Thank you for writing this down so well. This is exactly how I feel about this issue too, but you are much better at staying polite :)

Cheers!
Sander