Subject: Tentative 6MAN agenda for the Virtual Vancouver IETF Meeting

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Mar 2020 13:50:13 -0700

The tentative 6MAN agenda for the Virtual Vancouver IETF meeting can be found at:

   https://datatracker.ietf.org/meeting/107/materials/agenda-107-6man

6MAN currently have two separate sessions, Monday morning and Tuesday afternoon.

We are assuming we get the same slots as scheduled, but this is all tentative until the IESG announces the plan for a virtual IETF meeting.

As is our usual practice, we gave first priority to w.g. drafts, second priority to drafts that have had active discussion on the IPv6 list.  Everything else gets a short slot at the end.

We scheduled the Spring related items on Tuesday.

Questions and omissions to the chairs.

Thanks,
Bob & Ole

---

From: Fernando Gont <[email-masked]>
Date: Thu, 12 Mar 2020 11:47:46 -0300

Hello, Bob,

>     https://datatracker.ietf.org/meeting/107/materials/agenda-107-6man

THanks for sending this! (and hope things work out for the 
fully-virtualy meeting :-) ).

I see rfc4941bis is in the agenda. DO you have anything specific in mind 
for it?

Thanks!

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Thu, 12 Mar 2020 18:45:38 -0300

Hello, Bob,

 From Alissa's email to the ietf@ list, my udnerstanding is that 6man 
will not actually meet? Is that correct?

Thanks!

Cheers,
Fernando

On 11/3/20 17:50, Bob Hinden wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Bob Hinden <[email-masked]>
Date: Thu, 12 Mar 2020 16:13:57 -0700

Correct, just sent an email to the list.

Bob

> On Mar 12, 2020, at 2:45 PM, Fernando Gont <[email-masked]> wrote:
> 
> Hello, Bob,
> 
> From Alissa's email to the ietf@ list, my udnerstanding is that 6man will not actually meet? Is that correct?
> 
> Thanks!
> 
> Cheers,
> Fernando
> 
> 
> 
>