Subject: 6MAN Interim Meeting 14:30 - 16:30 UTC, 31 March 2020

From: Bob Hinden <[email-masked]>
Date: Tue, 24 Mar 2020 17:27:42 -0700

We will be having an interim 6man meeting on 31 March 2020, Tuesday from 14:30 - 16:30 UTC.  Apologies in advance for the time, it isn’t possible to find a time that is ideal for everyone.

The current agenda can be found at:

    https://datatracker.ietf.org/meeting/interim-2020-6man-01/materials/agenda-interim-2020-6man-01-6man-01

We scheduled the working group document and active drafts that had been requested for Vancouver in this session.  We are unsure how effective this virtual session will be at replacing the face to face meeting.  If it works reasonably well we schedule a second session for the other presentations that were requested the following week.

Speakers please send us a PDF of your presentation no later than Monday 30 March 2020.   Please allow for time for questions and discussion.

We need a minute taker and jabber scribe(s).

Bob & Ole

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 25 Mar 2020 11:49:08 -0700

Dear Bob and Ole,
I've two questions regarding the upcoming virtual meeting and greatly
appreciate your consideration:

   - firstly, a technical question. I couldn't find the link to the meeting
   or meeting number/password. Would these be sent separately or perhaps can
   be added to the meeting page?
   - and one on the proposed agenda. The information on the meeting page is
   slightly different from the one listed in the IESG Secretary note
   <https://mailarchive.ietf.org/arch/msg/ipv6/tPYy9jz0WsBR8ZrgGvFXXaFKxCk/>.
   Which one will be used at the meeting?

Regards,
Greg

On Tue, Mar 24, 2020 at 5:28 PM Bob Hinden <[email-masked]> wrote:

> We will be having an interim 6man meeting on 31 March 2020, Tuesday from
> 14:30 - 16:30 UTC.  Apologies in advance for the time, it isn’t possible to
> find a time that is ideal for everyone.
>
> We scheduled the working group document and active drafts that had been
> requested for Vancouver in this session.  We are unsure how effective this
> virtual session will be at replacing the face to face meeting.  If it works
> reasonably well we schedule a second session for the other presentations
> that were requested the following week.
>
> Speakers please send us a PDF of your presentation no later than Monday 30
> March 2020.   Please allow for time for questions and discussion.
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Ole Troan <[email-masked]>
Date: Wed, 25 Mar 2020 19:59:01 +0100

Dear Greg,

We will send out webex details shortly. 
We just got the details from the secretariat.

The meeting page has the correct-est agenda. 

We were thinking of scheduling and running this session gather experiences and then schedule the other slot as a pure SR related drafts session. 

Cheers 
Ole

> On 25 Mar 2020, at 19:50, Greg Mirsky <[email-masked]> wrote:
> 
> 
> Dear Bob and Ole,
> I've two questions regarding the upcoming virtual meeting and greatly appreciate your consideration:
> firstly, a technical question. I couldn't find the link to the meeting or meeting number/password. Would these be sent separately or perhaps can be added to the meeting page?
> and one on the proposed agenda. The information on the meeting page is slightly different from the one listed in the IESG Secretary note. Which one will be used at the meeting?
> Regards,
> Greg
>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 25 Mar 2020 12:11:54 -0700

Dear Ole,
thank you for the most expedient response. I'll wait for the meeting
information to come.
And thank you for the clarification about the agenda. I think that the OAM
in SRv6 draft is not listed in the note from the IESG Secretary. As I
remember, that draft was/is in the WGLC and received a number of comments.
Zafar has noted to all reviewers that the authors are working on updates to
address the comments but I don't see the new version is published.

Regards,
Greg

On Wed, Mar 25, 2020 at 11:59 AM Ole Troan <[email-masked]> wrote:

> We were thinking of scheduling and running this session gather experiences
> and then schedule the other slot as a pure SR related drafts session.
>
> Cheers
> Ole
>
>    - firstly, a technical question. I couldn't find the link to the
>    meeting or meeting number/password. Would these be sent separately or
>    perhaps can be added to the meeting page?
>    - and one on the proposed agenda. The information on the meeting page
>    is slightly different from the one listed in the IESG Secretary note
>> Speakers please send us a PDF of your presentation no later than Monday
>> 30 March 2020.   Please allow for time for questions and discussion.
>>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 26 Mar 2020 17:06:42 -0700

The info for the Webex session is:

Webex: https://ietf.webex.com/ietf/j.php?MTID=m34712748394253ee72466def184033a6
	• Meeting number: 612 076 830
	• Password: sEfJ2Xg9SB2

This is now on the agenda as well.

As we understand it, the link should work for most access, the meeting number and password might be need on the mobile app version of Webex.

The Webex is scheduled to open 15 minutes before the meeting start, please join early to make your Webex access is working.

Bob & Ole

> On Mar 24, 2020, at 5:27 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: Fernando Gont <[email-masked]>
Date: Sun, 29 Mar 2020 11:47:43 -0300

Hello, Bob,

I see rfc4941bis is in the agenda. Could you share what you have in mind 
for it?  IMO the comments from WGLC were addressed in version -07. After 
that, there was only Ole's second revision (few days ago), which the 
latest rev (-08) hopefully addresses.

Also, note that Jen's draft filename should be replaced with 
draft-ietf-6man-grand (the agenda points to the individual submission, 
but the draft has already been adopted as wg item)

Thanks!

Cheers,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Bob Hinden <[email-masked]>
Date: Sun, 29 Mar 2020 08:50:39 -0700

Fernando,

> On Mar 29, 2020, at 7:47 AM, Fernando Gont <[email-masked]> wrote:
> 
> Hello, Bob,
> 
> I see rfc4941bis is in the agenda. Could you share what you have in mind for it?  IMO the comments from WGLC were addressed in version -07. After that, there was only Ole's second revision (few days ago), which the latest rev (-08) hopefully addresses.

As should be expected, we would like you go through the issues that were raised in the w.g. last call and how they were resolved in the latest draft.   The w.g. needs to decide if it is ready to advance.

> 
> Also, note that Jen's draft filename should be replaced with draft-ietf-6man-grand (the agenda points to the individual submission, but the draft has already been adopted as wg item)
> 

Thanks, I uploaded a new version that fixes this.  I also moved her slot earlier given Jen's local time zone.

Bob

---

From: Fernando Gont <[email-masked]>
Date: Mon, 30 Mar 2020 01:12:39 -0300

Hi, Bob,

> As should be expected, we would like you go through the issues that were raised in the w.g. last call and how they were resolved in the latest draft.   The w.g. needs to decide if it is ready to ad…

Awesome.

> Thanks, I uploaded a new version that fixes this.  I also moved her slot earlier given Jen's local time zone.

Cool :-)

Thanks!

Cheers,

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Mon, 30 Mar 2020 14:45:27 +0000

On 27 Mar 2020, at 0:06, Bob Hinden wrote:

> The Webex is scheduled to open 15 minutes before the meeting start, 
> please join early to make your Webex access is working.

Please make sure the technology used has AAAA records.  People without 
IPv4 and without NAT64 cannot join.   Really sad.

/bz

---

From: Bob Hinden <[email-masked]>
Date: Mon, 30 Mar 2020 08:21:57 -0700

Bjoern,

> On Mar 30, 2020, at 7:45 AM, Bjoern A. Zeeb <[email-masked]> wrote:
> 
> Please make sure the technology used has AAAA records.  People without IPv4 and without NAT64 cannot join.   Really sad.

Makes me sad too.

Suggest you contact the LLC about this, specifically Jay Daley <[email-masked]> with cc: to [email-masked].

Bob

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Mon, 30 Mar 2020 16:34:04 +0000

On 30 Mar 2020, at 15:21, Bob Hinden wrote:

>> Please make sure the technology used has AAAA records.  People 
>> without IPv4 and without NAT64 cannot join.   Really sad.
>
> Makes me sad too.

I am sad that people who advocate for IPv6-only and actually live it and 
make sure once the rest of the world moves over are not heard at IETF.

If I am the only one who had this issue, I’d say then either people 
here do know dial-in numbers or they should all be silent when it comes 
to IPv6-*only* as they clearly do not yet live it.

Me goes back into his silences.

/bz

---

From: Michael Richardson <[email-masked]>
Date: Mon, 30 Mar 2020 15:19:25 -0400

Bjoern A. Zeeb <[email-masked]> wrote:
    > I am sad that people who advocate for IPv6-only and actually live it and make
    > sure once the rest of the world moves over are not heard at IETF.

    > If I am the only one who had this issue, I’d say then either people here do
    > know dial-in numbers or they should all be silent when it comes to
    > IPv6-*only* as they clearly do not yet live it.

    > Me goes back into his silences.

I very often live IPv6-only.

Alas:

obiwan-[~](2.6.5) mcr 10007 %host jitsi.tools.ietf.org
jitsi.tools.ietf.org has address 54.85.249.51
(and I have a conflict between RATS and 6man)

I haven't tried any of them over NAT64 yet.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-