Subject: RE: So where have all these new 6man WG people come from?

From: "Voyer, Daniel" <[email-masked]>
Date: Thu, 28 May 2020 16:05:18 +0000

Hello Andrew,

Am questioning if we are seeing a growth in participation – or a blatant stacking of the floor with people who have never set foot on the lists and will never will again.

Similar to the floor of +1’s we saw on something else a while back – where – once I took the list of all of them – and ran through an analytics script – had never posted to any archive I could find – and have never posted since.

DV - I tried to raise the point, earlier, that the exact same phenomenon happened in spring, literally copy/paste your lines for spring.
Obviously it shows that “something” is happening between these 2 working groups, now we should just go with it  or, well what are we going to do about it ?

Regards,
dan

---

From: Turchanyi Geza <[email-masked]>
Date: Thu, 28 May 2020 18:40:30 +0200

Daniel,

If you start to check who is listening on the mailing lists you might
misunderstood the function of the mailing list.

Anyhow, this is my last comment of your statement.

Best,

Géza

On Thu, May 28, 2020 at 6:05 PM Voyer, Daniel <[email-masked]> wrote:

> Hello Andrew,
>
>
>
> Am questioning if we are seeing a growth in participation – or a blatant
> stacking of the floor with people who have never set foot on the lists and
> will never will again.
>
>
>
> Similar to the floor of +1’s we saw on something else a while back – where
> – once I took the list of all of them – and ran through an analytics script
> – had never posted to any archive I could find – and have never posted
> since.
>
>
>
> DV - I tried to raise the point, earlier, that the exact same phenomenon
> happened in spring, literally copy/paste your lines for spring.
>
> Obviously it shows that “something” is happening between these 2 working
> groups, now we should just go with it  or, well what are we going to do
> about it ?
>
>
>
> Regards,
>
> dan
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 28 May 2020 13:00:04 -0700

Dear Daniel and Andrew, et al.,
IMHO, "+1" had happened before, happens, and, more likely, will happen.
Have to live with that and try to preserve IETF as we like it to be - a
place for civil technical discussions and collaboration.

Stay well. Stay safe.

Regards,
Greg