Subject: FW: New Version Notification for draft-bonica-6man-comp-rtg-hdr-15.txt

From: Ron Bonica <[email-masked]>
Date: Wed, 6 May 2020 03:55:27 +0000

Folks,

At the last virtual interim meeting, Erik Vyncke made the following suggestions regarding the CRH draft:

- Remove the Section covering ICMP Considerations, because everything that it says is already covered by RFC 4443
- In Section 5, remove the processing rule that forbids forwarding of packets with multicast source addresses, because RFC 8200 already forbids this.
- In Section 5, remove the processing rule that forbids forwarding of packets with link-local source or destination addresses, because RFC 8200 already forbids this.

Erik,

Please look at the diff file to see if I caught all of the rules that you wanted to delete.

All,

I don't remember any other actionable suggestions on this draft. If you had one, please remind me what it was.

                                                                                        Ron

Juniper Business Use Only

> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Tuesday, May 5, 2020 11:39 PM
> To: [email-masked]
> <[email-masked]>; Ron Bonica <[email-masked]>;
> Tomonobu Niwa <[email-masked]>; Luay Jalil
> <[email-masked]>; Yuji Kamite <[email-masked]>; EXT-
> [email-masked] <[email-masked]>
> Subject: New Version Notification for draft-bonica-6man-comp-rtg-hdr-
> 15.txt
>
> [External Email. Be cautious of content]
>
>
> A new version of I-D, draft-bonica-6man-comp-rtg-hdr-15.txt
> has been successfully submitted by Ron Bonica and posted to the IETF
> repository.
>
> Name:           draft-bonica-6man-comp-rtg-hdr
> Revision:       15
> Title:          The IPv6 Compressed Routing Header (CRH)
> Document date:  2020-05-05
> Group:          Individual Submission
> Pages:          15
> URL:            https://www.ietf.org/internet-drafts/draft-bonica-6man-comp-rtg-hdr-15.txt
> Status:       https://datatracker.ietf.org/doc/draft-bonica-6man-comp-rtg-hdr
> Htmlized:       https://tools.ietf.org/html/draft-bonica-6man-comp-rtg-hdr-15
> Htmlized:   https://datatracker.ietf.org/doc/html/draft-bonica-6man-comp-rtg-hdr
> Diff:             https://www.ietf.org/rfcdiff?url2=draft-bonica-6man-comp-rtg-hdr-15
>
> Abstract:
>    This document defines two new Routing header types.  Collectively,
>    they are called the Compressed Routing Headers (CRH).  Individually,
>    they are called CRH-16 and CRH-32.
>
>
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>

Juniper Business Use Only

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 6 May 2020 07:10:23 +0000

Ron

The revised I-D addresses the comments I made during the interim of the 6th of May 2020.

Regards

-réic

-----Original Message-----
From: Ron Bonica <[email-masked]>
Date: Wednesday, 6 May 2020 at 05:55
To: 6man <[email-masked]>, Eric Vyncke <[email-masked]>
Subject: FW: New Version Notification for draft-bonica-6man-comp-rtg-hdr-15.txt

    Folks,

    Erik,

    All,

                                                                                            Ron