Subject: Erik's Advice

From: Ron Bonica <[email-masked]>
Date: Sat, 9 May 2020 17:21:01 +0000

Folks,

While this discussion is close to my heart, I don't see much effort towards compromise.

So, I will take Erik Kline's advice and dedicate the weekend to painting.

We will probably knock heads again on Monday, but at least I will have a nice picture to look at in my office.

                                                                                                      Ron

Juniper Business Use Only

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 9 May 2020 14:54:45 -0400

Fabulous idea Ron!!😀🙏

Happy Mother’s Day 6MAN!!

Gyan
Sent from my iPhone

> On May 9, 2020, at 1:21 PM, Ron Bonica <rbonica=[email-masked]> wrote:
> 
> 
> Folks,
>  
> While this discussion is close to my heart, I don’t see much effort towards compromise.
>  
> So, I will take Erik Kline’s advice and dedicate the weekend to painting.
>  
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------