Subject: RE: Adoption Call for "IPv6 Application of the Alternate Marking Method"

From: Cociglio Mauro <[email-masked]>
Date: Mon, 18 May 2020 07:19:49 +0000

Hi Bob and IPv6 WG.

I add my support as a co-author.

Regards.

Mauro

_____________________
Mauro Cociglio
TIM - Telecom Italia
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751

From: ipv6 [mailto:[email-masked]] On Behalf Of Bob Hinden

Sent: Saturday, May 16, 2020 12:10 AM

To: IPv6 List <[email-masked]<mailto:[email-masked]>>

Cc: Bob Hinden <[email-masked]<mailto:[email-masked]>>

Subject: Adoption Call for "IPv6 Application of the Alternate Marking Method"

This message starts a two week 6MAN call on adopting:

  Title:       IPv6 Application of the Alternate Marking Method

  Authors:         G. Fioccola, T. Zhou, M. Cociglio, F. Qin

  File Name            draft-fz-6man-ipv6-alt-mark-09

  Document date:   2020-05-04

  https://tools.ietf.org/html/draft-fz-6man-ipv6-alt-mark-09

as a working group item. Substantive comments regarding adopting this document should be directed to the mailing list. Editorial suggestions can be sent to the authors.  This adoption call will end on 29 May 2020.

There has been a lot of discussion on this draft, the chairs believe that the major issues raised on the list are resolved in this version of draft and it is ready for the working group to consider adopting as working group draft.

Could those who are willing to work on this document, either as contributors, authors or reviewers please notify the list.   That gives us an indication of the energy level in the working group

to work on this.

Regards,

Bob and Ole

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 May 2020 17:56:58 +0800

Hi, 6man
 
I'm sorry I just accidentally replied to the wrong email. Too many emails in 6man, and these two emails are neighbors L.
 
I support the adoption of "IPv6 Application of the Alternate Marking Method". This document is useful.
 
Best regards,
Cong Li

From: [email-masked]
Date: 2020-05-28 16:11
To: ipv6
Subject: RE: Adoption Call for "IPv6 Application of the Alternate Marking Method"
Hi, 6man

I do not support the adoption of this work.CRH defines a new data plane which is not compatible with SHR and SRv6. In addition, I think the use cases and security considerations are not clear enough.I think it's not the right timing to adopt CRH. Until now，there are other SRv6 and SRH compatible solutions, we should  compare the advantages and disadvantages of different solutions and choose the best one.

Best regards
Cong Li

-----Original Message-----
From: ipv6 [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: Saturday, May 16, 2020 6:10 AM
To: IPv6 List <[email-masked]>
Cc: Bob Hinden <[email-masked]>
Subject: Adoption Call for "IPv6 Application of the Alternate Marking Method"

 

 
 
Regards,
Bob and Ole