Subject: Routing Header Insertion

From: Ron Bonica <[email-masked]>
Date: Wed, 6 May 2020 00:51:14 +0000

Folks,

My apologies to Zafar Ali. Reading through the EANTC report, it appears the Juniper demonstration SRv6 Routing Header insertion to support TI-LFA. In that respect, Zafar is correct.

However, we should not jump to the conclusion that such behavior is desirable.

                                                                       Ron

Juniper Business Use Only

Juniper Business Use Only

---

From: Mark Smith <[email-masked]>
Date: Wed, 6 May 2020 12:45:43 +1000

> However, we should not jump to the conclusion that such behavior is desirable.

"Just because you can do something doesn't mean you should."

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 6 May 2020 11:08:12 +0000

Ron,

All my respect to you for this correction of yours.

Regards

-éric

PS: I was about to reply unicast to Ron but decided that Ron deserves some public appreciation for his email.

From: ipv6 <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Date: Wednesday, 6 May 2020 at 02:52
To: 6man <[email-masked]>
Subject: Routing Header Insertion

Folks,

                                                                       Ron

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 6 May 2020 14:11:54 +0000

Hi Ron,

Thanks for the acknowledgement.

Thanks

Regards … Zafar

From: ipv6 <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Date: Tuesday, May 5, 2020 at 8:51 PM
To: 6man <[email-masked]>
Subject: Routing Header Insertion

Folks,

                                                                       Ron