Subject: [ire] We're on the agenda of the IETF

From: Edward Lewis <[email-masked]>
Date: Tue, 23 Feb 2010 12:14:01 -0600

Our slot, and the conflicts:

WEDNESDAY, March 24, 2010

1030-1130  Morning Session II

Registry Data Escrow/Internet Registration Escrow BOF
Access Node Control Protocol WG
Locator/ID Separation Protocol WG
Operations and Management Area Working Group WG
Data for Reachability of Inter/tra-NetworK SIP WG
Secure Inter-Domain Routing WG
Simple Authentication and Security Layer WG

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis             
NeuStar                    You can leave a voice message at +1-571-434-5468

As with IPv6, the problem with the deployment of frictionless surfaces is
that they're not getting traction.

---

From: Francisco Arias <[email-masked]>
Date: Wed, 24 Feb 2010 00:29:16 -0800

Shouldn¹t we try to avoid conflicting with SIDR WG given the possible
interest from the RIR¹s in Data Escrow?

__ 
Francisco

---

From: Robert Kisteleki <[email-masked]>
Date: Wed, 24 Feb 2010 09:53:36 +0100

> interest from the RIR¹s in Data Escrow?

Yes, that would be much appreciated!

Robert

> _______________________________________________
> ire mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ire

---

From: Edward Lewis <[email-masked]>
Date: Thu, 25 Feb 2010 09:51:54 -0500

In the original request the list of potential conflicts was short. 
Before I try to negotiate a new slot, let's get a more complete list 
of conflicts.

So far - DNSEXT and DNSOP are the ones that directly hit domain 
(including IP) name registrations.

SIDR is the request now.

What else?  APPAREA (for the AD's), V6OPS, IDR, OPSEC, 6MAN, SOFTWIRE, IRI

I'm trying to guess overlaps in the RIR interest in v6 and IDN 
remaining work.  (I don't see IDNABIS listed.)

---

From: Edward Lewis <[email-masked]>
Date: Thu, 25 Feb 2010 10:56:42 -0500

At 7:49 -0800 2/25/10, Paul Hoffman wrote:

>Why are V6OPS, IDR, OPSEC, 6MAN, SOFTWIRE listed?

Guesses.  I am not sure what people might find to be a conflict.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis
NeuStar                    You can leave a voice message at +1-571-434-5468

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 25 Feb 2010 07:49:21 -0800

At 9:51 AM -0500 2/25/10, Edward Lewis wrote:
>In the original request the list of potential conflicts was short. Before I try to negotiate a new slot, let's get a more complete list of conflicts.
>
>So far - DNSEXT and DNSOP are the ones that directly hit domain (including IP) name registrations.
>
>SIDR is the request now.
>
>I'm trying to guess overlaps in the RIR interest in v6 and IDN remaining work.  (I don't see IDNABIS listed.)

IDNAbis is not meeting; we have finished our work.

--Paul Hoffman, Director
--VPN Consortium

---

From: Yoshiro YONEYA <[email-masked]>
Date: Fri, 26 Feb 2010 13:38:05 +0900

> What else?  APPAREA (for the AD's), V6OPS, IDR, OPSEC, 6MAN, SOFTWIRE, IRI

+ NEWPREP

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 26 Feb 2010 10:12:37 +0100 (CET)

> WG re-scheduling cutoff is February 22, 2010 17:00 PST

As the deadline for re-scheduling the agenda has passed,
I wonder whether it still makes sense to discuss about now...

cheers,
  Bernie

---

From: Edward Lewis <[email-masked]>
Date: Fri, 26 Feb 2010 13:53:07 -0500

>I wonder whether it still makes sense to discuss about now...

It appears so.

I asked if it was still possible just minutes before a message went 
out to all chairs that "only an AD can request a swap."

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 26 Feb 2010 11:31:16 -0800

At 1:53 PM -0500 2/26/10, Edward Lewis wrote:
>I asked if it was still possible just minutes before a message went out to all chairs that "only an AD can request a swap."

Everyone hates Friday, but Friday after lunch looks free of conflict, and yet has a lot of Apps folks who care about URIs still there. I could even see Friday morning up against the new IRI WG, but I suspect that some of the data-heads would want to be in both.

--Paul Hoffman, Director
--VPN Consortium