Subject: [irs-discuss] IRS BoF in Atlanta

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 28 Sep 2012 14:46:50 +0100

Hi,

The IAB and IESG had their BoF Coordination conference call on Wednesday this
week and after discussion, I have granted the request for a BoF in Atlanta.

You can see an initial outline on the BoF Wiki at
http://trac.tools.ietf.org/bof/trac/

Dave Ward and Ross Callon have agreed to chair the BoF (bringing substantial
IETF experience to the front desk).

Can I ask you all to make sure you review and discuss the I-Ds.

There will also be a draft WG charter out for discussion soon.

Thanks,
Adrian

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 28 Sep 2012 16:11:14 +0100

Thnaks Adrian,

 I ask all to discuss as well, and reply to emails, please don't ignore, I
will send my comments on I-Ds

AB
On Fri, Sep 28, 2012 at 2:46 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> irs-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/irs-discuss
>