Subject: [irs-discuss] IRS Internet Drafts

From: Ross Callon <[email-masked]>
Date: Tue, 16 Oct 2012 23:44:44 -0400

We now have nine Internet Drafts related to IRS. This is a great start! (and given that the -00 deadline has passed, I am guessing that this might be the number until the IETF starts). Thanks to all of the authors for their work.

I would like to encourage the authors of these nine drafts to introduce them to the IRS-discuss email list.

The nine drafts are follows (please let the list know if I am missing any):

draft-amante-irs-topology-use-cases-00
draft-atlas-irs-policy-framework-00
draft-atlas-irs-problem-statement-00
draft-dimitri-irs-arch-frame-00
draft-keyupate-irs-bgp-usecases-00
draft-medved-irs-topology-requirements-00
draft-rfernando-irs-framework-requirement-00
draft-ward-irs-framework-00
draft-white-irs-use-case-00

Thanks, Ross

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 17 Oct 2012 06:00:11 -0400

Ross:

Please add draft-hares-use-case-vn-vc-00
<http://datatracker.ietf.org/doc/draft-hares-use-case-vn-vc/>  to you list.

Sue 

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ross Callon
Sent: Tuesday, October 16, 2012 11:45 PM
To: [email-masked]
Subject: Spam:*******, [irs-discuss] IRS Internet Drafts

We now have nine Internet Drafts related to IRS. This is a great start! (and
given that the -00 deadline has passed, I am guessing that this might be the
number until the IETF starts). Thanks to all of the authors for their work. 

I would like to encourage the authors of these nine drafts to introduce them
to the IRS-discuss email list. 

Thanks, Ross