Subject: [irs-discuss] What's in a name?

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 12 Nov 2012 14:49:56 -0000

Personally, I find discussions of what name/acronym to use a bit sad. I've had
enough code review hours wasted debating the names of variables to not want to
spend any more time on this sort of thing.

However, I note that there was some unease about the use of IRS. If we really
need to find a new name for this work (and I note that RSI is also used for
something else) we need to find a solution soon.

Can I suggest that only those people who have a strong objection to IRS need to
contribute to the discussion. Furthermore, we don't need suggestions to be
floated, we need solid and definite proposals. That way we will possibly reach a
serious conclusion quickly.

Thanks,
Adrian

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 12 Nov 2012 15:04:46 +0000

Hi All- 

How about IRE (system -> engine). 

n.b. I do not have any objection to IRS (they just charge too much tax ;-)) or favor to any name. 

Thanks

Regards...Zafar

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian
> Farrel
> Sent: Monday, November 12, 2012 9:50 AM
> To: [email-masked]
> Subject: [irs-discuss] What's in a name?
> 
> Personally, I find discussions of what name/acronym to use a bit sad. I've had enough code review
> hours wasted debating the names of variables to not want to spend any more time on this sort of
> thing.
> 
> However, I note that there was some unease about the use of IRS. If we really need to find a new
> name for this work (and I note that RSI is also used for something else) we need to find a solution
> soon.
> 
> Can I suggest that only those people who have a strong objection to IRS need to contribute to the
> discussion. Furthermore, we don't need suggestions to be floated, we need solid and definite
> proposals. That way we will possibly reach a serious conclusion quickly.
> 
> Thanks,
> Adrian
> 
> _______________________________________________
> irs-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/irs-discuss

---

From: Raveendra Torvi <[email-masked]>
Date: Mon, 12 Nov 2012 15:06:03 +0000

My first set of suggestions:

I2RS- interface 2 routing system.

IRNE - interface to routing network element.
IRE - interface to routing element
INE - interface to network element.
APIRS - API to RS.
APIRE

Ravi

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 12 Nov 2012 16:04:05 +0100

for non US-taxpayers the name 'IRS' is not as negative co-notated as one might guess.
it is in fact meaningless; - the jin is already out of the bottle (press articles, in-house chatter)
and changing names at this point it will be likely creating further confusion;
keeping status quo is IMO less painful;

/hannes

---

From: Gert Grammel <[email-masked]>
Date: Mon, 12 Nov 2012 15:19:20 +0000

We have already a PCE, so why not go for a Route Computation Engine (RCE)?

Gert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Zafar Ali (zali)
Sent: Montag, 12. November 2012 16:05
To: [email-masked]; [email-masked]
Subject: Re: [irs-discuss] What's in a name?

Hi All- 

Thanks

Regards...Zafar

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Personally, I find discussions of what name/acronym to use a bit sad. 
> I've had enough code review hours wasted debating the names of 
> variables to not want to spend any more time on this sort of thing.
> 
> However, I note that there was some unease about the use of IRS. If we 
> really need to find a new name for this work (and I note that RSI is 
> also used for something else) we need to find a solution soon.
> 
> Can I suggest that only those people who have a strong objection to 
> IRS need to contribute to the discussion. Furthermore, we don't need 
> suggestions to be floated, we need solid and definite proposals. That way we will possibly reach a serious conclusion quickly.
> 
> Thanks,
> Adrian
>

---

From: Acee Lindem <[email-masked]>
Date: Mon, 12 Nov 2012 15:30:41 +0000

I also have no problem with IRS as the WG name. Furthermore, I am confident that, as a magnanimous US tax payer, I have more than paid the royalties on the usage of the acronym. 
Having said that, the alternate name that comes to my mind is L3SDN. However, this may be considered a bit too broad. 

Acee

---

From: Ross Callon <[email-masked]>
Date: Mon, 12 Nov 2012 15:30:09 +0000

I don't like the "IRS" acronym due to the similarity to the US tax folks. 

RSI seems like a sensible acronym to me, and similar enough that people can make the connection. I am not sure what else RSI stands for, but Googling it right now I didn't see anything that would either confuse us, sue us, or audit our taxes (repetitive strain injury being the most obvious use of it -- I am assuming that Radio Slovakia won't notice if we use the acronym for something else). 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, November 12, 2012 9:50 AM
To: [email-masked]
Subject: [irs-discuss] What's in a name?

Thanks,
Adrian

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 12 Nov 2012 15:42:34 +0000

> serious conclusion quickly.
I can sort of understand why IRS (which I assume has humor (without a u) in
its origin) causes concern to some. I guess I would mildly prefer another
name, but continuing with IRS is not a show stopper.

Why not simply put back one of the "T"s

The WG will be "Interface to the routing system" so how about ITRS.

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 12 Nov 2012 15:43:31 +0000

> I2RS- interface 2 routing system.
That as well

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 12 Nov 2012 15:44:34 +0000

Please no, we might want one of those, and IRS does
a lot more.

Stewart

---

From: Lucy yong <[email-masked]>
Date: Mon, 12 Nov 2012 16:07:06 +0000

I like this name: I2RS.
Lucy

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Stewart Bryant
> Sent: Monday, November 12, 2012 9:44 AM
> To: Raveendra Torvi
> Cc: <[email-masked]>; [email-masked]
> I've had
> IRS need to

---

From: Ross Callon <[email-masked]>
Date: Mon, 12 Nov 2012 16:21:00 +0000

I am fine with any of: ITRS, I2RS, or RSI. Any of them are similar enough to IRS to help us make the connection, without being confused or reminding me of something else. 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lucy yong
Sent: Monday, November 12, 2012 11:07 AM
To: [email-masked]; Raveendra Torvi
Cc: <[email-masked]>; [email-masked]
Subject: Re: [irs-discuss] What's in a name?

I like this name: I2RS.
Lucy

---

From: Lucy yong <[email-masked]>
Date: Mon, 12 Nov 2012 16:27:28 +0000

IMO: ITRS may be better than I2RS. It has the indication for both Interface To Routing System and IT to Routing System. The latter means a programmatic interface.

Lucy 

> On Behalf Of Ross Callon
> Sent: Monday, November 12, 2012 10:21 AM
> To: Lucy yong
> Cc: [email-masked]
> I am fine with any of: ITRS, I2RS, or RSI. Any of them are similar
> enough to IRS to help us make the connection, without being confused or
> reminding me of something else.
> 
> Ross
> 
> On Behalf Of Lucy yong
> > >> However, I note that there was some unease about the use of IRS.
> If
> > we really
> > >> contribute to the discussion. Furthermore, we don't need
> suggestions
> > to be

---

From: Chris Grundemann <[email-masked]>
Date: Mon, 12 Nov 2012 09:44:44 -0700

>keeping status quo is IMO less painful;

+1, context matters and I don't see the US revenue service getting
involved in routing anytime soon (or at least we can hope)Š

I say stick with IRS.

$0.02
~Chris

>>really

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 12 Nov 2012 09:08:42 -0800

+1

---

From: Alia Atlas <[email-masked]>
Date: Mon, 12 Nov 2012 12:11:39 -0500

IRS, I2RS or ITRS all sound fine to me.

Alia

On Mon, Nov 12, 2012 at 11:21 AM, Ross Callon <[email-masked]> wrote:

> I am fine with any of: ITRS, I2RS, or RSI. Any of them are similar enough
> to IRS to help us make the connection, without being confused or reminding
> me of something else.
>
> Ross
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 12 Nov 2012 08:19:27 -0900

> IRS, I2RS or ITRS all sound fine to me.

Me too.  I'm fine with the name as-is and I'd be fine with renaming
it quickly.  I'd be less enthusiastic about beating this to death.

Melinda

---

From: Raveendra Torvi <[email-masked]>
Date: Mon, 12 Nov 2012 17:20:12 +0000

Using acronym other than 'IRS' makes sense to me as it gives cleaner web search results.
Best,
Ravi

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ross Callon
> Sent: Monday, November 12, 2012 10:30 AM
> RSI seems like a sensible acronym to me, and similar enough that people can
> make the connection. I am not sure what else RSI stands for, but Googling
> it right now I didn't see anything that would either confuse us, sue us, or
> audit our taxes (repetitive strain injury being the most obvious use of it
> -- I am assuming that Radio Slovakia won't notice if we use the acronym for
> something else).
> 
> Ross
>

---

From: Geoffrey Mattson <[email-masked]>
Date: Mon, 12 Nov 2012 17:20:51 +0000

I'd like to suggest:
Programmatic Interface to Routing System or PIRS.

There are other interfaces to the routing system but IRS is programmatic. So…

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 12, 2012 9:11 AM
To: Ross Callon <[email-masked]<mailto:[email-masked]>>
Cc: Lucy yong <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [irs-discuss] What's in a name?

Alia

On Mon, Nov 12, 2012 at 11:21 AM, Ross Callon <[email-masked]<mailto:[email-masked]>> wrote:
I am fine with any of: ITRS, I2RS, or RSI. Any of them are similar enough to IRS to help us make the connection, without being confused or reminding me of something else.

Ross

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Lucy yong
Sent: Monday, November 12, 2012 11:07 AM
To: [email-masked]<mailto:[email-masked]>; Raveendra Torvi
Cc: <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [irs-discuss] What's in a name?

I like this name: I2RS.
Lucy

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
> Cc: <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
> > On Nov 12, 2012, at 9:56 AM, "Adrian Farrel" <[email-masked]<mailto:[email-masked]>>
> wrote:
> >
> >> [email-masked]<mailto:[email-masked]>
> > [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
irs-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/irs-discuss

_______________________________________________
irs-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/irs-discuss

---

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Mon, 12 Nov 2012 17:27:41 +0000

I'm ok with the current one, and it's kinda stuck in a lot of peoples minds. Might be a bit like changing the name of a puppy after 6 months of calling him Rover....

On 12 Nov 2012, at 17:11, Alia Atlas <[email-masked]<mailto:[email-masked]>>
 wrote:

Alia

Ross

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Lucy yong
Sent: Monday, November 12, 2012 11:07 AM
To: [email-masked]<mailto:[email-masked]>; Raveendra Torvi
Cc: <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [irs-discuss] What's in a name?

I like this name: I2RS.
Lucy

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 12 Nov 2012 12:41:52 -0500

I don't have a strong opinion about using the name "IRS". On one hand, I 
doubt it matters much; given a little context I don't expect anybody 
will be confused about what it is. On the other hand, a different name 
might help with web searches, avoid misunderstandings, etc.

So, if the ADs aren't bothered by the name IRS then I propose we keep it 
and move forward with technical discussion. Alternatively, if the ADs 
would prefer a different name then I propose something like Routing 
Influence System (RIS) [*], or indeed any of the suggestions made this 
morning. The only thing that's important is to make the choice quickly, 
to keep focus on technical discussion instead.

Cheers,
-Benson

* ...because Routing Influence Protocol (RIP) seemed like another flavor 
of the same problem...

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 12 Nov 2012 12:39:45 -0500

Agree. 

Favor I2RS as name..

/himanshu

---

From: Russell Harrison <[email-masked]>
Date: Mon, 12 Nov 2012 11:44:00 -0600

I don't think the name matters too much - but anything other than IRS
would have a positive influence on the signal to noise ratio of search
results.

-RH

On Mon, Nov 12, 2012 at 11:41 AM, Benson Schliesser
<[email-masked]> wrote:
> doubt it matters much; given a little context I don't expect anybody will be
> confused about what it is. On the other hand, a different name might help
> with web searches, avoid misunderstandings, etc.
>
> So, if the ADs aren't bothered by the name IRS then I propose we keep it and
> move forward with technical discussion. Alternatively, if the ADs would
> prefer a different name then I propose something like Routing Influence
> System (RIS) [*], or indeed any of the suggestions made this morning. The
> only thing that's important is to make the choice quickly, to keep focus on
> technical discussion instead.
>
> Cheers,
> -Benson
>
> * ...because Routing Influence Protocol (RIP) seemed like another flavor of
> the same problem...
>
>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 12 Nov 2012 17:58:54 +0000

> Using acronym other than 'IRS' makes sense to me as it gives cleaner web search results.
Good point. Searching for "IRS" is hopeless, although searching for "IRS 
IETF" gets this work as the top hit.

S

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 13 Nov 2012 03:08:47 +0900

+1 for I2RS
IRS are using as "Inter-Domain Routing Security" meeting for Japan ISP operators.
http://irs.ietf.to/

Regards,
-Shishio

---

From: "Daniel Awduche" <[email-masked]>
Date: Mon, 12 Nov 2012 18:15:37 +0000

I concur. ITRS and I2RS are both good alternatives to IRS. 

Regards,
Daniel O. Awduche
Sent from my Mobile

-----Original Message-----
From: Russell Harrison <[email-masked]>
Sender: [email-masked]
Date: Mon, 12 Nov 2012 11:44:00 
To: <[email-masked]>
Subject: Re: [irs-discuss] What's in a name?

-RH

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 12 Nov 2012 10:32:06 -0800

Doh.

+1 for I2RS

On Mon, Nov 12, 2012 at 10:08 AM, Shishio Tsuchiya <[email-masked]>wrote:

> On Behalf Of Raveendra Torvi

---

From: Sriganesh Kini <[email-masked]>
Date: Mon, 12 Nov 2012 10:55:08 -0800

PRI - Programmatic Routing Interface

Though this clashes with PRI of ISDN fame that has long been buried. IRS,
besides the obvious clash can mess up the search results. Also, I don't see
a good reason to include 'System' in the acronym.

-- 
- Sri

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 12 Nov 2012 19:56:20 +0000

The similarity between
Routing Information Protocol
and
Rest In Peace
never confused anyone.
Did it?

--
Jakob Heitz.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sriganesh Kini
Sent: Monday, November 12, 2012 10:55 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [irs-discuss] What's in a name?

Though this clashes with PRI of ISDN fame that has long been buried. IRS, besides the obvious clash can mess up the search results. Also, I don't see a good reason to include 'System' in the acronym.

On Mon, Nov 12, 2012 at 6:49 AM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Personally, I find discussions of what name/acronym to use a bit sad. I've had
enough code review hours wasted debating the names of variables to not want to
spend any more time on this sort of thing.

Thanks,
Adrian

--
- Sri

---

From: "Palani Chinnakannan (pals)" <[email-masked]>
Date: Mon, 12 Nov 2012 20:17:07 +0000

In general,  the reason why some of us feel that we should a use a much generic name like INS (Interface to network system) or INE (Interface to network element) etc is because the  operations, data models and the requirements spelled out in IRS as much wider scope that the routing table.  IMHO,  its scope is a full network system.  By introducing a name at a higher scope paves way for defining several other interface to components of a network (routing, transport, network, NE ...) in a consistent framework as spelled in IRS.

pals

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jakob Heitz
Sent: Monday, November 12, 2012 11:56 AM
Cc: [email-masked]
Subject: Re: [irs-discuss] What's in a name?

The similarity between

--
Jakob Heitz.

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Sriganesh Kini
Sent: Monday, November 12, 2012 10:55 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [irs-discuss] What's in a name?
PRI - Programmatic Routing Interface

Thanks,
Adrian

--
- Sri

---

From: "Zach Seils (seils)" <[email-masked]>
Date: Mon, 12 Nov 2012 20:18:55 +0000

I agree with this take.  It's about more than just routing.

Regards,
Zach

From: [email-masked] [mailto:[email-masked]] On Behalf Of Palani Chinnakannan (pals)
Sent: Monday, November 12, 2012 3:17 PM
To: Jakob Heitz
Cc: [email-masked]
Subject: Re: [irs-discuss] What's in a name?

pals

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Jakob Heitz
Sent: Monday, November 12, 2012 11:56 AM
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [irs-discuss] What's in a name?

The similarity between

--
Jakob Heitz.

Thanks,
Adrian

--
- Sri

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Mon, 12 Nov 2012 21:33:23 +0000

+2

Monique
________________________________
From: [email-masked] [[email-masked]] on behalf of Edward Crabbe [[email-masked]]
Sent: Monday, November 12, 2012 10:32 AM
To: Shishio Tsuchiya (shtsuchi)
Cc: [email-masked]; [email-masked]
Subject: Re: [irs-discuss] What's in a name?

Doh.

+1 for I2RS

On Mon, Nov 12, 2012 at 10:08 AM, Shishio Tsuchiya <[email-masked]<mailto:[email-masked]>> wrote:
+1 for I2RS
IRS are using as "Inter-Domain Routing Security" meeting for Japan ISP operators.
http://irs.ietf.to/

Regards,
-Shishio

(2012/11/13 2:39), Shah, Himanshu wrote:
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Raveendra Torvi
> To: Ross Callon; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

---

From: Sriganesh Kini <[email-masked]>
Date: Mon, 12 Nov 2012 16:13:55 -0800

Hi Palani, Zach,

I agree it is more than routing. But 'network' is too wide and could be
argued that it goes beyond IETF's domain. Also we should not use any
element specific terminology since this goes beyond a single network
element. An alternative may have been to use IETF specific encaps such as
TCP/IP and MPLS in the acronym but that would make it too long.  IMO
'Routing' is the closest alternative for this charter and is also
identified with IETF's activities.

I also think it is useful to qualify the 'Interface' in any acronym as
'Programmatic', to differentiate it against the plethora of interfaces that
already exist.

Thanks

On Mon, Nov 12, 2012 at 12:18 PM, Zach Seils (seils) <[email-masked]>wrote:

>  I agree with this take.  It’s about more than just routing.****
>
> ** **
>
> Regards,****
>
> Zach****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Palani Chinnakannan (pals)
> *Sent:* Monday, November 12, 2012 3:17 PM
> *To:* Jakob Heitz
>
> *Cc:* [email-masked]
> *Subject:* Re: [irs-discuss] What's in a name?****
>
>  ** **
>
> In general,  the reason why some of us feel that we should a use a much
> generic name like INS (Interface to network system) or INE (Interface to
> network element) etc is because the  operations, data models and the
> requirements spelled out in IRS as much wider scope that the routing
> table.  IMHO,  its scope is a full network system.  By introducing a name
> at a higher scope paves way for defining several other interface to
> components of a network (routing, transport, network, NE …) in a consistent
> framework as spelled in IRS.****
>
> ** **
>
> pals****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Jakob Heitz
> *Sent:* Monday, November 12, 2012 11:56 AM
> *Cc:* [email-masked]
> *Subject:* Re: [irs-discuss] What's in a name?****
>
> ** **
>
> The similarity between****
>
> Routing Information Protocol****
>
> and****
>
> Rest In Peace****
>
> never confused anyone.****
>
> Did it?****
>
> --
> Jakob Heitz.****
>
>  ****
>
> ** **
>  ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Sriganesh Kini
> *Sent:* Monday, November 12, 2012 10:55 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [irs-discuss] What's in a name?****
>
> PRI - Programmatic Routing Interface ****
>
> ** **
>
> a good reason to include 'System' in the acronym.****
>
> ** **
>
> On Mon, Nov 12, 2012 at 6:49 AM, Adrian Farrel <[email-masked]>
> wrote:****
>
> https://www.ietf.org/mailman/listinfo/irs-discuss****
>
>
>
> ****
>
> ** **
>
> --
> - Sri****
>
>

-- 
- Sri

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Tue, 13 Nov 2012 01:05:50 +0000

-1 on ITRs.

Bad timing also to chose that name as the ITU is discussing ITRs in next WCIT conference. More info here:
http://www.internetsociety.org/itr

Roque

---

From: Iftekhar Hussain <[email-masked]>
Date: Tue, 13 Nov 2012 02:04:45 +0000

Both I2RS and ITRS seem okay.

Regards,
Iftekhar

---

From: "Senad.palislamovic" <[email-masked]>
Date: Mon, 12 Nov 2012 18:05:17 -0800

+1 for I2RS

/senad

Sent from my iPhone

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 13 Nov 2012 03:48:40 +0000

Same here, I2IRS

Regards,
Jeff

---

From: Mach Chen <[email-masked]>
Date: Tue, 13 Nov 2012 08:05:48 +0000

+1

Best regards,
Mach

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代
> 表 Shah, Himanshu
> 发送时间: 2012年11月13日 1:40
> 收件人: [email-masked]
> 主题: Re: [irs-discuss] What's in a name?
> 
> Agree.
> 
> Favor I2RS as name..
> 
> /himanshu
> 
> Behalf Of Raveendra Torvi

---

From: t.petch <[email-masked]>
Date: Tue, 13 Nov 2012 15:19:49 +0000

---- Original Message -----
From: "Iftekhar Hussain" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 13, 2012 2:04 AM
Subject: Re: [irs-discuss] What's in a name?

> Both I2RS and ITRS seem okay.

Except that '2' gets misread as 'Z'.  It is generally a bad idea to mix
digits in with letters; all letters is the more human, the more natural,
less likely to be copied or typed in error.
I2RS is unlikely to have many existing direct matches in search engines
simply because it is unnatural.

Tom Petch