Subject: [irs-discuss] IRS notes from the etherpad scribe

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Nov 2012 19:30:00 -0500

Here's the notes I took.

Sue

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 6 Nov 2012 00:46:25 +0000

Since the etherpad hit the user count limit, here's additional notes hopefully complementing these.

-- Carlos.

On Nov 5, 2012, at 7:30 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Here’s the notes I took.

Sue
<irs-etherpath-scribe-non-official-nov-5-2012.html>_______________________________________________
irs-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/irs-discuss