Subject: [irs-discuss] FW: I-D ACTION:draft-mattson-irs-usecase-00.txt

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Nov 2012 16:42:41 -0000

Heads up

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: 15 November 2012 23:18
> To: [email-masked]
> Subject: I-D ACTION:draft-mattson-irs-usecase-00.txt
> 
> A new Internet-Draft is available from the on-line Internet-Drafts
directories.
> 
> 
>     Title         : IRS Use Case for IP and Transport Workflows
>     Author(s)     : G. Mattson, et al
>     Filename      : draft-mattson-irs-usecase
>     Pages         : 8
>     Date          : Nov. 15, 2012
> 
>    This document describes use-cases for IRS to provide a lightweight
>    method for common management and control state for typical operations
>    and workflows of multilayer networks involving both IP and sub-IP
>    transport. IRS provides a lightweight, streaming interface between
>    routing systems and external applications. By extending the IRS model
>    to transport systems, multi-layer networks can be managed and used
>    more efficiently. IRS may enable the integration of IP and transport
>    maintenance workflows leading to a reduction in operational costs.
>    IRS server having visibility into both Optical Transport and IP
>    domains will also be able to make optimal use of transport
>    infrastructure.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-mattson-irs-usecase-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

---

From: Lou Berger <[email-masked]>
Date: Fri, 16 Nov 2012 12:41:04 -0500

Adrian, Authors,
	This document seems to omit the case where there is an IP based control
plane on the transport gear.  Is this intentional (or did I miss it)?
It seems like this should be part of the the "Transport Workflow" use
case...

Lou

On 11/16/2012 11:42 AM, Adrian Farrel wrote:
> _______________________________________________
> irs-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/irs-discuss
> 
> 
> 
>

---

From: Thomas D Nadeau <[email-masked]>
Date: Fri, 16 Nov 2012 14:47:26 -0500

Just a reminder that there is a holiday for much of the week next week, so please hold off on any comments until the week after lest they get lost.

	--Tom