Subject: [IRTF-Announce] ANRW 2019 student travel grants

From: Colin Perkins <[email-masked]>
Date: Mon, 10 Jun 2019 22:31:17 +0100

I’m pleased to announce that applications for student travel grants to attend the IRTF Applied Networking Research Workshop (ANRW) 2019, which will be held co-located with IETF105 meeting in Montreal on 22 July 2019, are now open. 

Details can be found at https://irtf.org/anrw/2019/travelgrants.html

The deadline for applications is 19 June 2019.

Colin Perkins
IRTF Chair

---

From: Colin Perkins <[email-masked]>
Date: Thu, 20 Jun 2019 23:03:39 +0100

> On 10 Jun 2019, at 22:31, Colin Perkins <[email-masked]> wrote:
> 

The ANRW student travel grant application deadline is extended until 24 June. 

If you’re a student, especially if you’re from an under-represented group or region, then please consider applying. The Applied Networking Research Workshop showcases emerging results in applied networking research, and will be co-located with the IETF105 meeting.

Colin Perkins
IRTF Chair