Subject: [IRTF-Announce] Human Rights Protocol Considerations (hrpc) RG Virtual Meeting: 2020-04-08

From: IESG Secretary <[email-masked]>
Date: Thu, 02 Apr 2020 08:23:29 -0700

The Human Rights Protocol Considerations (hrpc) Research Group will hold
a virtual interim meeting on 2020-04-08 from 12:00 to 13:30 UTC.

Agenda:
   Agenda HRPC IETF (107) Virtual Interim

# Welcome and introduction (~0 minutes)

	Scribe, Note takers
	Agenda Review
	Research Group status

# Talk: TBD (30 minutes)

	(Please send suggestions)

# Talk: Gurshabad Grover (30 minutes)

	How India Censors The Web https://cis-india.org/internet-governance/blog/how-india-censors-the-web

# Updates: Research group drafts (10 minutes)

	draft-irtf-hrpc-association, Stéphane Couture

# Update: Guidelines draft and short presentations from reviewers (10 minutes)

	draft-irtf-hrpc-guidelines, Gurshabad Grover

# Discussion: Avri Doria (10 minutes)

	Options for research publication

Information about remote participation:
https://cdt.webex.com/meet/mknodel

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 7 Apr 2020 11:04:29 -0400

Dear all,

This is a kind reminder that tomorrow, 8 April, HRPC will have its virtual
interim meeting at 12:00 UTC.

The agenda and connection details can be found here:

https://datatracker.ietf.org/meeting/interim-2020-hrpc-03/session/hrpc

In addition to updates and discussion on RG work items, our meeting
features two excellent talks:

 * Fenwick McKelvey will be presenting his 2018 book "Internet Daemons" and
will be discussing the implications of network optimisation on
communication rights.
 * Gurshabad Grover will be presenting a 2019 report from the Centre for
Internet and Society that discloses how ISPs in India are using SNI for
censorship, blocking and filtering content.

*Please note that I need slides from all presenters.*

See you tomorrow,
-Mallory

On Thu, Apr 2, 2020 at 11:25 AM IESG Secretary <[email-masked]>
wrote:

>         How India Censors The Web
> https://cis-india.org/internet-governance/blog/how-india-censors-the-web
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780