Subject: [IRTF-Announce] Consultation on early switch of IETF 110 to an online meeting

From: IETF Executive Director <[email-masked]>
Date: Mon, 14 Sep 2020 15:49:09 -0700

The IETF Administration LLC is considering switching IETF 110, due to be held in Prague in March 2021, to an online meeting long before the meeting and without using the assessment process used for IETF 108 and IETF 109.  This note is to explain why we are considering this action and to ask for community feedback.

The background to this is firstly that we are still in the midst of a pandemic with ongoing major disruption to global travel.  A vaccine is expected but the timing cannot be predicted and there are still many obstacles to overcome.  In this context, while March 2021 is still six months away, the likelihood of a return to normal by then, or at least open travel, is low.  

Secondly, for 2020 the IETF LLC was fortunate enough to have both pandemic insurance and a strong contractual basis on which to cancel in-person meetings in the event of a pandemic.  With that assurance we have been able to wait until the last practical moment to decide on switching to an online meeting.  However, pandemic insurance is no longer available and the contract with the Prague venue does not have this protection and requires us to rebook within three years or pay a significant cancellation fee.  The restrictions on rebooking are quite tight and there is only one set of future meeting dates available for us to rebook and avoid the fee.  It is our assessment that the longer we wait, the higher the risk that this opportunity to rebook without paying the cancellation fee will no longer be available.

We are therefore considering making the decision now to switch IETF 110 to an online meeting and rebooking the Prague venue for a later meeting.  The alternative of waiting to make the decision until ten weeks out following a proper assessment, as we have done with  IETF 108 and IETF 109, risks us being subject to a cancellation fee of at least $450,000 if the rebooking opportunity has gone.  On the balance of probabilities we believe the best course of action is to cancel and rebook now.

We would like to hear what the community has to say on this.  Please send any comments either directly to me or to [email-masked] by midnight UTC on 28 September.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Fri, 18 Sep 2020 08:13:23 +1200

Toerless

> On 17/09/2020, at 7:26 PM, Toerless Eckert <[email-masked]> wrote:
> 
> Jay
> 
> a) Cancel

thanks

> 
> b) Given how you explained the long horizon for planning an in-person meeting, maybe it is
>   now already the time to figure out how to proceed beyond 110, e.g. 111 and beyond:
> 
>   How about going to a crowd-funding model, ietf-kickstarter or the like:
>   - Let attendees pay for in-person meeting upfront, e.g.: up to november 2019 for IETF111
>   - If sufficient number of registrations are not made, money back, IETF111 will only be online.
>   - If later on IETF111 has to decide to go online, some type of insurance backed money back
>     maybe with some loss. Likewise if/when attendee later needs to cancel.

I don’t think that this works the way you think it does, i.e. it assumes that a payment is a commitment and a non-payment is a definitive non-commitment, when neither are true. 

Also, I’m very wary of doing anything like this without working it up into a proper proposal and consulting on it to replace/refine the proposal.  Doing that with a radical proposal like this seems to undermine the purpose of shmoo WG.

cheers
Jay

> 
>   Yes, this has the big risk of going online for a long time beyond corona depending on
>   the community. Maybe this is a good thing (some think so. I don't. But the community is
>   what the community is, and better be getting worse outcomes that match what the community
>   is willing to do than overextending the LLC).
> 
> Cheers
>    Toerless
> 
> On Mon, Sep 14, 2020 at 03:49:09PM -0700, IETF Executive Director wrote:
>> _______________________________________________
>> IETF-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-announce
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]