Subject: [IRTF-Announce] IRTF diversity travel grants for IETF 113

From: Colin Perkins <[email-masked]>
Date: Thu, 13 Jan 2022 20:35:14 +0000

We are pleased to offer a number of Diversity Travel Grants to support early-career academics and PhD students from under-represented groups to attend the IRTF meetings co-located with the IETF-113 meeting. This is planned to take place as a hybrid meeting with an in-person component in Vienna, Austria, in March 2022 (provisional, depending on the health situation with COVID-19; see COVID-related requirements <https://www.ietf.org/how/meetings/113/covid-related-requirements/>).

The selection criteria for IRTF Diversity Grants will prioritise people who:

Are from a demographic that is under-represented in the IRTF;
Are PhD students or early-career academics (PhD students should have completed at least one year of full-time study in their PhD programme; early-career academics should be within their first four years of paid post-PhD employment at a University);
Can demonstrate engagement with research of relevance to the IRTF (work with a focus on congestion control, transport protocols, network measurement or path-aware networking is especially encouraged, but we will consider work of relevance to all areas of IRTF).

Interested applicants should submit an application letter and up-to-date CV as PDF documents, following the instructions at https://irtf.org/travelgrants <https://irtf.org/travelgrants>, and due by 25 January 2022. IRTF diversity travel grants for IETF 113 are supported by Netflix and Comcast.

Support for remote attendance during the COVID-19 pandemic: The focus of the diversity travel grants is on in-person attendance at IRTF meetings co-located with the IETF, since we believe this offers the best opportunity to connect with the community. During the COVID-19 pandemic, however, we will also consider applications to offset reasonable costs incurred to support remote attendance (e.g., childcare, travel to a local meeting hub, etc.) where such would encourage diversity of participation. Such applications should be submitted following the process for diversity travel grants outlined above. We are grateful to Comcast for this support.

Fee waivers for remote attendance are available under a separate programme <https://www.ietf.org/how/meetings/113/>.

Colin Perkins
IRTF Chair

---

From: Colin Perkins <[email-masked]>
Date: Mon, 24 Jan 2022 22:26:45 +0000

Reminder – deadline for diversity grant applications, to attend IETF 113, is tomorrow, 25 January 2022.

Colin

> On 13 Jan 2022, at 20:35, Colin Perkins <[email-masked]> wrote:
>