Subject: [irtf-discuss] IPR policy in IRTF

From: Martin Sustrik <[email-masked]>
Date: Mon, 08 Nov 2010 12:43:35 +0100

Hi all,

Does IETF IPR policy (BCP78 & BCP79) apply to IRTF as well?

Thanks.
Martin

---

From: Scott Brim <[email-masked]>
Date: Mon, 08 Nov 2010 20:11:48 +0800

> Does IETF IPR policy (BCP78 & BCP79) apply to IRTF as well?

Search down in http://tools.ietf.org/html/rfc5743