Subject: [irtf-discuss] LCCN get together @ IETF 79

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Sun, 21 Nov 2010 22:10:19 +0100

Hi All,

We conducted a first LCCN get together (so called first Bar BoF) during the IETF 79 meeting in Beijing on Thursday 8:30PM.

In attachment of this e-mail, you will find the minutes of this meeting (.txt file). 

The slide material presented is available at:
<http://www.ecode-project.eu/pmwiki/uploads/Ecode/draft-tavernier-irtf-lccn-problem-statement-00.ppt>

Thanks,
-dimitri.

---

From: Arturo Servin <[email-masked]>
Date: Mon, 22 Nov 2010 12:15:36 -0200

Hello,

	I could not be in Beijing, but I would like to make some short comments on the minutes.

"
Yaroslav R.: What about the concern of security? I think it is important that learning capability cannot be exploited in the advantage of certain users.
"

	This is very important. I have done some research work in the area and it is always a question (when presenting papers or from thesis supervisors). How does the learning systems avoids to be "maliciously re-trained"?

"
D.Papadimitriou: The first goal should be to evaluate learning techniques and models in a more controlled emulation environment such as Emulab; in a second phase, less controlled environments as planetlab can be considered.
"

	We did our work using Reinforcement Learning (but probably ANN, SVN, Bayesian and others could be used instead) and NS-2 (there is NS-3 now as well).  We applied it to intrusion detection/prevention. I haven't used emulab and I do not know how it is compared to NS-X, but NS-X could be in the table to be used as well.

"
L.Jakab: I think intrusion detection is a good case.
L.Jakab: Would it be interesting to make it a subgroup of RRG (recharter it, as no current plans anymore)?
"

	As later commented by Dimitry I think that we shouldn't just apply this for routing, I agree that learning networks have a broader scope.

	And related to the last slides from the presentation:

"
Invite interested researchers on the mailing-list
Provide support into the irtf-discussion list
Provide use/application cases of interest (and motivation)
Provide technical material (algorithms, experiments, etc.) in direct relationship to the objectives of the group
"

	Most of the people that I know working on this are IETF outsiders (just like me until a few months ago) but I will invite them to join. Also I would be happy to share my little experience on this (experiments, presentations, papers, etc.) if that helps to make charter to take off.

Just my 20 cents,
-as

On 21 Nov 2010, at 19:10, Papadimitriou, Dimitri (Dimitri) wrote:

> -dimitri. <IETF 79 LCCN - Bar BoF minutes.txt>_______________________________________________
> irtf-discuss mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/irtf-discuss