Subject: Re: [irtf-discuss] Interested in Learning capable communication networks ?

From: Joe Touch <[email-masked]>
Date: Thu, 02 Dec 2010 09:06:46 -0800

FWIW, I was involved in a very focused effort to see if learning could 
help RFC2140-style learning of congestion window info based on external 
and historical info.

See: http://www.isi.edu/aln

Joe

On 11/9/2010 12:05 AM, Aaron Falk wrote:
>
>
> On 11/9/10 5:20 AM, Papadimitriou, Dimitri (Dimitri) wrote:
>>> > Are you reflecting existing or planned work in a research project?
>> Yes, this is existing work as part of a research project started more
>> than 2 years ago (not counting the initial investigation phase).
>>
>
> Can you provide a pointer with more info?
>
> --aaron
> _______________________________________________
> irtf-discuss mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/irtf-discuss

---

From: Arturo Servin <[email-masked]>
Date: Thu, 2 Dec 2010 17:04:36 -0200

Joe,

	Are you still working on this?

	Have you tried other online methods such as Reinforcement Learning?

Cheers,
-as

On 2 Dec 2010, at 15:06, Joe Touch wrote:

> FWIW, I was involved in a very focused effort to see if learning could help RFC2140-style learning of congestion window info based on external and historical info.
>

---

From: Joe Touch <[email-masked]>
Date: Thu, 02 Dec 2010 11:10:08 -0800

> 	Have you tried other online methods such as Reinforcement Learning?

We couldn't find a pattern that was useful. Our AI guys were on the AI 
side of this (see the paper for the names). I just provided the data and 
got the results.

Joe