Subject: Re: [irtf-discuss] Coordinating CSO activity in IETF/IRTF

From: Leeyoung <[email-masked]>
Date: Mon, 28 Mar 2011 07:20:44 +0000

Hi,

Jest a reminder of the CSO coordination meeting:

- Date: 3/29 (Tues) 11:30am - 1pm
- Place: Rokoska (Hilton Prague M (Messanine) Level)

Thanks.
Young
________________________________
From: Leeyoung
Sent: Friday, March 25, 2011 2:25 PM
To: Leeyoung; [email-masked]; [email-masked]
Subject: RE: Coordinating CSO activity in IETF/IRTF

Hi,

Sorry that the meeting will take place during lunch break. It looks like the room is hard to reserve in other times. Anyhow as previously announced, the coordinating meeting for CSO activity will be held
from 11:30 am till 1 pm on March 29 (Tuesday) in "Rokoska" (IESG breakout room).

If you have not had chance to read the proposal, the pointer is as follows:

https://datatracker.ietf.org/doc/draft-lee-cross-stratum-optimization-datacenter/

See you all soon in Prague,

Best regards,
Young

________________________________
From: Leeyoung
Sent: Tuesday, March 22, 2011 1:35 PM
To: [email-masked]'; [email-masked]'
Subject: Coordinating CSO activity in IETF/IRTF

Hi,

For those who are interested in discussing Cross Application/Network Optimization research, please join our informal discussion meeting in Prague.
The meeting will take place 11:30am-1:00pm on March 29 (Tuesday) in the IESG breakout room (Room name will be announced shortly).

Thanks.

Young

---

From: "Sangjin Jeong" <[email-masked]>
Date: Wed, 30 Mar 2011 17:03:40 +0900

Hi Young,
 
Thanks for your effort to organize the coordination meeting.
 
There were some discussion regarding the work scope of CSO and 
the relationship with ALTO WG. However, some of the proposed research 
topics are also related with VNRG in IRTF, IMHO. It seems to me that 
the resource optimization between users and data centers may be thought 
as how to set up virtual networks between users and data centers based on 
users' requirements. Thus, collaboration between CSO and VNRG may be 
needed in order to get synergy, IMHO.
 
Regards,
Sangjin

-----Original Message----- 
From: "Leeyoung" <[email-masked]> 
>From Date: 2011-03-28 PM 4:20:44 
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]> 
Cc: 
Subject: Re: [cso] Coordinating CSO activity in IETF/IRTF 

Hi, 

Thanks. 
Young 

From: Leeyoung 

Hi,

 

Best regards,
Young

From: Leeyoung 

Hi, 

Thanks.
 
Young

_______________________________________________
cso mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cso

---

From: Leeyoung <[email-masked]>
Date: Wed, 30 Mar 2011 12:44:02 +0000

Hi Sangjin,

I think there is definitely some virtualization aspect in CSO. Primarily, I think network resource needs to be represented to application (e.g, data center resource) in a virtual manner and vice versa. One of the key aspects of CSO scope is how to represent network resources to application in an abstract and summarized manner. The degree of abstraction and summarization depends on the extent of trust between application provider and network provider. 

There is a draft that discusses this aspect. Please look at section 3.4 of the following draft:
https://datatracker.ietf.org/doc/draft-lee-network-stratum-query-problem/

I wasn't sure if I understood your point on virtualization need between the user and data center. If you can elaborate this point, that will be great. 

Thanks.
Young 

________________________________________
From: Sangjin Jeong [[email-masked]]
Sent: Wednesday, March 30, 2011 3:03 AM
To: Leeyoung
Cc: [email-masked]; [email-masked]
Subject: RE: Re: [cso] Coordinating CSO activity in IETF/IRTF

Hi Young,

Regards,
Sangjin

-----Original Message-----

Hi,

Thanks.
Young

From: Leeyoung

Hi,

Best regards,
Young

From: Leeyoung

Hi,

Thanks.

Young