Subject: [irtf-discuss] Draft ICN RG Charter v2

From: Börje Ohlman <[email-masked]>
Date: Wed, 1 Jun 2011 14:38:57 +0200

Hi All,

Thanks for all the good and constructive comments and input on the mailing lists to the draft charter. We have now made an update to the charter in line with the mail discussion. Please check and see if you agree. Assuming there are no major objections we now feel that we have something that should be good enough to bring to a face-to-face discussion at the next IETF meeting. 

As mentioned earlier, we will present the proposal at the IRTF Open Meeting and an RG-to-be side meeting.
Until then everyone is most welcome to use the icn-interest list to start discussion on topics that you think are relevant to the ICN RG. I think that having a good discussion on the mailing list is a good way to promote the need for this RG.

	Börje

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 01 Jun 2011 13:48:09 +0100

Did we ask Lars already for a meeting slot? If not, can
I suggest the Saturday before the IETF rather than
Sunday, when there're a bunch of other IETF things
happening.

S.

On 01/06/11 13:38, Börje Ohlman wrote:
> _______________________________________________
> Icn-interest mailing list
> [email-masked]
> https://listserv.netlab.nec.de/mailman/listinfo/icn-interest

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 1 Jun 2011 15:10:26 +0200

I've made a request for a room from the IESG.

I made the following request (as I did not know how the agenda will look like I just put in something)
> Desired Meeting Date: 07/26/2011
> Alternate Meeting Date: 07/24/2011
> Expected Attendance: 40
> Desired Start Time: 15:30:00
> Desired End Time: 01:30:00

The key question I think is if we want to have the side meeting before or after IRTF Open Meeting (IOM)?
The presentation at IOM could serve different purposes. One is to attract people to the side meeting, then we should have the side meeting *after* the IOM. The other way to do it would be to present a more or less agreed proposal at the IOM, then we should have the side meeting *before* the IOM.

Lars, 
I would like your advice on this. Also do you know when the IOM will take place?

	Börje

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 1 Jun 2011 13:20:14 +0000

Hi,

If possible, we should have the presentation before the RG-to-be side meeting.

The presentation needs to be well-prepared -- as an introduction for the IETF/IRTF community to the topic. I don't think we want to report from the side meeting.

Best regards,

Dirk

> -----Original Message-----
> From: Börje Ohlman [mailto:[email-masked]]
> Sent: Wednesday, June 01, 2011 3:10 PM
> To: Stephen Farrell; Lars Eggert
> Cc: [email-masked]; [email-masked];
> [email-masked]; Dirk Kutscher; Aaron Falk
> Subject: Re: [Icn-interest] Draft ICN RG Charter v2
> 
> The presentation at IOM could serve different purposes. One is to
> attract people to the side meeting, then we should have the side
> meeting *after* the IOM. The other way to do it would be to present a
> more or less agreed proposal at the IOM, then we should have the side
> meeting *before* the IOM.
> 
> Lars,
> >> Thanks for all the good and constructive comments and input on the
> mailing lists to the draft charter. We have now made an update to the
> charter in line with the mail discussion. Please check and see if you
> agree. Assuming there are no major objections we now feel that we have
> something that should be good enough to bring to a face-to-face
> discussion at the next IETF meeting.
> >>
> >> Until then everyone is most welcome to use the icn-interest list to
> start discussion on topics that you think are relevant to the ICN RG. I
> think that having a good discussion on the mailing list is a good way
> to promote the need for this RG.
> >>
> >> 	Börje
> >>
> >>
> >>
> >>