Subject: [irtf-discuss] CSO charter slide update

From: Leeyoung <[email-masked]>
Date: Thu, 28 Jul 2011 15:04:00 +0000

Hello CSO participants,

Based on the feedback on last night's CSO coordination meeting, I have updated the CSO chater slides. Please take a look and send your feedback to the mailing list.

Best Regards,
Young

---

From: Susan Hares <[email-masked]>
Date: Thu, 28 Jul 2011 15:10:01 +0000

Young:

Perhaps you forgot the slides?

Sue

________________________________
From: Leeyoung
Sent: Thursday, July 28, 2011 11:04 AM
To: [email-masked]; [email-masked]
Cc: Lars Eggert; Susan Hares; Susan Hares
Subject: CSO charter slide update

Hello CSO participants,

Best Regards,
Young