Subject: [irtf-discuss] Preliminary Agenda: IRTF Open Meeting at IETF-81

From: Lars Eggert <[email-masked]>
Date: Tue, 19 Jul 2011 20:01:21 -0400

*PRELIMINARY* Agenda
IRTF Open Meeting
Quebec City, Canada
July 11, 2011, 9:00 - 11:30 (tentative)

Will be uploaded to the datatracker as soon as I have access rights.
Slot lengths below indicate presentation+discussion time.

State of the IRTF
	Lars Eggert
	10+5 min

Applied Networking Prize (ANRP) Awards
	2x 20+10 min

	*** Beichuan Zhang *** for research into “green” traffic engineering:
	GreenTE: Power-Aware Traffic Engineering. Mingui Zhang,
	Cheng Yi, Bin Liu and Beichuan Zhang. Proc. IEEE International
	Conference on Network Protocols (ICNP), pp. 21–30, October 2010.

	Abstract: Given the high path redundancy and low link
	utilization in today's large networks, one may route traffic
	using fewer number of links so that other links can go sleep
	to conserve energy. In this work we design a traffic engineering
	mechanism that maximizes the number of links to sleep under
	certain performance constraints such as link utilization and packet
	delay. Using network topologies and traffic data from several
	wide-area networks, our evaluation demonstrates that GreenTE is
	both feasible and beneficial.

	*** Mattia Rossi *** for research into reducing BGP traffic:

	A Technique for Reducing BGP Update Announcements through Path
	Exploration Damping. Geoff Huston, Mattia Rossi and Grenville
	Armitage. IEEE Journal on Selected Areas in Communications (JSAC),
	Vol. 28, No. 8, pp. 1271–1286, October 2010.
 
	Abstract: Path Exploration Damping is intended as a replacement
	for MRAI and RFD, the two main mechanisms used in BGP that aim
	at a reduction of BGP update churn. This talk explains the
	motivation behind PED, outlines the algorithm and provides
	insight into experimental results.

Presentation & discussion of proposals for new IRTF research groups

	Network Complexity
	Michael Beringer
	http://networkcomplexity.org/
	10+10 min
	
	Information-Centric Networking
	Dirk Kutscher & Börje Ohlman
	http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg
	10+10 min
	
	Learning-Capable Communication Networks
	Dimitri Papadimitriou  
	https://sites.google.com/site/lccngroup/
	10+10 min

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 21 Jul 2011 18:27:57 -0400

> From: Lars Eggert [[email-masked]]
> 
> *PRELIMINARY* Agenda
> IRTF Open Meeting
> Quebec City, Canada

You say the meeting was 10 days ago and only the preliminary agenda is
available?

Dale