Subject: [irtf-discuss] CSO (Cross Stratum Optimization) coordination meeting

From: Leeyoung <[email-masked]>
Date: Mon, 18 Jul 2011 15:54:19 +0000

Hi all,

The Cross Stratum Optimization (CSO) coordination meeting will be held as follows:

Time: 20:00-21:00 pm, July 27 (Wednesday)
Room: 301A

Hope to see you all. Thanks.

Young

---

From: "Mcdysan, David E" <[email-masked]>
Date: Wed, 27 Jul 2011 21:17:52 -0400

Here is a URL to the paper I mentioned regarding optical switching within a data center that shows a business case and has a number of challenging problems to be solved:

http://www.pittsburgh.intel-research.net/~kpapagia/papers/datacenter_hotnets09.pdf

There may be others..

Dave

From: Leeyoung <[email-masked]<mailto:[email-masked]>>
Date: Mon, 18 Jul 2011 11:54:19 -0400
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [cso] CSO (Cross Stratum Optimization) coordination meeting

Hi all,

Young

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Thu, 28 Jul 2011 15:19:43 +0200

Thanks Dave 

My observation as discussed in yesterday evening's Bar BoF is that narrowing the scope to topics that require research in this area, would be desirable.

Monique

-----Original Message-----
From: [email-masked] on behalf of Mcdysan, David E
Sent: Wed 7/27/2011 6:17 PM
To: [email-masked]; [email-masked]
Subject: [irtf-discuss] Potential CSO Research Area: Your Data Center is a Router Paper Reference

There may be others..

Dave

Hi all,

Young