Subject: [irtf-discuss] Fwd: [Icn-interest] ICNRG side meeting @ IETF-82 in Taipei

From: Lars Eggert <[email-masked]>
Date: Mon, 14 Nov 2011 19:12:14 +0800

Begin forwarded message:

> From: Börje Ohlman <[email-masked]>
> Subject: [Icn-interest] ICNRG side meeting @ IETF-82 in Taipei
> Date: November 14, 2011 17:37:39 GMT+08:00
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> Time and date for the meeting are now confirmed.
> 
> Welcome on Thursday,
> 					Börje & Dirk
> ICNRG side meeting @ IETF-82 in Taipei
> 
> The purpose of this meeting is to give people the opportunity to present current research activities and/or research issues within the ICN field. The agenda is still open. If you are interested please feel free to propose a presentation. We are looking for short presentations (aprox. 10 min). If so, please let us know as soon as possible so that we can plan the agenda. Please also include what would be the topic of your presentation.  Börje Ohlman,  Dirk Kutscher
> 
> Date: Thursday Nov 17th, at 1300-1500 Confirmed
> Location: 3F N Lounge
> Preliminary Agenda
> 
> Introduction and Agenda bashing - Börje & Dirk
> “ICN efforts in Asia” - Jun Bi
> "Content Routing using Internet Routing Protocols: Can it scale?" - Dave Oran
> "A Common API for Transparent Hybrid Multicast" - Matthias Waehlisch
> draft-irtf-samrg-common-api-03
> "ICN naming for DECADE" - Dirk Kutscher
> draft-farrell-decade-ni-00
> "Incremental Steps towards HTTP for ICN" - Joerg Ott
> "Report from SAIL regulatory workshop on ICN" - Börje Ohlman
> Discussion
> 
> _______________________________________________
> Icn-interest mailing list
> [email-masked]
> https://listserv.netlab.nec.de/mailman/listinfo/icn-interest

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 15 Nov 2011 02:08:56 +0000

Hi Elwyn,

No audio streaming planned. We might be able to record it, but will check with the presenters first.

Best regards,

Dirk

> -----Original Message-----
> From: Elwyn Davies [mailto:[email-masked]]
> Sent: Montag, 14. November 2011 15:02
> To: Lars Eggert
> Cc: [email-masked]; Dirk Kutscher
> Subject: Re: [irtf-discuss] Fwd: [Icn-interest] ICNRG side meeting @ IETF-82
> in Taipei
> 
> Hi.
> 
> Is there going to be any audio relay of this event?
> 
> If there is I will try to prise myself out of bed at the crack of doom to listen in.
> 
> Regards,
> Elwyn
> 
> On Mon, 2011-11-14 at 19:12 +0800, Lars Eggert wrote:
> >
> > Begin forwarded message:
> >
> > > The purpose of this meeting is to give people the opportunity to
> > > present current research activities and/or research issues within
> > > the ICN field. The agenda is still open. If you are interested
> > > please feel free to propose a presentation. We are looking for short
> > > presentations (aprox. 10 min). If so, please let us know as soon as
> > > possible so that we can plan the agenda. Please also include what
> > > would be the topic of your presentation.  Börje Ohlman,  Dirk
> > > Kutscher
> > >
> > > Introduction and Agenda bashing - Börje & Dirk "ICN efforts in Asia"
> > > - Jun Bi "Content Routing using Internet Routing Protocols: Can it
> > > scale?" - Dave Oran "A Common API for Transparent Hybrid Multicast"
> > > - Matthias Waehlisch
> > > "Incremental Steps towards HTTP for ICN" - Joerg Ott "Report from
> > > SAIL regulatory workshop on ICN" - Börje Ohlman Discussion
> > >