Subject: [irtf-discuss] ICNRG side meeting @ IETF-83 in Paris

From: Börje Ohlman <[email-masked]>
Date: Thu, 2 Feb 2012 09:59:46 +0100

ICNRG side meeting @ IETF-83 in Paris<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#ICNRGsidemeetingIETF-82inTaipei>

The purpose of this meeting is to give people the opportunity to present current research activities and/or research issues within the ICN field. The agenda is still open. If you are interested please feel free to propose a presentation. We are looking for short presentations (aprox. 10 min). If so, please let us know as soon as possible so that we can plan the agenda. Please also include what would be the topic of your presentation.

This time we would like to put the focus on a few topics. Therefore presentations on the following topics are extra welcome:

 *   Regulatory issues regarding ICN (Including follow up discussions to the ISOC meeting on ICN in Taipei)
 *   ICN for global communication: scalability of routing and name resolution
 *   ICN transport: benefits and limitations of ubiquitous caching
 *   ICN applications: benefits for specific applications areas such as smart objects (IoT/M2M)

(This list is not exclusive, other proposals are also welcome, but these topics will be given priority.)

We encourage contributions that can be seen as discussion starters, thus not only presentations based on mature work, but also new unproven ideas are welcome.

For the latest information please refer to: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

See you in Paris,
Börje & Dirk

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 17 Feb 2012 17:21:31 +0100

It looks like we will have a very interesting meeting in Paris. We have already received requests for time slots that will easily fill a two hour meeting (please see the Wiki for the latest update). But before we settle the agenda we would like to give people a last chance to propose presentations. If you're interested, please send us the title of your proposed presentation and a short abstract by Thursday Feb. 23rd. The format will be 10 min presentations followed by 5 min discussion.

As we might not be able to accept all proposals, we will discuss in Paris how to best deal with the situation. One alternative is to have an additional meeting, maybe in conjunction with some other event which we expect to attract people interested in ICN. We could also consider some type of online meeting. Please feel free to make suggestions to the mailing list to prepare for the discussion in Paris.

Börje & Dirk

Wiki: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

On 2 feb 2012, at 09:59, Börje Ohlman wrote:

See you in Paris,
Börje & Dirk