Subject: [irtf-discuss] Fwd: [rtcweb] Hold the date: Trying to get a workshop on congestion control for real time interactive media together....

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 21 May 2012 12:00:04 +0000

FYI

It is likely that the IRTF will co-sponsor this event, since congestion control has been one of our long-running research topics.

Lars

Begin forwarded message:

> From: Harald Alvestrand <[email-masked]>
> Subject: [rtcweb] Hold the date: Trying to get a workshop on congestion control for real time interactive media together....
> Date: May 19, 2012 15:46:39 GMT+02:00
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> 
> FYI ... .the IAB is trying to get together a workshop (of the typical IAB format; people get invited if they contribute ideas beforehand) together before the Vancouver IETF, covering the same subject area as the RTP congestion work.
> 
> This would have a goal, among other things, of getting people to think about the subject matter for our BOF/WG, and get people better informed (and interested!) before the BOF.
> 
> The likely date is Saturday before the IETF (July 28), but this is not settled yet, so don't book tickets specifically for this until you hear the official announcement....
> 
>             Harald
> 
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: ken carlberg <[email-masked]>
Date: Mon, 21 May 2012 08:10:53 -0400

it would nice if some form of audio/jabber session could be set up for those that won't be able to attend.

-ken

On May 21, 2012, at 8:00 AM, Eggert, Lars wrote:

> Iccrg mailing list
> [email-masked]
> http://oakham.cs.ucl.ac.uk/mailman/listinfo/iccrg