Subject: [irtf-discuss] FW: I-D Action: draft-eggert-irtf-rfc2014bis-00.txt

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Tue, 31 Jul 2012 05:58:27 +0200

Hi,

Is this document going to be discussed during the irtf open meeting (Tue. 1:00 to 3:00PM) ?

I don't see it listed in the agenda posted on <https://datatracker.ietf.org/meeting/84/agenda/irtfopen/>

Thanks,
-dimitri.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 31, 2012 02:57
To: [email-masked]
Subject: I-D Action: draft-eggert-irtf-rfc2014bis-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : IRTF Research Group Guidelines and Procedures
	Author(s)       : Lars Eggert
	Filename        : draft-eggert-irtf-rfc2014bis-00.txt
	Pages           : 13
	Date            : 2012-07-30

Abstract:
   The Internet Research Task Force (IRTF) has responsibility for
   organizing groups to investigate research topics related to the
   Internet protocols, applications, and technology.  IRTF activities
   are organized into Research Groups.  This document describes the
   guidelines and procedures for formation and operation of IRTF
   Research Groups.  It describes the relationship between IRTF
   participants, Research Groups, the Internet Research Steering Group
   (IRSG) and the Internet Architecture Board (IAB).  The basic duties
   of IRTF participants, including the IRTF Chair, Research Group Chairs
   and IRSG members are defined.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-eggert-irtf-rfc2014bis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-eggert-irtf-rfc2014bis-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 31 Jul 2012 17:33:25 +0000

Hi,

> I don't see it listed in the agenda posted on <https://datatracker.ietf.org/meeting/84/agenda/irtfopen/>

I wasn't planning an it, other than to mention its existence in the intro. Mostly, because it was posted after the ID cutoff and I therefore cannot expect people to have read it.

(The quick version is: RFC2014 is woefully outdated - for example, it talks about the IMRs, predates 2026, etc. - and the intent is a bis with minimal changes to bring 2014 back into alignment with current reality.)

Lars