Subject: [irtf-discuss] Energy-Efficiency Research at IRTF

From: Bithika Khargharia <[email-masked]>
Date: Mon, 6 Aug 2012 17:57:21 -0400

Hi All,

Could someone direct me to the right mailing list to subscribe to regarding
energy-efficiency research at IRTF. I tried the links here but they did not
work for me.

http://www.green-communications.net/eerg/home.html

Also, where do I access the slides from the energy-efficiency Bar BoF at
the recent IETF meeting.

Thanks
Bithika

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 06 Aug 2012 23:14:52 +0100

> Also, where do I access the slides from the energy-efficiency Bar BoF at

I also see (after the self-signed cert scary stuff;-) that the
list archive isn't open. Seems like it'd be better (though I
guess not mandatory) if it were.

S

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 06 Aug 2012 23:50:41 +0100

> guess not mandatory) if it were.
I was able to access the mailing list archive without signing up when using Mozilla  
but not using Chrome (on Android).  The Evolution mail client was happy with the self signed cert.

I believe the slides you refer to are on the meetings tab at
http://www.green-communications.net/eerg/material/Energy-Efficiency%20Research%20in%20the%20IRTF.pdf

Back at IETF 70, I organized a plenary presentation given by Bruce
Nordman on energy efficiency in protocols. The slides from this can be
found here:
http://www.ietf.org/proceedings/70/slides/plenaryt-2.pdf

This covers some of the same ground as the Bar BOF slides.

Regards,
Elwyn

---

From: JinHyeock Choi <[email-masked]>
Date: Tue, 7 Aug 2012 10:21:01 +0900

Hi Bithika

> http://www.green-communications.net/eerg/home.html

yes, this is the right one.
Strange, I can access it without trouble with Chrome.

> Also, where do I access the slides from the energy-efficiency Bar BoF at the
> recent IETF meeting.

EERG did meet twice, at Quebec and Vancouver,
but didn’t use much presentations.

Quebec meeting slide is here
http://www.green-communications.net/eerg/material/Energy-Efficiency%20Research%20in%20the%20IRTF.pdf

and at Vancouver, we just tried to have a good discussion
without formal presentations.

Best regards

JinHyeock

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 7 Aug 2012 05:15:25 +0000

Hi,

> but didn’t use much presentations.

just to be clear: There currently is no IRTF-chartered research group on energy efficiency.

There were *side meetings* on the topic in Quebec and Vancouver that discussed chartering one, but calling them "EERG meetings" is highly confusing.

(In order to officially start an IRTF activity, someone needs to email me an actual proposal.)

Lars

---

From: JinHyeock Choi <[email-masked]>
Date: Tue, 7 Aug 2012 14:24:28 +0900

Lars

sorry for the confusing statement.
I had assumed its (bar BoF) status was clear from the context
but agree that anything which can confuse will.

Best regards

JinHyeock

---

From: Rolf Winter <[email-masked]>
Date: Tue, 7 Aug 2012 18:58:56 +0000

Hi,

I assume you mean: https://listserv.netlab.nec.de/mailman/listinfo/eerg didn't work for you, right? Could you be more specific about it? What exactly doesn't work or how exactly does it break? We certainly didn't intend this to be a private list and will look into it if you could reconfirm the problem with more specifics. 

As JinHyeock said, during the meeting we mostly discussed. The meeting minutes will be posted shortly.

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:irtf-discuss-
> [email-masked]] On Behalf Of Bithika Khargharia
> Sent: Montag, 6. August 2012 23:57
> To: [email-masked]
> Subject: [irtf-discuss] Energy-Efficiency Research at IRTF
> 
> Hi All,
> 
> Could someone direct me to the right mailing list to subscribe to
> regarding energy-efficiency research at IRTF. I tried the links here
> but they did not work for me.
> 
> Also, where do I access the slides from the energy-efficiency Bar BoF
> at the recent IETF meeting.
> 
> Thanks
> Bithika
>

---

From: Rolf Winter <[email-masked]>
Date: Tue, 7 Aug 2012 19:02:18 +0000

Correct,

the current plan is to pretend to be a research group for some time and see what happens. If we see continued activity (which is what we hope) we will craft a proper charter proposal.

Best,

Rolf

> From: [email-masked] [mailto:eerg-
> [email-masked]] On Behalf Of Eggert, Lars
> Sent: Dienstag, 7. August 2012 07:15
> To: JinHyeock Choi
> Cc: <[email-masked]>; <[email-masked]>; Stephen
> Farrell
> Subject: Re: [EERG] [irtf-discuss] Energy-Efficiency Research at IRTF
> 
> Hi,
> 
> > EERG did meet twice, at Quebec and Vancouver, but didn't use much
> > presentations.
> 
> There were *side meetings* on the topic in Quebec and Vancouver that
> discussed chartering one, but calling them "EERG meetings" is highly
> confusing.
>

---

From: Bithika Khargharia <[email-masked]>
Date: Tue, 7 Aug 2012 17:43:51 -0400

Hi Rolf,

On Tue, Aug 7, 2012 at 2:58 PM, Rolf Winter <[email-masked]> wrote:

> Hi,
>
> I assume you mean: https://listserv.netlab.nec.de/mailman/listinfo/eergdidn't work for you, right? Could you be more specific about it? What
> exactly doesn't work or how exactly does it break? We certainly didn't
> intend this to be a private list and will look into it if you could
> reconfirm the problem with more specifics.
>

I apologize for being short-sighted. I re-verified access to the link above
in both Chrome and Firefox. It does work after displaying a
'untrusted-host-self-certify' message.

> minutes will be posted shortly.

Will look forward to the meeting minutes.

---

From: t.p. <[email-masked]>
Date: Wed, 8 Aug 2012 17:45:34 +0100

When I access that website I get a warning that the certificate is valid
for 8 Sep 06 to 7 Sep 08; which should not be a reflection on the
validity of the content of the site but might well be.

Tom Petch

---- Original Message -----
From: "Rolf Winter" <[email-masked]>
To: "Bithika Khargharia" <[email-masked]>; <[email-masked]>
Sent: Tuesday, August 07, 2012 7:58 PM

I assume you mean: https://listserv.netlab.nec.de/mailman/listinfo/eerg
didn't work for you, right? Could you be more specific about it? What
exactly doesn't work or how exactly does it break? We certainly didn't
intend this to be a private list and will look into it if you could
reconfirm the problem with more specifics.

As JinHyeock said, during the meeting we mostly discussed. The meeting
minutes will be posted shortly.

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,
London W3 6BL | Registered in England 2832014