Subject: [irtf-discuss] draft minutes from the IRTFOPEN meeting at IETF-85

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 13 Nov 2012 12:52:26 +0000

Hi,

draft minutes from the IRTF Open Meeting at IETF-85 are available at http://www.ietf.org/proceedings/85/minutes/minutes-85-irtfopen

Please look them over and send corrections, esp. if you spoke at a microphone.

Lars

---

From: Matthew Ford <[email-masked]>
Date: Tue, 13 Nov 2012 16:17:19 +0000

A couple of proposed corrections:

> Matt Ford (ISOC): Did you look at download?
> 
> 	A: Yes, but its less of an issue as downstream is higher.

Mat Ford (ISOC): Did you look at latency under load in downstream direction?

	A: Yes, but its less of an issue as downstream bandwidth is higher.

> Matt Mathis: Is your 'header' the whole packet?
> 	A: Yes it could be.

I think this was me, not Matt.

Mat

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 14 Nov 2012 11:08:27 -0600

> draft minutes from the IRTF Open Meeting at IETF-85 are available at http://www.ietf.org/proceedings/85/minutes/minutes-85-irtfopen

I understand the math on this:

     4 RGs meeting this week
	NCRG, ICCRG, ICNRG, DTNRG, SDNRG

but it just looks wrong!

Perhaps "4 RGs and a potential new RG meeting this week"?

Spencer