Subject: [irtf-discuss] IRTFOPEN notes

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 16 Mar 2013 18:06:23 +0000

Hi,

below are the raw notes from our minute taker (thanks, Matt!)

If you spoke on the mike, please make sure your points were sufficiently well captured and send corrections/additions by mail.

Lars

Begin forwarded message:

> itrfopen meeting
> 
> - lars presents irtf review slides
> 
> - mike aroon - comcast has launched technfund.comcast.com - giving away money for research so folks might be interested
> - jason livingood also sent email to ietf-discuss list to announce this
> 
> gonca presents:
> code, data, more info at: csr.bu.edu/rsd
> 
> jakov stein: have you looked at 'salmon' mapping of the data - non-linear mapping that conserves the distances - really useful for finding clustering like what you're presenting
> 
> gonca: would love to see a pointer, thankyou
> 
> philip matthews - when you are looking at next hops is this next hop router or AS
> 
> gonca: AS - but in some cases there may be more than one, but in those cases we represent by level below to represent AS in smaller pieces, details aren't presented here
> 
> kevin fall: 
> 
> gonca: in the beginning looked at some synthetic graphs - got some interesting results, but i don't have slides right now
> 
> fall: did you do that and then decide this was the most attractive - i could imagine other metrics that might give you similar properties
> 
> gonca: 
> 
> fall: just wondering how this metric works in other kinds of graphs
> 
> gonca: we haven't looked that
>

---

From: Yaakov Stein <[email-masked]>
Date: Sat, 16 Mar 2013 18:10:53 +0000

My comment was about the Sammon Nonlinear Mapping (not Salmon),
And my first name is Yaakov (not Jakov).

BTW, the original article is readily found on-line,
as are examples of its functioning.

Y(J)S 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eggert, Lars
Sent: 16 March, 2013 20:06
To: [email-masked]
Subject: [irtf-discuss] IRTFOPEN notes

Hi,

Lars